Overclock.net › Forums › Graphics Cards › Graphics Cards - General › nvidia blue screen
New Posts  All Forums:Forum Nav:

nvidia blue screen

post #1 of 5
Thread Starter 
ok so been away from my pc for a while and decided to do a fresh install of windows 7 64 i have sli gtx 480 after install windows on first boot i install some drivers including my video drivers, i restart so installation can complete and it blue screen after searching the error code online it says that its the video drivers from nvidia so in safe mode i uninstall the drivers restart my pc and boom it works. now when doing a fresh install should i only have one gpu in the pc then after installing the drivers install the second card ? or s it something totaly different that i need to do to fix this problem? thanks in advance
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
post #2 of 5
that's what I did when I had crossfire and updating drivers. I had to, first, disable crossfire (not take out the second card) before uninstalling and installing new driver.

you may have to clear your cmos and start all over.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #3 of 5
Thread Starter 
Will try when I get home thanks
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
post #4 of 5
Thread Starter 
dint work computer only running with 1 card and no gpu drivers
Edited by Lrs3329 - 3/14/14 at 3:40pm
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700k ASUS|MAXIMUS V EXTREME Z77 EVGA GTX 480SC sli 16g corsair vengence 
Hard DriveOSMonitorPower
X25-M 80GB OS/WD Caviar Black 1TB x 3 Win7 64 Asus vw266h 25.5" Cooler Master Silent PRO 1000W 
CaseMouse
cosmo 2 logitech G500 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by Lrs3329 View Post

dint work computer only running with 1 card and no gpu drivers

you need to install the right nvidia driver for your card to enable sli. unless i am missing something.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › nvidia blue screen