Overclock.net › Forums › AMD › AMD CPUs › No AMD-V in my CPU (A10-5800k)
New Posts  All Forums:Forum Nav:

No AMD-V in my CPU (A10-5800k)

post #1 of 4
Thread Starter 
Today I checked my cpu for Virtualization but surprisingly there is no AMD v Shown in CPU-Z but when i googled up i could see it in other 5800k's
What is the problem
Please help
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
post #2 of 4
What version of CPU-Z did you use? I know that every modern AMD CPU and GPU comes with AMD-V support, so it should be there regardless.
post #3 of 4
Double check your bios to make sure its not disabled. On my Asus bios, its called SVM.
Edited by cpmee - 3/14/14 at 3:19am
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #4 of 4
Thread Starter 
After i disabled Hyper-V it came back in my cpuz
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD A10 5800k MSI FM2-A75MA-P33 Radeon 7660D Corsair Vengeance 1X4GB 
Hard DriveCoolingOSMonitor
Seagate Barracuda 250 GB Cooler Master Hyper TX3 Win 7, Linux Mint 15 Dell 17" LCD (1280X1024) 
PowerCase
Corsair CX430V2 Circle CC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › No AMD-V in my CPU (A10-5800k)