Overclock.net › Forums › General Hardware › General Processor Discussions › Razer tiamat 7.1 no bass, but had bass before.
New Posts  All Forums:Forum Nav:

Razer tiamat 7.1 no bass, but had bass before.

post #1 of 4
Thread Starter 
I recently had to do a clean install of windows and lost all my drivers and everything. Before i did this, my tiamats had amazing quality and bass. Im using xfi xtreme audio. Now after clean installing windows and reinstalling my drivers, the audio quality is terrible and there is no bass. What could be doing this?
post #2 of 4
Thread Starter 
Bump
post #3 of 4
What does this have to do with processors?
POWERFUL
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung spinpoint f3  Western digital Caviar Black Adata SU800 512gb LG Super Multi DVD Burner 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 x64 pro Asus VA32AQ 31.5" 1440p Acer 19" LED 900p 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX 850w gold Cooler Master HAF XB Logitech G600 
Mouse PadAudioAudio
Custom Artscow Sennheiser 429 Logitech Z313 
  hide details  
Reply
POWERFUL
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveHard DriveOptical Drive
Samsung spinpoint f3  Western digital Caviar Black Adata SU800 512gb LG Super Multi DVD Burner 
CoolingOSMonitorMonitor
Noctua NH-U14S Windows 10 x64 pro Asus VA32AQ 31.5" 1440p Acer 19" LED 900p 
KeyboardPowerCaseMouse
Logitech G19 OCZ ZX 850w gold Cooler Master HAF XB Logitech G600 
Mouse PadAudioAudio
Custom Artscow Sennheiser 429 Logitech Z313 
  hide details  
Reply
post #4 of 4
Thread Starter 
Oh woops wrong forum
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Processor Discussions
Overclock.net › Forums › General Hardware › General Processor Discussions › Razer tiamat 7.1 no bass, but had bass before.