Overclock.net › Forums › Specialty Builds › HTPC › Bluray stutter on 52" Sharp Aquos.
New Posts  All Forums:Forum Nav:

Bluray stutter on 52" Sharp Aquos. - Page 2

post #11 of 15
Thread Starter 
I'll test it again some more.
post #12 of 15
Thread Starter 
Quote:
Originally Posted by GregoryD View Post

no.. don't need the codec pack.. I promise man it plays BD's,, I use it my self for them when I haven't yet ripped it to hard disk. u can either go to file/ open DVD/BD.. or you can assign the drive you want it to watch for a BD under "View / Options / Playback / DVD/OGM.. under open DVD?BD Behavior select always open the default location and manualy type in ur BD Drive root.. (mine is "H:\ for ex").

How long do you usually wait for it to load? I see the video track slider and time, but no video displays.
post #13 of 15
it should load right away....

sounds like you have some driver issues...

download the newest driver for ur vid card.. and also install this..(see link).. its a codec pack. will ensure u have what u need to play...everything

http://www.majorgeeks.com/files/details/win7codecs.html

out of curiosity, what graphics card do u have on this machine??
Edited by GregoryD - 3/29/14 at 4:44pm
post #14 of 15
Thread Starter 
Quote:
Originally Posted by GregoryD View Post

it should load right away....

sounds like you have some driver issues...

download the newest driver for ur vid card.. and also install this..(see link).. its a codec pack. will ensure u have what u need to play...everything

http://www.majorgeeks.com/files/details/win7codecs.html

out of curiosity, what graphics card do u have on this machine??

OK, I'll try that.

I have a Gigabyte GTX 780 GHz in my main system, and an Asus GTX 660ti DCU2 in the htpc.
post #15 of 15
ok.. both very capable cards, just was checking..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › Bluray stutter on 52" Sharp Aquos.