Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Single card 7950 stutter...I'm about to throw it out the window
New Posts  All Forums:Forum Nav:

Single card 7950 stutter...I'm about to throw it out the window - Page 5

post #41 of 61
Strange issue. I actually had the OPPOSITE effect where my old GTX 660 Ti was stuttering like mad. Flipping over to an HD 7870 Ghz Ed. and a 7870 MYST on different computers fixed the issue completely. I have chalked up the issue to either a motherboard or processor issue, but based on your system, neither of those seem to be an issue... and my newer GTX 780 does not exhibit any stutter in any game. It could have been a driver issue.

Have you used a driver sweeper program lately? I don't know what the current iteration of that program is, but removing the remnants of older drivers may help too.

Another thing to consider is Windows... you're on Windows 7. Do you have a way to move up to Windows 8? According to a lot of people, that fixes many an issue.
Edited by Mad Pistol - 3/18/14 at 4:23pm
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
post #42 of 61
Thread Starter 
Well I'm in the process of installing windows 8.1 to see if I can do anything with that. Like I said though I've formatted a few times and have been using ddu to uninstall drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #43 of 61
Are there any utility programs you're running in the background? Can you disable everything except for the game?
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
Everest - Intel
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Gigabyte Z97X Gaming 7 MSI Geforce GTX 1080 Ti Gaming X 16GB (2x8) Patriot Viper 1866Mhz  
Hard DriveHard DriveOptical DriveCooling
Seagate 3TB, WD 500GB HDD, WD 640GB HD Samsung 850 EVO 512GB Samsung DVD-Burner Corsair H110 w/ Dual Aerocool DS 140mm fans 
OSMonitorMonitorKeyboard
Windows 10 Pro Dell S2716DG (1440p, 144hz Gsync) AOC U3477 PQU (3440x1440 IPS) Logitech G810 Orion Spectrum 
PowerCaseMouseMouse Pad
Evga SuperNOVA 750 G2 NZXT Phantom 530 Black Logitech G502 Proteus Core Corsair MM400 
AudioAudioAudio
Creative Sound Blaster E5 DAC/AMP Sennheiser HD 598 Headphones HyperX Cloud Headset 
  hide details  
Reply
post #44 of 61
Quote:
Originally Posted by Roksonixx View Post

I don't really have the money to 'rent' a 7950.... I'm inclined just to sell it and buy a gtx 770 instead. I've had countless issues over the years with ATI, especially flash hardware acceleration that locks clocks in half-ass mode - I'd rather give up on them than waste any more of my time on trying to sort it out.

that issue does not discriminate. it affects both green and red afaik.

edit: i recommend to test the 7950 in another system and if it is good, then sell it. i would not sell to someone something i am not sure that is working. the 770 will be a welcome change if ever.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #45 of 61
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

that issue does not discriminate. it affects both green and red afaik.

edit: i recommend to test the 7950 in another system and if it is good, then sell it. i would not sell to someone something i am not sure that is working. the 770 will be a welcome change if ever.

The flash issue has affected every ATI card I've owned for the past 10 years, I actually remember it being an issue on the old x800 that I had - I can't believe it's not fixed at this point. The card is obviously performing otherwise the benchmark would have shown rubbish results....

Anyway windows 8 installation, no change. I think I've reached the end of my tether with 2nd rate ATI hardware.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #46 of 61
Quote:
Originally Posted by Roksonixx View Post

The flash issue has affected every ATI card I've owned for the past 10 years, I actually remember it being an issue on the old x800 that I had - I can't believe it's not fixed at this point. The card is obviously performing otherwise the benchmark would have shown rubbish results....

Anyway windows 8 installation, no change. I think I've reached the end of my tether with 2nd rate ATI hardware.

i am sure you gonna enjoy your next card whatever it is. not sure about hardware acceleration issue . . . i just keep suggesting on disabling it.

i never had issue with it with any of my amd cards. i even find them enabled sometimes after a driver update.

edit: mine is even enabled . . .




you know what i use to uninstall driver? the driver itself. i don't use ddu or driver sweeper crap.

lol, even my intel rig has hardware acceleration enabled. i just did an update to 14.3 today.
Edited by rdr09 - 3/18/14 at 5:29pm
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #47 of 61
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

i am sure you gonna enjoy your next card whatever it is. not sure about hardware acceleration issue . . . i just keep suggesting on disabling it.

i never had issue with it with any of my amd cards. i even find them enabled sometimes after a driver update.

edit: mine is even enabled . . .




you know what i use to uninstall driver? the driver itself. i don't use ddu or driver sweeper crap.

lol, even my intel rig has hardware acceleration enabled. i just did an update to 14.3 today.


FYI the chrome flash player hardware acceleration plays well with clock speeds. If you use firefox and are playing a flash video in the background then your clocks WILL be locked to ~50% and your FPS will suffer - it's a massive bug that they say is 'working as intended'. Heck even steam hardware acceleration doesn't play nice sometimes. I keep trying to put my faith in them, but it's a losing battle...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #48 of 61
if there is someone here who knows about amd cards . . . it is no other than tsm . . .

see post #2 . . .

http://www.overclock.net/t/1265543/the-amd-how-to-thread

that is why i don't use Firefox.

Here is the fix . . .

http://www.overclock.net/t/1157403/firefox-nvidia-constant-crashing-solved-hardware-acceleration
Edited by rdr09 - 3/18/14 at 5:49pm
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #49 of 61
Thread Starter 

Huh? That's nvidia....

Also, turning off hardware accelleration in firefox makes the smooth scrolling juddery. The real fix is to turn off powerplay and have your clocks sit at full 24/7....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.5/4ghz depending on weather and/or mood P67 SABERTOOTH B3 XFX HD5850 @ 820/1125 2x2gb g.skill ripjawsX 1600mhz 
Hard DriveMonitorKeyboardPower
64gb Corsair SSD, 1tb Samsung F4 28" Hanns.G 1920x1200 Microsoft SideWinder X4 600w OCZ gameXstream2 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #50 of 61
Quote:
Originally Posted by Roksonixx View Post

Huh? That's nvidia....

Also, turning off hardware accelleration in firefox makes the smooth scrolling juddery. The real fix is to turn off powerplay and have your clocks sit at full 24/7....

not sure. i only mess with powerplay when benching. i keep my gpus at stock. someone suggested in the that thread to not use FF.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Single card 7950 stutter...I'm about to throw it out the window