Overclock.net › Forums › Cooling › Water Cooling › OCN Aquaero Owners Club
New Posts  All Forums:Forum Nav:

OCN Aquaero Owners Club - Page 15

post #141 of 10725
Ok thanks for the info..

btw. ive got a multimeter now.. how much do i put it on to make my readout ? smile.gif 20V ?

Edited by chimaychanga - 3/19/14 at 2:51pm
post #142 of 10725

The V __ --- to the left of the off switch is DC Voltage. The ~ to the right is AC Voltage. You want DC. What you're measuring is under 20V, so dial it the the 20 on the left of the OFF

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #143 of 10725
hmm i dont quite get whats going on. if i measure some points on the terminals the fan start speeding up ?

and why do get a negative readout ?
post #144 of 10725

If you get a negative readout, you're probly mixing up Ground & +V. Try switching the prongs. 

Dunno why the fan speeds up, maybe you're accidentally jumping 2 pins together with one prong?

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #145 of 10725
the pump speeds up when i put the gnd prong on the green wire and the other on the blue and it shows 0.05

if i put + on blue wire and gnd on the last pin pump speeds up to max and shows 0.20
Edited by chimaychanga - 3/19/14 at 3:13pm
post #146 of 10725

If i understand correctly what Darlene told you to test....

 

Power up the pump with just Ground on the first pin (probly black wire) and +12v on the 2nd pin next to ground. Not plugging in pin 3 & 4. 

 

Then when you power up the pump, measure the V between Ground with your Black Prong and Pin 4 with your Red Prong. Should be +5V if you did it correctly

    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #147 of 10725
Thread Starter 
Quote:
Originally Posted by chimaychanga View Post

the pump speeds up when i put the gnd prong on the green wire and the other on the blue and it shows 0.05

if i put + on blue wire and gnd on the last pin pump speeds up to max and shows 0.20


Part of having a multimeter is knowing what your circuit is supposed to be doing, and what kind of voltages are present at various locations.

Knowing how your meter can sometimes effect the circuit is also important.

Think of the multimeter as a high resistance connection.

If you try to measure from the +12 pin to the PWM pin, green wire, it's going to add a little more voltage to the PWM control and the pump may speed up.

The blue wire is the tach, (rpm) signal, it has an internal resistor in the A6 that pulls it up to 3.3 or 5V.

Measuring between it and the PWM, green wire, may speed the pump up.

If you put the gnd probe on the 1st pin, and the + probe on the 2nd pin, it'll show 12V . . . . move the + probe to where the diode and 2 resistors connect, it'll show 5V.


Darlene
Edited by IT Diva - 3/19/14 at 3:41pm
post #148 of 10725
Quote:
Originally Posted by IT Diva View Post

Part of having a multimeter is knowing what your circuit is supposed to be doing, and what kind of voltages are present at various locations.

Knowing how your meter can sometimes effect the circuit is also important.

Think of the multimeter as a high resistance connection.

If you try to measure from the +12 pin to the PWM pin, green wire, it's going to add a little more voltage to the PWM control and the pump may speed up.

The blue wire is the tach, (rpm) signal, it has an internal resistor in the A6 that pulls it up to 3.3 or 5V.

Measuring between it and the PWM, green wire, may speed the pump up.

If you put the gnd probe on the 1st pin, and the + probe on the 2nd pin, it'll show 12V . . . . move the + probe to where the diode and 2 resistors connect, it'll show 5V.


Darlene

either my multimeter is faulty or im doing it wrong..

let me get this straight.. 1st pin is where the zener diode is right ? cuz i cant get 12V in any direction i try
post #149 of 10725
Thread Starter 
Quote:
Originally Posted by chimaychanga View Post

Quote:
Originally Posted by IT Diva View Post

Part of having a multimeter is knowing what your circuit is supposed to be doing, and what kind of voltages are present at various locations.

Knowing how your meter can sometimes effect the circuit is also important.

Think of the multimeter as a high resistance connection.

If you try to measure from the +12 pin to the PWM pin, green wire, it's going to add a little more voltage to the PWM control and the pump may speed up.

The blue wire is the tach, (rpm) signal, it has an internal resistor in the A6 that pulls it up to 3.3 or 5V.

Measuring between it and the PWM, green wire, may speed the pump up.

If you put the gnd probe on the 1st pin, and the + probe on the 2nd pin, it'll show 12V . . . . move the + probe to where the diode and 2 resistors connect, it'll show 5V.


Darlene

either my multimeter is faulty or im doing it wrong..

let me get this straight.. 1st pin is where the zener diode is right ? cuz i cant get 12V in any direction i try


Yes,

Black probe on first pin, red probe on second pin should show 12V.
post #150 of 10725
Long time lurker....first time poster. Add me please to the aquaero 6xt list. Just did a major upgrade with more work to follow. Sleeving I think is my next major task. Thanks for looking..








Aquaero 6xt
Aquacomputer FlowMeter G1/4 USB ver *2
Aquacomputer Pump/Reservoir Combo *2

Ek LTX CPU waterblock
EK Monarch RamBlock
Ek R9-290x Actel *2
Ek CoolStream PE 360 Triple *4
Ek Fittings

CoolerMaster Haf Stacker 935
CoolerMaster Haf Stacker 915F*2
Edited by Cheesehead - 3/19/14 at 6:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › OCN Aquaero Owners Club