Overclock.net › Forums › Intel › Intel - General › I have no idea why my computer wont power on...any ideas?
New Posts  All Forums:Forum Nav:

I have no idea why my computer wont power on...any ideas?

post #1 of 22
Thread Starter 
Okay I just added a liquid cooling system to my computer and after I put it back together it won't power on. Before when it was on air it worked just fine. Even when I press the power button on the motherboard itself it wont work. I have the Maximus VI Formula and it lights up when the power cable is in so I dont know what the problem is...what are the signs of a shot CPU?
post #2 of 22
Clear your cmos and see if any bios settings are giving you trouble. Recheck all your cables.
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
HAF 912 Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k delid Gigabyte Z77-D3H Galaxy GTX 680 Kingston Hyper X 4x2GB 
Hard DriveHard DriveCoolingOS
Toshiba 2TB HDD 90GB Corsair Force 3 H70 w/ push/pull panaflo W7 ult. 64 bit 
MonitorKeyboardPowerCase
BenQ XL2420T w/ lighboost hack 24/7 Coolermaster Quickfire with Cherry Browns Rosewill HIVE 750w Coolermaster HAF912 
MouseMouse PadAudio
Windows Mouse Optical Puretrak Talent Fiio E7 > Denon AHD2000 
  hide details  
Reply
post #3 of 22
Thread Starter 
It's not posting at all. When I try to power it up nothing happens at all.
post #4 of 22
Quote:
Originally Posted by ObSoL33tSNiiPer View Post

It's not posting at all. When I try to power it up nothing happens at all.

You did try clearing the CMOS as tombom suggested, right? It requires actually pulling out the little watch battery looking thing on the mobo and putting it back in...
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
post #5 of 22
Check switch on back of PSU.

Then all cable connections.
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #6 of 22
it can't have anything to do with the liquid cooler, did you knock the case power button cable off it's pin on the motherboard?
it has to be something like that. go over every cable in the system and unplug each one and plug back in.
also is one of the fan or pump cables from the liquid cooler connected to the cpu fan header on the motherboard?
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #7 of 22
Thread Starter 
Quote:
Originally Posted by mrawesome421 View Post

You did try clearing the CMOS as tombom suggested, right? It requires actually pulling out the little watch battery looking thing on the mobo and putting it back in...

Thats going to be a lot of fun with this motherboard since it has that ROG armor on it. Theres a button on the back of the motherboard where all the connections are thats says Clr CMOS and that doesnt seem to work. During the build I did take the cpu out of its socket. I'll triple check that every cable is connected.
post #8 of 22
I doubt you need to do that then, if the clear cmos switch didn't change anything I suppose it's something else.
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
post #9 of 22
why would you remove the cpu from it's socket to install a cpu cooler? now you will have to remove the cpu again and get a magnifying glass and see if you damaged or bent any pins.
good luck.
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
Old X58
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 970 6 core ASUS Sabertooth X58 MSI GTX 1070 Gaming X GSkill 24 gigs 
Hard DriveHard DriveHard DriveCooling
Crucial MX100 256 gig Crucial M500 120gig WD VelociRaptor 1TB Noctua 
OSMonitorMonitorKeyboard
Windows 7 Pro 64bit LG 29inch widescreen DP LG 29inch widescreen DP Corsair K65 
PowerCaseMouseAudio
EVGA SuperNova G2 1000w Corsair C70 Corsair M65 Sound Blaster Z 
Other
Custom sleeved psu cables 
  hide details  
Reply
post #10 of 22
Thread Starter 
Quote:
Originally Posted by jlhawn View Post

why would you remove the cpu from it's socket to install a cpu cooler? now you will have to remove the cpu again and get a magnifying glass and see if you damaged or bent any pins.
good luck.

I went to clean off the thermal paste and put some new paste on. For how easy the cpu went off and on id be surprised if there were bent pins. I suppose while im at that I should check if it was cleaned well.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › I have no idea why my computer wont power on...any ideas?