post #1 of 1
Thread Starter 
Im at work right now, and Ive come across ANOTHER Lenovo machine that doesnt seem to like 8/8.1.

Here are the symptoms:
Screen appears to be at >50% brightness regardless of dimmer settings
This happens in Both Windows and my PE Operating System Toolkit(which has its own drivers built in)
I cant confirm for this machine as it came in like this, but in the past Ive seen the update to 8.1 cause this to start on otherwise functioning machines.
It SEEMS to be exclusive(or at least more common) with Lenovo machines because Ive never seen another companies laptops do this quite so regularly. Or ever that I can remember

What ive done:
Driver updates dont work - Though I see reports that older drivers a-la Intel 9.x drivers may so ill be trying that shortly
Everything Ive played with in the settings fails to help
Full Malware/Virus Removal + Reset all Poicies and service dependencies back to stock

Ive seen this before and so far the only fix ive found is to reset the machine after running a data backup.

Anyone have any less drastic ideas?
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply
Micro Mule
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170I Gaming Pro AC Gigabyte GTX 1070 G1 Gaming 16GB GSkill Ripjaws V DDR4 3200 
Hard DriveCoolingMonitorPower
250GB Crucial MX200, 960GB Adata , 1TB WD Black Noctua NH-L12 LG 27UD68 4k Seasonic M12II 620W 
CaseMouseAudio
Corsair Obsidian 250D Logitech Performance Mouse MX Topping TP-30 Mk2, 2x Polk M10, Sony MDR-7506 
  hide details  
Reply