Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD: Catalyst 14.3 Beta driver, Thief Patch featuring Mantle/TrueAudio, and fix for VSync out now
New Posts  All Forums:Forum Nav:

AMD: Catalyst 14.3 Beta driver, Thief Patch featuring Mantle/TrueAudio, and fix for VSync out now - Page 7

post #61 of 176
Quote:
Originally Posted by Warsam71 View Post

Hello Kriant,

I can tell you it will be soon - and I'll make sure to update you and everyone here as soon as get more details.

Btw Warsam, thanks for being so active here at OCN, we really appreciate it.

Also, since you're hinting at a new driver update *wink wink*, will that set bring the much anticipated GCN 1.0/HD 7000 optimizations for Mantle?

Thanks.
post #62 of 176
Quote:
Originally Posted by SlackerITGuy View Post

Btw Warsam, thanks for being so active here at OCN, we really appreciate it.

Also, since you're hinting at a new driver update *wink wink*, will that set bring the much anticipated GCN 1.0/HD 7000 optimizations for Mantle?

Thanks.

I really need to know. It's what holding from holding me from playing BF4.
SR388
(15 items)
 
  
CPUMotherboardGraphicsRAM
860K GIGABYTE GA-F2A88X-UP4 ASUS R9 270 DIRECTCU II OC @ 1030/1500 8GB Crucial Ballistix 1866 
Hard DriveOptical DriveCoolingOS
Transcend SSD370S 512GB DVD drive 2x200mm 1x120mm 1x140mm Windows 10 Pro 
MonitorKeyboardPowerCase
Vizio 22" LED 1080p HDTV Logitech G105 MW3 Edition ThermalTake TR2 600W Cooler Master HAF 912 
MouseMouse PadAudio
GigaWare Gaming mouse 3200DPI Standard pad ALTEC VS2620 
  hide details  
Reply
SR388
(15 items)
 
  
CPUMotherboardGraphicsRAM
860K GIGABYTE GA-F2A88X-UP4 ASUS R9 270 DIRECTCU II OC @ 1030/1500 8GB Crucial Ballistix 1866 
Hard DriveOptical DriveCoolingOS
Transcend SSD370S 512GB DVD drive 2x200mm 1x120mm 1x140mm Windows 10 Pro 
MonitorKeyboardPowerCase
Vizio 22" LED 1080p HDTV Logitech G105 MW3 Edition ThermalTake TR2 600W Cooler Master HAF 912 
MouseMouse PadAudio
GigaWare Gaming mouse 3200DPI Standard pad ALTEC VS2620 
  hide details  
Reply
post #63 of 176
I have been getting some flickering and graphical artifacts in DX9-games on Catalyst 14.2-14.3. Also, I'm still getting BSOD while browsing with Firefox. Reverting back to Catalyst 13.12 WHQL has been a solution for me.

7970 Ghz Ed
post #64 of 176
Quote:
Originally Posted by buccha View Post

I have been getting some flickering and graphical artifacts in DX9-games on Catalyst 14.2-14.3. Also, I'm still getting BSOD while browsing with Firefox. Reverting back to Catalyst 13.12 WHQL has been a solution for me.

7970 Ghz Ed

How ati has managed to screw up DX games with a driver that is focused on mantle is beyond me, unbelievable. You guys at ATI couldnt just leave the DX portion of the driver alone and keep that part like it was in 13.12? rolleyes.gif
post #65 of 176
How do you start Thief with mantle enabled? I go options check "Use Mantle" and then hit play but the screen loads up for like maybe a half a second before closing and going back to desktop. Works fine with DX11 also been noticing problems with BF4 mantle as well. I get an error from time to time saying mantle mgpu unknown GPU (AMD Radeon R9 200)
post #66 of 176
Quote:
Originally Posted by SlackerITGuy View Post

...will that set bring the much anticipated GCN 1.0/HD 7000 optimizations for Mantle?

I'd very much like to know when the HD7000 series will be optimized for Mantle too...

Very cool to see an AMD rep here, though. Really like to see things like this! thumb.gif
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
 
ThinkPad Yoga
(10 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 970 @ 4 Ghz Asus M4A88TD-V EVO EVGA SuperClocked 1050 Ti 4GB G.Skill Snipers 8GB DDR3 1333 (2x4GB) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 275GB SSD Seagate NAS 2TB Seagate NAS 2TB Asus DVD Burner 
CoolingOSMonitorKeyboard
CoolerMaster GeminII S524 Win 7 Pro x64 Samsung 24" S24D590 (1080p) Logitech G510 
PowerCaseMouseMouse Pad
Corsair TX750 V2 Corsair 600T Silver Logitech Trackball Dead mouse carcass 
AudioOtherOther
Logitech Z313 Linksys WRT54G w/ DD-WRT @ 225Mhz Samsung Galaxy S3 16GB - Rooted/Carbon Rom 
CPUMotherboardGraphicsRAM
Baytrail Quad Core @ 2.16 Ghz OEM Lenovo 20DAS02X00 Intel HD Graphics 8GB DDR3L 1600 
Hard DriveOptical DriveOSMonitor
240GB Kingston SSD N/A Windows 8.1 Pro 11.6" IPS Touch Display @ 1366 x 768 
KeyboardAudio
ThinkPad baby... HD Audio 
  hide details  
Reply
post #67 of 176
Thread Starter 
Quote:
Originally Posted by microkid21 View Post

The error which I'am getting is the atikmdag.sys. And upon looking at bluescreenviewer, atikmdag.sys is the problem. ATI kernel mode driver. I get the BSOD while playing games like COD Ghost, BF4 and skrim. Using the latest beta drivers from AMD 14.3 and also the official one which is the one I'am using right now, 13.12. If you would take time to back read the previous post, I already posted it here. I'll just repost it then.

I have experienced BSOD with this latest beta driver and other previous driver such as Catalyst 14.2, Catalyst 14.1 and 13.12 while playing Call of Duty: Ghost and Skyrim. Do you guys experience it too?
How did you manage to solve this? Please help.

Specs

PROCS: Intel core i3 2100 @ 3.1ghz
RAM: GSKILL Ripjaws 2 x 4GB 1866 DDR3
MOBO: Asrock Z68 Fatal1ty Professional GEN3
PSU: Corsair CS650M 80+ Gold
GPU: Powercolor R9 270x Devil
OS: Windows 7 Ultimate 64bit

Thanks in advance!

Hello Microkid21,

Thank you for providing more information. I checked with one of my colleagues at work and we believe the issue you're having is known as the Timeout Detect and Reset (TDR) error. It's an issue with Windows, and it's been known since the days of Windows XP. This problem occurs when the operating system waits for a response from the driver and doesn't get it within the allocated time. Unfortunately there isn't specific reason that causes this error, it could be caused by any component in your system. Microsoft has published an article about this (from its KB), take a look: http://msdn.microsoft.com/en-us/library/windows/hardware/ff570088(v=vs.85).aspx

That being said, we have released a thorough article with links to possible solutions you may want to consider: http://support.amd.com/en-us/kb-articles/Pages/737-27116RadeonSeries-ATIKMDAGhasstoppedrespondingerrormessages.aspx

Also, I did a quick "atikmdag.sys" search for you and found numerous posts about this problem; some of which provide a step-by-step solutions. Please be careful as some of these involve the manipulation of system files (i.e. save, rename, move files from one system folder to another).

I hope the above helps you.
post #68 of 176
Quote:
Originally Posted by Warsam71 View Post

Hello Microkid21,

Thank you for providing more information. I checked with one of my colleagues at work and we believe the issue you're having is known as the Timeout Detect and Reset (TDR) error. It's an issue with Windows, and it's been known since the days of Windows XP. This problem occurs when the operating system waits for a response from the driver and doesn't get it within the allocated time. Unfortunately there isn't specific reason that causes this error, it could be caused by any component in your system. Microsoft has published an article about this (from its KB), take a look: http://msdn.microsoft.com/en-us/library/windows/hardware/ff570088(v=vs.85).aspx

That being said, we have released a thorough article with links to possible solutions you may want to consider: http://support.amd.com/en-us/kb-articles/Pages/737-27116RadeonSeries-ATIKMDAGhasstoppedrespondingerrormessages.aspx

Also, I did a quick "atikmdag.sys" search for you and found numerous posts about this problem; some of which provide a step-by-step solutions. Please be careful as some of these involve the manipulation of system files (i.e. save, rename, move files from one system folder to another).

I hope the above helps you.

About TDR, I already edited the registry key for TrDelay, and same results. I did not get the "Driver display stopped responding and has recovered" message but I get the Blue screen! With the game freezes. I do a lot of research about my problem with the atikmdag.sys including the expanding on atikmdag.sy_ on cmd, still the problem exist. I already followed the instructions by AMD on the link you provided, I updated my windows up to the latest, DirectX is up to date DX11.1, Motherboard BIOS is up to date, my OS is Windows 7 64bit SP1 so no more service packs available, and the most important one, reformatted or fresh install my OS, which is the safest way to go but all of this seems to not solve my issue, a little while ago before posting this, I played again COD Ghost, then




As you can see on the screenshot of bluescreenviewer, the bug check code is still the same for all of the BSOD I've encountered. (0xa0000001) and still the problem is (atikmdag.sys / ATI Kernel mode driver) for almost everyday.

Many of us encountering this kind of problem but sadly amd is not helping, *smh... I deeply regret for buying a GPU from amd. I would have just stayed in green team. I'am really disappointed, and I learned my lesson, I will not buy a AMD product anymore.
Edited by microkid21 - 3/29/14 at 8:45pm
post #69 of 176
I have a problem affecting only the 14.3 drivers. Every DX game will only display half of the rendered frames on screen, or in other words only every other frame, when both vsync and crossfire are enabled. For example, the Unigine Heaven benchmark's FPS counter constantly displays 60fps but visually it looks like exactly 30fps. This is on a 60hz display of course. If I set my refresh rate to 50hz, the visual framerate is exactly half again at 25fps. If I set 24hz, I get 12fps displayed on the screen. Again FPS counters always show the full framerate for each refresh rate, only half of that framerate is actually updated on my screen. I can tell it's exactly half because there's no judder from uneven frame interval times. I should be getting a frame every ~16ms according to the fps counter at 60hz, but I'm only seeing a frame every ~33ms. If I disable Crossfire OR vsync, the frames update normally again.

Anyone got this issue with Hawaii Crossfire?

2500k
Asus P8Z68-V Pro
8gb DDR-1333mhz RAM
2x XFX 290 Crossfire ( reference boards )
post #70 of 176
I noticed something else. Whenever the FPS drops from 60, the halving effect disappears. So 59fps, for example, updates frames at proper intervals and actually looks much smoother than 60fps.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD: Catalyst 14.3 Beta driver, Thief Patch featuring Mantle/TrueAudio, and fix for VSync out now