Overclock.net › Forums › Intel › Intel Motherboards › P8Z68-V Pro/Gen 3 Primary PCI-E slot not working?
New Posts  All Forums:Forum Nav:

P8Z68-V Pro/Gen 3 Primary PCI-E slot not working?

post #1 of 5
Thread Starter 
I build a secondhand based system for a buddy of mine but the board we bought appears to be broken..

System:

ASUS P8Z68-V Pro/Gen3
i7 2600K
Scythe Mugen 3 PCGH Ediion
2x4GB Corsair Vengeance 1600Mhz CL9 (V7.12, PSC chips)
XFX HD6870 Double Dissipation (to be replaced next)
Gigabyte 9500GT 1GB DDR3
Creative Recon3D PCI-E
Some random TP-Link PCI WiFi card
XFX Pro 650W PSU
MS-Tech Crow case

The GPU's do not get detected no matter which one I use. Neither the HD6870 nor the 9500GT works.
In the second, white, slot both GPU's work just fine.

When a GPU is installed in the first slot it just defaults to the iGPU and cannot detect a GPU in the slot.

BIOS has been updated, board cleaned, slots cleaned, CPU reseated and so forth.

We both have no idea why the PCI-E slot aint workin' especially since slot 2 works just fine albeit at x8.
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
post #2 of 5
Have you tried setting the primary graphics to be the Graphics Card first?
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #3 of 5
Thread Starter 
That's default setting. And yes I have forced it. Does not make a difference. All you can do is make PCI-E first priority but it still fails to boot from slot 1. Only slot 2 works.
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
post #4 of 5
Is the wifi card installed in the slot above the first GPU slot? I had a similar issue with an MSI Z87 board where I could not get the GPU recognized in the first slot when a wifi card was installed above it.
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
The New Recruit
(17 items)
 
An Old Soldier
(20 items)
 
Big Mama
(23 items)
 
CPUMotherboardGraphicsRAM
i5-3570K@4.2 P8Z68-V GEN3 MSI GTX 1070 Gaming X 8G 16 GB CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin ... 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 3 120 Gb WD Caviar Black 1TB WD Caviar Blue 1TB ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW ... 
CoolingOSMonitorKeyboard
Cooler Master 212 EVO Windows 10 BenQ XL2730Z Maxkeyboard Nighthawk x9 
PowerCaseMouseMouse Pad
NZXT Hale82 750w  Corsair Carbide 400R Logitech G502 Proteus Core HIEN SOFT L Japan black | SAMURAI gaming mouse ... 
AudioAudioAudioOther
Creative SB X-Fi Titanium HD Pc 363d Klipsch ProMedia 2.1 BT epson wf 3540 
  hide details  
Reply
post #5 of 5
Thread Starter 
Nah I tried with just the GPU. The rest empty.

But normally it would be GPU in the top slot, WiFi card in the lowest possible PCI slot, Recon3D in the lowest black x16 slot which is a x4 slot wired to the SB.
I use my Z77-v Pro llike that and it works just fine and the board has identical layouts.

But thanks for the tips. Just a shame I already tried it with just the GPU in slot one and the rest empty frown.gif
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8Z68-V Pro/Gen 3 Primary PCI-E slot not working?