Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Win 8.1 Pro (x64) Looping at Boot to Recovery Screen
New Posts  All Forums:Forum Nav:

Win 8.1 Pro (x64) Looping at Boot to Recovery Screen

post #1 of 19
Thread Starter 
My computer has been working fine without issue until late last night.

I turned it on and went to get a drink and noticed that the computer had shut off.

Surprised, I returned to turn it back on and then I saw the motherboard logo and immediately a blue screen that said, "Recovery, Your Computer Needs to be Repaired." and along with that, an error code of: 0xc000000e.

I searched for hours last night for a solution but nothing has worked so far.

I used this guide: http://www.fixedbyvonnie.com/2013/12.../#.Uyfvp17SaA8

and was able to see "Windows Boot Manager" in the UEFI (BIOS), but when I restarted, it again went back to "Microsoft Windows" and gives the same error!

I also went into the "Volume 3" where the FAT32 100MB partition is located and tried to rebuild the BCD there. I got the "Operation Successfully Completed" message showing one Windows Installation. Now, the UEFI/BIOS shows "Windows Boot Manager" correctly but STILL SHOWS THE SAME error - and won't boot!

I tried a different SATA port and cable to no avail.

Really need help with this - I can't figure out why this happened but more importantly, how to fix this so that I can use my computer again!
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #2 of 19
I can't see anything useful on the Fixed By Vonnie link you provided.... 404 error.

Did you try to do a basic repair with either the install disk, or a recovery disk?

http://mywindows8.org/fix-mbr-in-windows-8/

http://answers.microsoft.com/en-us/windows/forum/windows_8-system/how-to-fix-windows-8-mbr/3d5439e9-521d-445c-ad52-a1d4b7f17237



Have you tried to get into safe mode.. by tapping Shift - F8 as it is posting? It looks like windows tries to start, hit a bad driver or something.. and dies. If you can get into safe mode before it starts loading drivers, you might be able to remove the problem

Any new software, hardware, drivers, updates (anything??) prior to this happening?

Do you run antivirus? What flavor?

Remove all overclocks before trying anything...

You may need to boot from a recovery disk.. and set safe mode there....

http://www.tomshardware.com/news/how-to-start-windows-8.1-safe-mode,26251.html

is the is the site you tried to link to above? http://www.fixedbyvonnie.com/2013/12/how-to-repair-the-efi-bootloader-in-windows-8/
Edited by cgipson1 - 3/18/14 at 2:53pm
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

I can't see anything useful on the Fixed By Vonnie link you provided.... 404 error.

Did you try to do a basic repair with either the install disk, or a recovery disk?

I tried the "Startup Repair" several times to no avail - it simply says "can't fix" and I end up at the same error "Recovery" blue screen.
Quote:
Originally Posted by cgipson1 View Post

Have you tried to get into safe mode.. by tapping Shift - F8 as it is posting? It looks like windows tries to start, hit a bad driver or something.. and dies. If you can get into safe mode before it starts loading drivers, you might be able to remove the problem

I tried to get into Safe Mode - doesn't work! frown.gif

I even set the "legacy" boot commandline shown in the link you posted using CMD but it keeps showing the same error 0xc000000e and blue screen Recovery page.
Quote:
Originally Posted by cgipson1 View Post

Any new software, hardware, drivers, updates (anything??) prior to this happening?

In a nutshell, NO. But, I setup my new monitors this weekend and plugged in a bunch of USB devices (keyboard, mouse, xbox 360 controller, iphone connector, webcam) into the USB slots on the monitors.

That was a few days ago and everything was working perfectly until late last night. I doubt it's any of that.
Quote:
Originally Posted by cgipson1 View Post

Do you run antivirus? What flavor?

I just use the Windows Defender in Win 8.1 Pro along with Malwarebytes Antimalware Scanner.
Quote:
Originally Posted by cgipson1 View Post

Remove all overclocks before trying anything...

Tried that - still shows same error.
Quote:
Originally Posted by cgipson1 View Post

You may need to boot from a recovery disk.. and set safe mode there....

I tried setting the safe boot in 'legacy' mode using this commandline: bcdedit /set {default} bootmenupolicy legacy -- still same error! mad.gif And no Safe Mode.
Quote:
Originally Posted by cgipson1 View Post

is the is the site you tried to link to above? http://www.fixedbyvonnie.com/2013/12/how-to-repair-the-efi-bootloader-in-windows-8/

Yes, that's the one. Don't know why the other URL didn't work.

Really need to fix this! Any other ideas/advice?

Btw, my OS SSD is set as a GPT w/ UEFI boot. So I have 3 partitions - 111GB, 300MB, and 100MB. The last one is the "system" partition that is FAT32. The other two are the OS and Recovery partitions respectively speaking and both are formatted as NTFS.
Edited by Baasha - 3/18/14 at 4:26pm
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #4 of 19
It doesn't look good...

Unplug every nonessential piece of hardware from the machine... including any internal components you can leave off. Go into the BIOS and disable everything you don't need to.. like serial ports, USB, etc.....

see what happens.

have you tried a manual bootrec /rebuildbcd from a system recovery disk dos prompt? http://support.microsoft.com/kb/927392

Use Bootrec.exe in the Windows RE to troubleshoot startup issues

When you use the Recovery Environment (Windows RE) to troubleshoot startup issues, first try the Startup Repair option in the System Recovery Options dialog box. If this does not resolve the issue, or if you have to manually troubleshoot additional issues, use the Bootrec.exe tool. This article talks about how to use the Bootrec.exe tool in the Windows RE to troubleshoot and repair the following items in Windows Vista or Windows 7:

A master boot record (MBR)
A boot sector
A Boot Configuration Data (BCD) store

You can also use the Bootrec.exe tool to troubleshoot a Windows Boot Configuration Data file is missing required information error.
How to run the Bootrec.exe tool
To run the Bootrec.exe tool, first start the Windows RE:

Put the Windows Vista or Windows 7 media in the DVD drive, and then start the computer.
Press a key when you are prompted.
Select a language, a time, a currency, a keyboard, or an input method, and then click Next.
Click Repair your computer.
Select the operating system that you want to repair, and then click Next.
In the System Recovery Options dialog box, click Command Prompt.
Type Bootrec.exe, and then press Enter.

Note To start the computer from the Windows Vista or Windows 7 DVD, the computer must be configured to start from the DVD drive. For information about how to do this, see the documentation that was included with the computer, or contact the computer manufacturer.

Bootrec.exe options
The Bootrec.exe tool supports the following options. Use the option that's appropriate for your situation.

/FixMbr
This option writes a Windows 7 or Windows Vista-compatible MBR to the system partition. It does not overwrite the existing partition table. Use this option when you must resolve MBR corruption issues, or when you have to remove nonstandard code from the MBR.
/FixBoot
This option writes a new boot sector to the system partition by using a boot sector that's compatible with Windows Vista or Windows 7. Use this option if one of the following conditions is true:

The boot sector was replaced with a nonstandard Windows Vista or Windows 7 boot sector.
The boot sector is damaged.
An earlier Windows operating system was installed after Windows Vista or Windows 7 was installed. In this situation, the computer starts by using Windows NT Loader (NTLDR) instead of Windows Boot Manager (Bootmgr.exe).

/ScanOs
This option scans all disks for installations that are compatible with Windows Vista or Windows 7. It also displays the entries that are currently not in the BCD store. Use this option when there are Windows Vista or Windows 7 installations that the Boot Manager menu does not list.
/RebuildBcd
This option scans all disks for installations that are compatible with Windows Vista or Windows 7. Additionally, it lets you select the installations that you want to add to the BCD store. Use this option when you must completely rebuild the BCD store.

Note Use the Bootrec.exe tool to troubleshoot a "Bootmgr Is Missing" error. If rebuilding the BCD store doesn't resolve the startup issue, you can export and delete the BCD store and then run this option again. By doing this, you make sure that the BCD store is completely rebuilt.

To do this, type the following commands at the Windows RE command prompt:

bcdedit /export C:\BCD_Backup
c:
cd boot
attrib bcd -s -h -r
ren c:\boot\bcd bcd.old
bootrec /RebuildBcd


this may help... can't hurt.... https://neosmart.net/blog/2012/windows-8-recovery-disk-download/?ref=wiki-footer but no guarantees it will work.... $20.00.

could you have possibly set a different drive as "active"...

do you have any other drives attached, and have they ever been BOOT drives?

http://www.qliktips.com/2012/11/fix-windows-8-boot-issue.html

You may need to consider a reinstall..... http://www.eightforums.com/tutorials/2299-clean-install-windows-8-a.html
Edited by cgipson1 - 3/18/14 at 4:50pm
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #5 of 19
Thread Starter 
Yea I've tried all/most of those solutions. The Qlik Tips one was the "best" option I thought but it still doesn't work. I tried the manual bootrec/bcdedit solutions in recovery environment to no avail.

I can't disable the USB since my peripherals are connected to the monitors and those are connected to the back go the PC - my rig is in another room. There's no way for me to plug in the mouse/keyboard without using extensions from the monitor's USB hub.

I already disabled the LSI ports, Marvel ports - the only ones active are Intel SATA for the OS SSD and the DVD drive.

The moment I take the Win 8 Installation DVD out of the drive and select the Corsair SSD, it has that blue screen error w/ 0xc000000e.

No other drives have been BOOT drives. There are 9 other drives (8 SSDs and 1 HDD) attached but are disabled via the UEFI/BIOS.

As I mentioned before, when things worked well, the Boot Priority device #1 was "Windows Boot Manager".

Now, it just shows up as "Microsoft Windows" and causes this error.

I was able to get "Windows Boot Manager" back in Boot Priority Device list and set it to #1, but that doesn't do anything! mad.gif

It simply throws the same error and upon reboot, it's gone and "Microsoft Windows" is back in as the primary BOOT device.

I have an Acronis image that I created some months ago - not recently. Should I use the Boot disk and reimage the SSD? After secure-erasing the SSD using Partition Magic of course.

I really did NOT want to reinstall or go back to an old image since I use so many programs/games that are specifically configured for my system.

Any other ideas before I take a sledgehammer to the rig?
Edited by Baasha - 3/18/14 at 5:20pm
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #6 of 19
Sometimes you don't have a choice... I would either re-image or do a clean install. But it is your call.... you can waste a lot of time fixing something when it breaks... and like some virus repairs, even if you get it working again, there is no guarantee you got all of it. Anything that is missed can cause other problems down the road.

If you know your image is 100% good.. go for it. Or not...

Good luck, and sorry we couldn't get it going!

PS.. I would still try actually Physically disconnecting all other Drives, and peripherals... first! Just to see. Just disabling them in the BIOS.. doesn't always make sure that they are not "seen"!
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #7 of 19
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Sometimes you don't have a choice... I would either re-image or do a clean install. But it is your call.... you can waste a lot of time fixing something when it breaks... and like some virus repairs, even if you get it working again, there is no guarantee you got all of it. Anything that is missed can cause other problems down the road.

If you know your image is 100% good.. go for it. Or not...

Good luck, and sorry we couldn't get it going!

PS.. I would still try actually Physically disconnecting all other Drives, and peripherals... first! Just to see. Just disabling them in the BIOS.. doesn't always make sure that they are not "seen"!

Okay, I disconnected EVERYTHING except my mouse/keyboard (they both are USB that plug into the monitor which plugs into the PC).

Tried "Startup Repair" - no cheese.

Ran it 5 times - still no go.

Tried to rebuild BCD - still no luck.

It just confounds me as to what could have caused this? Especially if the BCD has been rebuilt several times, I don't see how it could keep throwing the same error - unless the BCD was not the culprit at all(?). If it isn't, what is?

Btw, I bought that NeoSmart "Easy Recovery Essentials". A complete scam! mad.gif

I burned the ISO on to a DVD and booted from it - loaded the program and after selecting "Automated Repair", the three partitions show up as "UNMOUNTABLE VOLUME" and if I click "Continue" after selecting one of the three partitions, it gives me an error in RED saying "Corrupted or Cannot Access etc." Such BS... I'm going to write to them for a refund.
Edited by Baasha - 3/19/14 at 1:30am
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 6950X @ 4.30GHz ASUS Rampage V Extreme GTX TITAN Xp (2017) [4-way SLI] 64GB Corsair Dominator Platinum @ 3200MHz 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro (256GB) Samsung 840 EVO (1TB) Pioneer BD-203 NZXT Kraken X60 
OSMonitorKeyboardPower
Win 10 Pro (x64) Dell UP3218K - 8K Monitor Razer Blackwidow Chroma Corsair AX1500i 
CaseMouseMouse PadAudio
Cooler Master Cosmos II Razer Mamba Chroma [16,000 DPI] Razer Manticor Sennheiser HD800 
CPUMotherboardGraphicsRAM
i7 3970X @ 4.80Ghz ASRock Extreme11 GTX-1080 Ti FE [4-Way SLI] Corsair Dominator Platinum 2133Mhz (32GB) 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO (250GB) WD Caviar Black (2TB) ASUS DVD Burner NZXT Kraken X62 
OSMonitorKeyboardPower
Win 10 Pro Dell UP3017Q 4K OLED Razer Blackwidow Ultimate EVGA SuperNOVA 1600 T2 
CaseMouseMouse PadAudio
Corsair Air 540 Razer Death Adder 2013 SteelSeries QcK Altec Lansing 2.1 | Sennheiser PC-350 
Audio
AKG K712 Pro + AudioEngine D1 DAC 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by Baasha View Post

Okay, I disconnected EVERYTHING except my mouse/keyboard (they both are USB that plug into the monitor which plugs into the PC).

Tried "Startup Repair" - no cheese.

Ran it 5 times - still no go.

Tried to rebuild BCD - still no luck.

It just confounds me as to what could have caused this? Especially if the BCD has been rebuilt several times, I don't see how it could keep throwing the same error - unless the BCD was not the culprit at all(?). If it isn't, what is?

Btw, I bought that NeoSmart "Easy Recovery Essentials". A complete scam! mad.gif

I burned the ISO on to a DVD and booted from it - loaded the program and after selecting "Automated Repair", the three partitions show up as "UNMOUNTABLE VOLUME" and if I click "Continue" after selecting one of the three partitions, it gives me an error in RED saying "Corrupted or Cannot Access etc." Such BS... I'm going to write to them for a refund.

Sorry to hear that.... but it really doesn't surprise me. The whole Windows 8.1 boot repair issue is bad.. once it gets out of whack, even Microsoft usually can't fix it. Between that and Metro, I will stick to 7, and hope that they get it together in 9.

Btw... it just occurred to me. I have see some issues with the usb hubs on some monitors, if they have built in Card Readers. I had one client that mapping user personal drives to h: via a login.bat. They bought a bunch of new monitors that had built in USB hubs / multiple card readers. The Card readers would somehow initialize after the login.bat was run, and would take over several drive letters (H: included) and no one could access their files.. Figured that one out pretty quick, and was an easy enough fix. Not related here.. but thought I would mention it, just in case you do have card readers.

good luck with the re-install.... and holler if you have questions.
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #9 of 19
Quote:
Originally Posted by Baasha View Post

Okay, I disconnected EVERYTHING except my mouse/keyboard (they both are USB that plug into the monitor which plugs into the PC).

Tried "Startup Repair" - no cheese.

Ran it 5 times - still no go.

Tried to rebuild BCD - still no luck.

It just confounds me as to what could have caused this? Especially if the BCD has been rebuilt several times, I don't see how it could keep throwing the same error - unless the BCD was not the culprit at all(?). If it isn't, what is?

Btw, I bought that NeoSmart "Easy Recovery Essentials". A complete scam! mad.gif

I burned the ISO on to a DVD and booted from it - loaded the program and after selecting "Automated Repair", the three partitions show up as "UNMOUNTABLE VOLUME" and if I click "Continue" after selecting one of the three partitions, it gives me an error in RED saying "Corrupted or Cannot Access etc." Such BS... I'm going to write to them for a refund.

Your SSD is screwed.
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
Ol' Sandy
(28 items)
 
"Zeus"
(12 items)
 
Elite Preview
(6 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v3 Gigabyte GA-Z97X-UD5H-BK MSI Gaming GTX 980 Kingston 32GB (4x8) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Beyerdynamic DT-770 Pro 250ohm Schiit Bifrost DAC Schiit Asgard 2 HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 128GB 1333MHz LSI 9271-8i 
OSPowerCase
VMware ESXi 5.5 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD Windows 10 Insider Preview 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by tompsonn View Post

Your SSD is screwed.

Possible, although it sounds like he can write to it... so should be able to wipe it and reinstall. You think it is a hardware issue? May I ask why?
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › Win 8.1 Pro (x64) Looping at Boot to Recovery Screen