post #1 of 1
Thread Starter 
Hello guys, I'm having a little problem using my LG 24MN43D-PZ, it is monitor and TV. I bought it couple a days ago and I was using my DVI cable from my old monitor and Audio In cable for the speakers. Today I bought HDMI to Mini HDMI because my GPU output is Mini HDMI. While I'm using HDMI signal with the DVI cable in, no problems at all but when I take out the DVI cable and turn off(the TV), restart or shut down the PC, I'm losing my HDMI signal. It says "Check cable signal". To use the HDMI signal again, I have to plug in the DVI cable in the GPU and TV again, switch to DVI, plug out the HDMI cable and plug it back and switch to HDMI signal. I've already check all settings in the Menu and everything seems to be set correctly. HDMI is set to "PC" as it's stated in the manual.

Link to the TV if it's needed -> http://www.lg.com/uk/support-product/lg-24MN43D-PZ
Asusinator
(12 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS P5Q3 Deluxe ASUS GTX 470 Kingston HyperX 2x2 4 GB 
Hard DriveHard DriveCoolingOS
ExcelStor Jupiter J9250S Samsung Spinpoint F1 HD103UJ Arctic Freezer 7 Pro PWN w/ Arctic F9 Windows 7 Ultimate SP1 x64 
MonitorKeyboardPowerMouse
LG 24MN43D-PZ A4 Tech X7 G800MU Chieftec CFT-750-14CS A4 Tech X7 X-705K 
  hide details  
Reply
Asusinator
(12 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS P5Q3 Deluxe ASUS GTX 470 Kingston HyperX 2x2 4 GB 
Hard DriveHard DriveCoolingOS
ExcelStor Jupiter J9250S Samsung Spinpoint F1 HD103UJ Arctic Freezer 7 Pro PWN w/ Arctic F9 Windows 7 Ultimate SP1 x64 
MonitorKeyboardPowerMouse
LG 24MN43D-PZ A4 Tech X7 G800MU Chieftec CFT-750-14CS A4 Tech X7 X-705K 
  hide details  
Reply