Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows logo splash screen cuts out then back in during startup
New Posts  All Forums:Forum Nav:

windows logo splash screen cuts out then back in during startup - Page 2

post #11 of 12
Quote:
Originally Posted by Hybrid0427 View Post

Hey Guys iv been wondering if anyone can help me figure out why windows logo splash screen cuts out then back in during startup. It just cuts out and then back in within a second or two. It did it on my previous system as well and i never bothered with it until now. I don't think its a hardware or driver issue seeing as it has done it on two sep systems with totally diff components that i have had. the only thing that has stayed the same is my monitor and my windows 7 install disk. any help or explanation would be greatly aprriciated thanks alot.

Quote:
Originally Posted by Hybrid0427 View Post

yes there is no issues it boots up just fine lets me run all my programs/games etc without any problems it just does the cut out an back in during windows logo splashscreen during startup no other issues what so ever


had this happen once on a core i5 system with an intel SSD on a system we built fora customer. it booted up like 20 seconds maybe 30 seconds but if memory serves me correctly it booted faster than the standard 30 seconds that you get with most SSDs.

The best we could figure is that it was loading so fast that it wasn't giving the system enough time to load the splash screen.

EDIT: i am referring to the windows 7 splash screen.
Edited by cdoublejj - 3/19/14 at 5:15pm
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
Alienware M17x-R4
(18 items)
 
Core 2 Haf
(16 items)
 
 
CPUGraphicsRAMHard Drive
i7-3920XM GTX980M G.SKILL Ripjaws 32GB Model F3-1866C10Q-32GRSL Samsung SSD 850 EVO mSATA 1TB 
Hard DriveHard DriveHard DriveOptical Drive
WD Blue 5400 RPM 1TB ODD Conversion w/ White Label 2TB Empty / Free Bay Converted External USB 
CoolingCoolingOSMonitor
M14x R2 10 CFM CPU fan Liquid Metal Pro Windows 10 /w Telemetry Block  1080p 120Hz eDP 
MonitorKeyboardPowerMouse
Sony FW900 @ 2304 x 1440 @ 80hz Saitek Eclipse I Dell 330 Watt Brick Logitech G500s 
OtherOther
Intel Dual Band Wireless-AC 7260 w/ BT iGPU disable / bypass 
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP EVGA GTX 770 4GB Classified Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Corsair H80 Win 7 Ultimate 64bit 
OSMonitorPowerCase
Lubuntu 16.04 x64 Dual 1600x1200 Dell m993s @ 70hz TX750 Haf 912 
  hide details  
Reply
post #12 of 12
Thread Starter 
yes so am i
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows logo splash screen cuts out then back in during startup