Overclock.net › Forums › Graphics Cards › AMD/ATI › PCS+ R9 290, Driver stopped responding and has recovered on DX11 titles
New Posts  All Forums:Forum Nav:

PCS+ R9 290, Driver stopped responding and has recovered on DX11 titles

post #1 of 6
Thread Starter 
Hi,

I've been getting this crash when i play World of Warcraft/Bioshock, Other games seems to be fine like League of Legends i can play nonstop. I can replicate the issue, and im wondering if anyone here on the forums are experiencing the same.

I have a PCS+ R9 290 with a 600W Seasonic power supply. Is it a driver issue?
post #2 of 6
Quote:
Originally Posted by wako7654 View Post

Hi,

I've been getting this crash when i play World of Warcraft/Bioshock, Other games seems to be fine like League of Legends i can play nonstop. I can replicate the issue, and im wondering if anyone here on the forums are experiencing the same.

I have a PCS+ R9 290 with a 600W Seasonic power supply. Is it a driver issue?

600W for a system with a 290 seems a bit low, it might be fine but it seems low. What else do you have in the system, are you overclocking the 290 at all?
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
Gaming Machine
(19 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 3770k Asus z77 P8Z77-LK V Sapphire 290x Sapphire 290x 
RAMHard DriveHard DriveHard Drive
Gskill 4x4gb @ 1600mhz Samsung Evo 120gb Samsung Evo 120gb 2TB Seagate Game storage drive  
CoolingCoolingCoolingOS
XSPC Raystorm CPU BLOCK EK Nickle/Acetal 290x Block  2x XSPC 240MM Radiator Windows 8.1  
MonitorKeyboardPowerCase
Qnix Evolution II  Cooler Master Quickfire Rapid  Cooler Master V1000 Fractal Arc Midi R2 
MouseMouse PadAudio
Logitech G400 steel series qck Logitech G430 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by HardwareDecoder View Post

600W for a system with a 290 seems a bit low, it might be fine but it seems low. What else do you have in the system, are you overclocking the 290 at all?

No, put my 4770k on stock as well. I run Valley and Furmark with no crashes for 12 hours+ thats why i am really puzzled
post #4 of 6
Not a power supply issue imo. When you changed gpu's did you do a proper uninstall of your previous drivers (including a driver sweeper, or manual clear using regedit etc...)? Sounds like a bad driver installation.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 ASUS X370 CH6 Gigabyte R9 290 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
960 Evo 850 Evo WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z G413 EVGA 750w G2 CM MC5 
MouseMouse PadAudioAudio
G703 SS Qck Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #5 of 6
Thread Starter 
reinstalling windows this afternoon, i also did change mobo without a windows clean install so maybe thats that as well
post #6 of 6
Thread Starter 
Problem fixed, just uninstalled MSI Afterburner
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › PCS+ R9 290, Driver stopped responding and has recovered on DX11 titles