Overclock.net › Forums › Intel › Intel - General › Not Booting Past Windows Logo
New Posts  All Forums:Forum Nav:

Not Booting Past Windows Logo

post #1 of 3
Thread Starter 
Hey all, back here again when I am lost. Just finished a water cooled build using all of my existing parts and it gets to the windows logo then loops back to the bios screen. I checked to make sure it is the main boot priority. I did sleeve the power supply so is it possible there is no power to the ssd but yet I can see it in the bios because of the sata connector. I will start to double check the wires.

Thanks
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #2 of 3
Thread Starter 
So I switched the ssd around and it's the same. I tried the windows repair and it says to select the operating system to repair but there is nothing to select. I don't understand how this could happen. I took the drive out and set it aside. Then put it back in. I hope the drive is not gone.
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
post #3 of 3
Thread Starter 
Close the thread. Something in a million years I would have never expected. I run 3 monitors and for testing the pc I hooked up just 1. Once the windows logo boots it tries to go from 2d to 3d but wasn't able to. I think that's what the issue was. Connected all 3 monitors and it boots the first time and the windows logo started fine, no flickering .
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
Gamer
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3930k 4.3 @1.28v Asus Rampage IV Formula EVGA GTX 980 Ti SC+ EVGA GTX 980 Ti SC+ 
RAMHard DriveHard DriveHard Drive
DDR3 16GB G.Skill Ripjaws @1600 9-9-9-24 Samsung 120GB 840 Pro (OS) WD Blue 1TB Raid 0 Intel 320 120GB 
Optical DriveCoolingCoolingCooling
LG DVD EK Supremecy CPU EK GTX 980 Ti Black Ice SR-1 360/240 
OSMonitorKeyboardPower
Windows 7 Pro Asus 23" LCD 1080p X3 Nvidia Surround Logitech G510 Corsair 850TX 
CaseMouseMouse PadAudio
NZXT Switch 810 Gigabyte M6980 Razor Goliath Onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Not Booting Past Windows Logo