Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Instability - Server ping get high
New Posts  All Forums:Forum Nav:

Internet Instability - Server ping get high

post #1 of 3
Thread Starter 

I have a server that I'm using for Minecraft and Teamspeak. It is at my parents house and wire directly in the router via a 100Mbps connection. What happen is suddenly, we (me and my friend) started to lost connection to teamspeak server. We stay connected but we could not ear the other one and every time it does that, I lost my connection to minecraft.

 

I look everywhere if I could find someone with the same issue, nothing related found.

 

When I look in my task manager (on the server side) I found that everytime I got disconnect from minecraft, my Local Area Connection and my WiFi have a 100% usage spikes. The thing is I'm only connect through Cable and the wifi isn't even set up. (I have desable it but I stil have the issue).

 

I'm here to find what can cause that problem? What can cause the network usage to spikes up to 100%? Why did my minecraft server got over 5000ms ping with me? Why did we get disconnected from TeamSpeak?

 

I hope you can help me!

 

Lee17

 

(Using Windows 7 btw)

 

Ninja edit : Forgot what I mean by "spikes"

 

Edit #2 : Rewrite my text, my english isn't pretty, sorry, hope it is better now!


Edited by Lee17 - 3/22/14 at 8:58am
Zaytsev
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8P67 Deluxe Asus R9 290 x2 Samsung Wonder Ram 2x4GB 
Hard DriveHard DriveHard DriveCooling
Western Digital Black 1TB Samsung Evo 120GB Seagate Barracuda ST3000DM001 3TB Rasa CPU block 
CoolingCoolingCoolingCooling
XSPC RS240 Radiator Feser Black UV Tubing D5 Vario 4x Gentle Typhoon + 6 Corsair SP 
CoolingOSMonitorMonitor
Koolance 360 30fpi Windows 7 Professionnal Dell U2211H Asus VG248QE 
KeyboardPowerCaseMouse
Ducky Overclock.net Edition DK9008G2 PRO Red NZXT Hale90 V2 1000w NZXT Switch 810 white Logitech G500s 
Mouse PadAudioAudio
Goliathus Ohm Asus Xonar DX 7.1 AudioTechnica ATH-M50 
  hide details  
Reply
Zaytsev
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8P67 Deluxe Asus R9 290 x2 Samsung Wonder Ram 2x4GB 
Hard DriveHard DriveHard DriveCooling
Western Digital Black 1TB Samsung Evo 120GB Seagate Barracuda ST3000DM001 3TB Rasa CPU block 
CoolingCoolingCoolingCooling
XSPC RS240 Radiator Feser Black UV Tubing D5 Vario 4x Gentle Typhoon + 6 Corsair SP 
CoolingOSMonitorMonitor
Koolance 360 30fpi Windows 7 Professionnal Dell U2211H Asus VG248QE 
KeyboardPowerCaseMouse
Ducky Overclock.net Edition DK9008G2 PRO Red NZXT Hale90 V2 1000w NZXT Switch 810 white Logitech G500s 
Mouse PadAudioAudio
Goliathus Ohm Asus Xonar DX 7.1 AudioTechnica ATH-M50 
  hide details  
Reply
post #2 of 3
Might be a bad cable or connector... Try to use a new (patch) cable
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #3 of 3
Thread Starter 

I think it is a program running in background because when I log on the computer (via Remote Desktop Connection), I see a drop in the CPU utilization. Also, the computer was in balance mode and it was trying to go in sleep mode. I change it to performance and play around in the powersetting. It look like a little bit smoother now. We don't get disconnected now but I feel like the server could be faster. When we are 2 on the Minecraft server, I got 100% utilization until I login via Remote Desktop Connection. It is weard.

 

Anyway, I will switch to Debian 7 (wheeze) in few week and see how it is going. I believe a Dual Core at 2.66GHz and 4GB of DDR2 666MHz can handle a Minecraft server and a Teamspeak server no?

 

Also, you see the spilke in the wireless connection, that tell me it isn't a cable problem, I think.

Zaytsev
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8P67 Deluxe Asus R9 290 x2 Samsung Wonder Ram 2x4GB 
Hard DriveHard DriveHard DriveCooling
Western Digital Black 1TB Samsung Evo 120GB Seagate Barracuda ST3000DM001 3TB Rasa CPU block 
CoolingCoolingCoolingCooling
XSPC RS240 Radiator Feser Black UV Tubing D5 Vario 4x Gentle Typhoon + 6 Corsair SP 
CoolingOSMonitorMonitor
Koolance 360 30fpi Windows 7 Professionnal Dell U2211H Asus VG248QE 
KeyboardPowerCaseMouse
Ducky Overclock.net Edition DK9008G2 PRO Red NZXT Hale90 V2 1000w NZXT Switch 810 white Logitech G500s 
Mouse PadAudioAudio
Goliathus Ohm Asus Xonar DX 7.1 AudioTechnica ATH-M50 
  hide details  
Reply
Zaytsev
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8P67 Deluxe Asus R9 290 x2 Samsung Wonder Ram 2x4GB 
Hard DriveHard DriveHard DriveCooling
Western Digital Black 1TB Samsung Evo 120GB Seagate Barracuda ST3000DM001 3TB Rasa CPU block 
CoolingCoolingCoolingCooling
XSPC RS240 Radiator Feser Black UV Tubing D5 Vario 4x Gentle Typhoon + 6 Corsair SP 
CoolingOSMonitorMonitor
Koolance 360 30fpi Windows 7 Professionnal Dell U2211H Asus VG248QE 
KeyboardPowerCaseMouse
Ducky Overclock.net Edition DK9008G2 PRO Red NZXT Hale90 V2 1000w NZXT Switch 810 white Logitech G500s 
Mouse PadAudioAudio
Goliathus Ohm Asus Xonar DX 7.1 AudioTechnica ATH-M50 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet Instability - Server ping get high