Overclock.net › Forums › Intel › Intel - General › PC Problem: Fans and PSU turning on, but no PC case lights (Power) or Signal to monitor!!!
New Posts  All Forums:Forum Nav:

PC Problem: Fans and PSU turning on, but no PC case lights (Power) or Signal to monitor!!!

post #1 of 15
Thread Starter 
Hi guys, problem with a PC of mine. Basically, upon hitting the POWER button on the PC case, the CASE fans will turn on and begin spinning and it looks like the CPU fan will spin too. The power supply LED also comes on (it's a hec power supply 1080 that has a blue LED).

The problem is there is "NO SIGNAL " to the monitor. We tried HDMI cables, VGA to the nvidia gt220 graphics. Then we just tried plugging in the VGA into the integrated graphics and still "NO SIGNAL"

it was about then when I noticed the PC Case lights were NOT even turning on, which is very weird to me. I checked all the connections to make sure the 4pin and 24 pin were connected and everything is plugged in.

Can anyone please help me out? is there a main "indication" if the fans and PSU are spinning/turning on, but the pc case lights aren't nor the monitor?

This started because my brother went into the computer and removed the Nvidia GT220 graphics card so he could put it in another computer. That's when he realized this problem

This computer is a older computer of mine that has been working perfectly prior, specs are:

Intel Core2 Quad CPU
MSI G35 LGA775 mATX motherboard
Kingston 4GB RAM DDR2
Generic Seagate HDD 500GB
Generic IDE CD/DVD drive
hec 1080 Powersupply
Silverstone Temjin TJ04EW case
Edited by TheEnergy - 3/23/14 at 12:09pm
post #2 of 15
HEC is not a very good OEM, do you have another PSU to test with ?
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 15
Its either a broken/dead PSU or motherboard
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #4 of 15
Thread Starter 
Can I ask how the power supply, if it is broken, is still supplying power to the fans??? and the light is turning on too.
post #5 of 15
Quote:
Originally Posted by XxAlbertoxX View Post

Can I ask how the power supply, if it is broken, is still supplying power to the fans??? and the light is turning on too.

Could be a short circuit going on or something
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #6 of 15
Thread Starter 
Damn, just drove to best buy and purchased a thermal take 430watt power supply.

Same thing - no signal to monitor (via VGA on the integrated motherboard, motherboard is some MSI mATX LGA775 core2quad mobo)

No lights on the PC case light up, it's a Silverstone Temjin Tj04EW case, so the blue light should be on for "POWER"

All the fans turn ON however.

24 pin is plugged in, so is 4 pin ATX.

Advice?????
post #7 of 15
Thread Starter 
OK, now it's NOT even turning on.

I swapped the ram sticks and double checked all connections and now it's not turning on.

How could it go from turning on with fans, but nothing else (no signal on monitor) but now today nothing turns on?

could this be the motherboard battery?
Edited by TheEnergy - 3/23/14 at 11:49am
post #8 of 15
Thread Starter 
By the way, I have Reset the CMOS battery by taking it out, and moved the jumpers.

I have also swapped RAM slots and checked that they are fully seated.

I have checked the 4 pin and 24 CPU pin connector and replugged them into to make sure they are fully seated.

I double checked the case connections for POWER SW and the Power LEDs and made sure they were in there right spots and tried other configurations ,

but the computer is not even turning on anymore.

Again, yesterday the fans (case and CPU fan) turned on and CD DVD drive powered up, but no signal to the monitor.

Now, nothing is turning on at all.... And yes, I purchased a new Thermaltake powersupply yesterday from bestbuy because I thought that may be it.
post #9 of 15
I think it's safe to say. The motherboard is dead.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #10 of 15
Thread Starter 
Quote:
Originally Posted by benjamen50 View Post

I think it's safe to say. The motherboard is dead.

Yeah apparently my dumbass brother took out the graphics card to use in his computer (he has no job and is too lazy to buy his own card)

He is also an engineering student but apparently to stupid to take safety precautions, because the computer PSU was flipped in the "ON" position and still plugged into the wall outlet.

Like I said, I can get the fans to turn on, but nothing else. Looks like no HDD, no mobo lights, no signal to monitor.

Tried everything (connections, 24pin , 4 pin, clearing CMOS, switching RAM/trying individually, new PSU, etc..)

Guess I'll run to a computer store a attempt to pick up an LGA775 board tomorrow.

thanks for the responses thus far...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › PC Problem: Fans and PSU turning on, but no PC case lights (Power) or Signal to monitor!!!