New Posts  All Forums:Forum Nav:

DSL speed question

post #1 of 6
Thread Starter 
So i have recently moved,
my friend/landlord gots Bell DSL service,

it should be some kind of VDSL or something like that, Fibe they called it

should have 25/10 (up to)

so i used his internet wirelessly, which is fine, connection was good, doing 25 down and 6 up,
everything was good til HAVE to have a wire down here,

so our first plan is to move the modem downstairs,

which we change the phone wire that goes in teh POTS Filter (Corning ADSL/VDSL Splitter)
with speed went all the way down to 2.5/0.5
no idea why it is like that, also don't know how to research about it,

later i notice in the modem it says connection type, which was VDSL now ADSL
after a few tries, it was decided that everything except for that one specific phone cord that goes upstairs will only do it in ADSL mode and give only 2.5/0.5

so bascially after all day, we kinda go nevermind, and decided to pull a ethernet cable instead

so we hook everything back the way it was,

now the speed is 25 down,
but only 0.75up.....


does anyone know what this is about?

could it be the wires, contact of it, or quality of it? or something (i meant the phone jack)

I'm really clueless, and no idea how i would research about it, and since it's my landlord's service, it's pretty hard to get him to phone them, so I figure before I did that, I come here to see if anyone have any opinions on this

thanks
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #2 of 6
Honestly I would call them first, it could very likely be a problem on their end. If you moved everything back up the way it was before, it should have returned to normal.
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #3 of 6
Thread Starter 
thanks, but does anyone know what cause it to go ADSL and VDSL on different phone jack, if they all connect to the same POTS splitter at he same spot (at different occasion of course, just one of them)

as far as i can see, it's nothing but the same telephone wire... are there different type of phone wires? (green, red, black , yellow, and only green and red is going in the POTS Splitter)
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
post #4 of 6
When you put everything back, it stayed as ADSL?
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
Green Dragon
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 3930K ASrock Extreme4 X79 LGA 2011 EVGA GTX 780 6GB EVGA GTX 780 6GB 
RAMHard DriveHard DriveCooling
12GB (3x4) Samsung 2133 Mhz Sandisk SSD 500GB Samsung Spinpoint F3 Corsair H100 
OSMonitorMonitorMonitor
Windows 10 Professional 64-bit Acer G7 G237HLbi Acer G7 G237HLbi Acer G7 G237HLbi 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair HX 750 Lancool K62 Dragonlord Razer taipan 
AudioAudio
Creative Soundblaster Z Razer Krakeen 7.1 Chroma 
  hide details  
Reply
post #5 of 6
If the signal quality isn't up to VDSL requirements, it will fall back to ADSL - that means 2-3 MBps tops. Could simply be a wiring quality issue.

Greg
post #6 of 6
Thread Starter 
after put everything back, its vdsl again, but the upload is only 0.75m
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
Ultimate
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Gigabyte 990FXA-UD3 ASUS Radeon HD6850 DirectCU 4x4GB Kingston DDR3 1600 
Hard DriveOSPower
1x 120GB Intel 320 Series SSD + 4x 1TB SATA Windows 8 Pro 64bit CM 750W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security