Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club
New Posts  All Forums:Forum Nav:

[Official] Galax (Galaxy / KFA2) HOF Owner's Club - Page 260

post #2591 of 4000
Thread Starter 
Quote:
Originally Posted by WR-HW95 View Post

I have been trying to get these cards work on SLI, but so far it looks like its impossible to get working.
After fequent crashes in Killing floor 2 I put cards to run GPUGrid and found that its lower card that fails units.
Tried to swap card places, no difference.
Changed old 1200W Chiftec PSU to 1300W Power Flower, no difference.
Changed lower card place to middle slot (Asus desired place for SLI), no difference.
Put another SLI bridge between cards. Ran furthest, but stil failed at around 3 hours.

Are these cards how sensitive for PCI-e lines? Only thing to test is set all oc in mobo to stock (cause cards already are). I´v been running PCI-e on 115MHz and bit over volted last 4 years without any problems with SLI or single cards. rolleyes.gif

I like how these are working as single after crappy Asus Poseidon which only did 1405/7600 stable, but I wont have use for 2 cards if I cant get these work in SLI.

Are you on Win 7/ 8/ 8.1 or 10? Also have you installed the drivers twice for SLI setup? Also since you moved to a new card, did you uninstall old drivers first before re-installing drivers for both cards in SLI setup?

EDIT: What Nvidia release drivers are you also using? 355.98 works fine with SLI! Do you have a 980 or Ti? By the way, 347.88 is still the most stable across the board with 356.04 in a close second!

Lastly, when you uninstall your old drivers, please follow this to the letter -> How to uninstall nVidia Drivers, it's better than using DDU.
Edited by mark_thaddeus - 10/22/15 at 2:15am
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #2592 of 4000
Quote:
Originally Posted by eddesigner View Post

Yes, the switch at the back is used to switch between the two bios. You should to power off the power supply to change the boot bios, if the motherboard is in standby the bios won't change and when you power on the system, the VGA will boot with the bios used for the last time. At least it's what happen in my case. My motherboard is an Asus Maximus VII Hero.
TDP and Power Limit can be raised editing the bios. If I use the default TDP and PL, the max GPU clock is 1402 MHz in my card because the performance is cap by the total power consumption.

If you remove the backplate you will see some points to measure the voltages. With the multimeter just put the positive cable in GPU_V and the ground cable in the GND of the board. As I said, the HOF_NVVDD_Public_V2 show the real voltage input in the GPU.

I don't have the tools to do that and I can't easily remove my backplate without tearing my loop apart. I will try to flash a custom BIOS this weekend and just see what happens and if I can push more than 1520 (or 1550 while benching).
post #2593 of 4000
Ok I am "officially" ready to join biggrin.gif

post #2594 of 4000
Quote:
Originally Posted by WR-HW95 View Post

Are these cards how sensitive for PCI-e lines? Only thing to test is set all oc in mobo to stock (cause cards already are). I´v been running PCI-e on 115MHz and bit over volted last 4 years without any problems with SLI or single cards. rolleyes.gif

Why have you over volted the PCIe lanes? Why don't you just put them back to stock and test out SLI. I also recommend cleaning the drivers and installing them fresh again.
post #2595 of 4000
Thread Starter 
Quote:
Originally Posted by Evil-Mobo View Post

Ok I am "officially" ready to join biggrin.gif


You're in, I updated the owner's list in the OP! thumb.gif
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #2596 of 4000
Quote:
Originally Posted by mark_thaddeus View Post

You're in, I updated the owner's list in the OP! thumb.gif

Thanks. If it helps anyone I had a surprise on the GPU when un-boxing it. The fan shrouds are chrome and in most of the pictures I had seen they were a dark grey. So I had every intention of painting them before but not now. There will be a WB on it later anyways so........
post #2597 of 4000
Hi all,

Today I received a 980 Ti HOF and I want your help to know if my results are normal. I havent done any OC, just everything at stock. First of all, it has coil whine. Very noticeable in synthetic tests, not so much in games but its still there. 4th 980 Ti I try (other ones were reference and an MSI Gaming) and first one with coil whine when gaming. Is coil whine normal in this model?

Playing witcher 3 for a while boost goes from 1380 to 1418mhz, with 84º of temperature and 79% of fan speed, which is fairly loud for my test. Is this normal too? According to guru3d review it topped at 67º while remaining mostly silent, far from my numbers.

Thanks a lot for your help!
post #2598 of 4000
Quote:
Originally Posted by reset1101 View Post

Hi all,

Today I received a 980 Ti HOF and I want your help to know if my results are normal. I havent done any OC, just everything at stock. First of all, it has coil whine. Very noticeable in synthetic tests, not so much in games but its still there. 4th 980 Ti I try (other ones were reference and an MSI Gaming) and first one with coil whine when gaming. Is coil whine normal in this model?

Playing witcher 3 for a while boost goes from 1380 to 1418mhz, with 84º of temperature and 79% of fan speed, which is fairly loud for my test. Is this normal too? According to guru3d review it topped at 67º while remaining mostly silent, far from my numbers.

Thanks a lot for your help!

Guru3D temps are from a test bench so they won't quite match. The default boost clock seems to be on par with others here. About the temps, how is the airflow in your case, you might need to set a more aggressive fan curve. That said, 84C is a kinda high.
post #2599 of 4000
Quote:
Originally Posted by mark_thaddeus View Post

Are you on Win 7/ 8/ 8.1 or 10? Also have you installed the drivers twice for SLI setup? Also since you moved to a new card, did you uninstall old drivers first before re-installing drivers for both cards in SLI setup?

EDIT: What Nvidia release drivers are you also using? 355.98 works fine with SLI! Do you have a 980 or Ti? By the way, 347.88 is still the most stable across the board with 356.04 in a close second!

Lastly, when you uninstall your old drivers, please follow this to the letter -> How to uninstall nVidia Drivers, it's better than using DDU.

Hello.
Using Win7 x64. Cards are 980 8pack´s. Drivers are uninstalled and now have 358.50 installed. Setting PCI-e back to stock actually helped a bit, but didnt remove problem. Yesterday tried Dirtrally and it crashed after 20s on stage. Downclocked cards to 1404MHz on core and game ran fine 1.5hours after that.
Will try to wipe drivers again and go staight to 358.50 since its now updated from 355.82 through gf experience. (355.82 dont have SLI profile for KF2)
post #2600 of 4000
Quote:
Originally Posted by reset1101 View Post

Hi all,

Today I received a 980 Ti HOF and I want your help to know if my results are normal. I havent done any OC, just everything at stock. First of all, it has coil whine. Very noticeable in synthetic tests, not so much in games but its still there. 4th 980 Ti I try (other ones were reference and an MSI Gaming) and first one with coil whine when gaming. Is coil whine normal in this model?

Playing witcher 3 for a while boost goes from 1380 to 1418mhz, with 84º of temperature and 79% of fan speed, which is fairly loud for my test. Is this normal too? According to guru3d review it topped at 67º while remaining mostly silent, far from my numbers.

Thanks a lot for your help!

Repaste the GPU, it helped my GPU a lot. I can get a 1480 boost clock on air at 74C. I'm using Gelid Extreme with the "X" method.
The Vestible
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4790k ASUS Z97-A Nvidia GeForce GTX Titan X Pascal Corsair Vengeance Pro 2x4GB 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Pro 2x4GB Western Digital Green 3TB Mushkin Chronos Deluxe 240G Samsung 850 Evo 1TB x 3 
CoolingOSMonitorKeyboard
Corsair H110 Windows 10 Pro Acer X34 Ideazon Merc 
PowerCaseMouseAudio
SeaSonic Snow Silent 1050w Corsair C70 Logitech G600 ASUS Strix 
AudioOther
Neet BeeCaster HTC Vive 
  hide details  
Reply
The Vestible
(18 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-4790k ASUS Z97-A Nvidia GeForce GTX Titan X Pascal Corsair Vengeance Pro 2x4GB 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance Pro 2x4GB Western Digital Green 3TB Mushkin Chronos Deluxe 240G Samsung 850 Evo 1TB x 3 
CoolingOSMonitorKeyboard
Corsair H110 Windows 10 Pro Acer X34 Ideazon Merc 
PowerCaseMouseAudio
SeaSonic Snow Silent 1050w Corsair C70 Logitech G600 ASUS Strix 
AudioOther
Neet BeeCaster HTC Vive 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club