Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club
New Posts  All Forums:Forum Nav:

[Official] Galax (Galaxy / KFA2) HOF Owner's Club - Page 262

post #2611 of 3997
How's it going guys/gals?

I wanted some feedback to see if I am doing anything wrong or if this is on par for this GPU, I have never over clocked a GPU before and this is my first build

Using MSI afterburner 4.1.1 I was able to get stable with Power limit @ 110%, a +100 bump on the core clock, and +305 on the memory clock with fan speed set to auto/default.

I am getting max of 1492 on the core and 3903 on the memory.

Does this sound right on air?

This card does not like any extra volts at all. even a bump of 10mV makes it have artifact or crash and no matter the added mV the max always reads 1.20V like it did out of the box.

Thanks for the help thumb.gif
post #2612 of 3997
Quote:
Originally Posted by Evil-Mobo View Post

How's it going guys/gals?

I wanted some feedback to see if I am doing anything wrong or if this is on par for this GPU, I have never over clocked a GPU before and this is my first build

Using MSI afterburner 4.1.1 I was able to get stable with Power limit @ 110%, a +100 bump on the core clock, and +305 on the memory clock with fan speed set to auto/default.

I am getting max of 1492 on the core and 3903 on the memory.

Does this sound right on air?

This card does not like any extra volts at all. even a bump of 10mV makes it have artifact or crash and no matter the added mV the max always reads 1.20V like it did out of the box.

Thanks for the help thumb.gif
That sounds pretty good to be hounest, I can't get 1492mhz on my 980ti water cooled sli setup, sli never clocks as high as single cards so that may be why. Voltage is restricted anyway without a bios mod
post #2613 of 3997
Quote:
Originally Posted by Tuckers View Post

That sounds pretty good to be hounest, I can't get 1492mhz on my 980ti water cooled sli setup, sli never clocks as high as single cards so that may be why. Voltage is restricted anyway without a bios mod

Makes sense about voltage thanks for the quick reply. I guess once the new case is here and the loop is in I can see how much more she will give me before considering the bios mod.

I appreciate the feedback. thumb.gif
post #2614 of 3997
Quote:
Originally Posted by Evil-Mobo View Post

Makes sense about voltage thanks for the quick reply. I guess once the new case is here and the loop is in I can see how much more she will give me before considering the bios mod.

I appreciate the feedback. thumb.gif
It's a shame u didn't hear 1500mhz just for bragging rights lol. Have u tried lowering the memory of to try hit 1500 on the core?
No problem, it's a shame this thread is a bit dead lol
post #2615 of 3997
Quote:
Originally Posted by Tuckers View Post

It's a shame u didn't hear 1500mhz just for bragging rights lol. Have u tried lowering the memory of to try hit 1500 on the core?
No problem, it's a shame this thread is a bit dead lol

Yeah it is, I honestly wasn't expecting an answer let alone one so quickly.

I will toy with that in the next round of GPU testing. I need a break from that, you get so caught up and before you know it you were up all night bench marking and OC'ing lol biggrin.gif

The bitspower block is just gorgeous and when I opened the box I found a surprise of a matching back plate.
post #2616 of 3997
Quote:
Originally Posted by Evil-Mobo View Post

Yeah it is, I honestly wasn't expecting an answer let alone one so quickly.

I will toy with that in the next round of GPU testing. I need a break from that, you get so caught up and before you know it you were up all night bench marking and OC'ing lol biggrin.gif

The bitspower block is just gorgeous and when I opened the box I found a surprise of a matching back plate.
Yeah tell me about it lol u spend all that time over clockling to get better gaming specs but never get to actually game haha.

Let me know what specs u get next time round please. I'm considering oc'ing my cards separately just to see what each card can do because at the moment there on about 1470 and 1 card only runs 1.18volt so I'd like to see how much sli is restricting the oc.

Yeah it defo looks sweet, I've noticed out of all my cards in the past these back plates get the hottest so there defo needed for sure.
It's a shame the hof logo isn't on the back plate instead tho.
post #2617 of 3997
Quote:
Originally Posted by Evil-Mobo View Post

How's it going guys/gals?

I wanted some feedback to see if I am doing anything wrong or if this is on par for this GPU, I have never over clocked a GPU before and this is my first build

Using MSI afterburner 4.1.1 I was able to get stable with Power limit @ 110%, a +100 bump on the core clock, and +305 on the memory clock with fan speed set to auto/default.

I am getting max of 1492 on the core and 3903 on the memory.

Does this sound right on air?

This card does not like any extra volts at all. even a bump of 10mV makes it have artifact or crash and no matter the added mV the max always reads 1.20V like it did out of the box.

Thanks for the help thumb.gif

Pretty good OC. You could try lowring the memory a little bit and increase the core clock. Mine runs stable at 1520 on the core but only +250 on the memory (Hynix sucks).
post #2618 of 3997
Quote:
Originally Posted by fisher6 View Post

Pretty good OC. You could try lowring the memory a little bit and increase the core clock. Mine runs stable at 1520 on the core but only +250 on the memory (Hynix sucks).

Ok thanks I will mess with that some. I hit 1507 as is but I was getting a lot of artifact on heaven so toned it down.
post #2619 of 3997
Quote:
Originally Posted by Evil-Mobo View Post

Ok thanks I will mess with that some. I hit 1507 as is but I was getting a lot of artifact on heaven so toned it down.
I thought artifacts was normally down to the memory oc being too high and crashing is the core ?
post #2620 of 3997
Quote:
Originally Posted by Tuckers View Post

I thought artifacts was normally down to the memory oc being too high and crashing is the core ?

I have no clue, this is all very new to me. I'm just happy I haven't broken anything lol. biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club