Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club
New Posts  All Forums:Forum Nav:

[Official] Galax (Galaxy / KFA2) HOF Owner's Club - Page 266

post #2651 of 3997
Quote:
Originally Posted by Tuckers View Post

Yeah that defo sounds strange lol. Not sure why it would down clock when run on its own???
After lots of driver resets I looked in to Inspector again and noticed that it doesnt know est. Max clocks anymore.. Then I looked in ASIC and it has changed from that 67.*% to 69.8%.
So something have changed in chip I guess.

Changed other card in and was playing with it weekend without any problems @ 1505/7900.
post #2652 of 3997
Quote:
Originally Posted by DiceAir View Post

Thanks man. Just another question. I tried the XOC bios and all i can say is it works to what I want to do. Now i only clocked it to 1436mhz. I see a more consistent boost clock. It boosts to 1436mhz without dropping .The only games it drops to lower clocks is games like Black ops 2 but that i understand as it doesn't use that much power anyway. In bf4 I had a consistent clock of 1436mhz without it dropping down whatsoever. My power usage went to 35% - 38% once and I see the power that's set in that bios is set to 900w. So that equals about 315-345W. Well within the limits of the stock bios. I just get a more consistent load that's it.

So my question is. Is is safe to do just that bu running the xoc bios and let it run full boost when gaming? It still downclocks when on desktop mode.

That should be fine then just run it as it is for a while to check its fully stable and perhaps just add very small increments to the core to see if it will go a tiny bit further.
Also this card in the uk is one of the dearest cards u can buy so it's not a cheap card , just sounds like u wasn't very lucky.
post #2653 of 3997
Quote:
Originally Posted by WR-HW95 View Post

After lots of driver resets I looked in to Inspector again and noticed that it doesnt know est. Max clocks anymore.. Then I looked in ASIC and it has changed from that 67.*% to 69.8%.
So something have changed in chip I guess.

Changed other card in and was playing with it weekend without any problems @ 1505/7900.
That's strange I've never heard of a cards asic changing and certainly not going higher lol.
I've seen a few people with that rating hitting well into the 1500mhz range so u should be able to get that card stable.
Being in sli is definitely a hinderance on oc potential.
post #2654 of 3997
Quote:
Originally Posted by Tuckers View Post

That should be fine then just run it as it is for a while to check its fully stable and perhaps just add very small increments to the core to see if it will go a tiny bit further.
Also this card in the uk is one of the dearest cards u can buy so it's not a cheap card , just sounds like u wasn't very lucky.

Ok I'm editing all of this. This is what I can find on my card. I tested with different bios mods. From setting my volts to 1.175V or 1.2V while disabling boost then I get throtled to 1202mhz on the core. I then tried setting my bios back to default and tried again. in heaven,crysis,project cars my card can boost to 1354mhz 1.175v. Now i feel that's a bit low for a card like this. I expected more out of this. I also ccontacted support and no one comes back to me with some answers. I'm happy that @mr-dark actually trying to help me get my boost to stay. He actually made me a bios for 1.175v and 1.2V while disabling boost. Still I get throttled. I'm scared to push for 1.212V. As you guys can note I'm not trying to get the highest overclock I can but not being able to get even 1430mhz is just plain pathetic.
Edited by DiceAir - 11/3/15 at 11:18am
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
post #2655 of 3997
Hello!
How I can permament undervolting HOF? I use HOF NVVDD every time to decrease voltage from 1.26 to 1.20 to get stability with lower temperature (from 78 to 70) and noise. BIOS setting can't do anything with voltage:(
post #2656 of 3997
Quote:
Originally Posted by Kholodov View Post

Hello!
How I can permament undervolting HOF? I use HOF NVVDD every time to decrease voltage from 1.26 to 1.20 to get stability with lower temperature (from 78 to 70) and noise. BIOS setting can't do anything with voltage:(

How did you get the NVVDD to work. I tried it on my 980ti and it doesn't work. It doesn't even read my Voltage whatsoever. You can do that with bios mod
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
Main Gaming RIG
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k ASUS VII Ranger Galax hof gtx 980 ti 16GB 1600mhz adata ram 
Hard DriveHard DriveHard DriveCooling
128GB SSD Samsung 840 evo 1TB WD blue Liteon 256GB SSD Phanteks PH-TC14PE 
OSMonitorKeyboardPower
Windows 8.1 ASUS PG279Q Cooler master Quickfire XT Corsair AX850w 
CaseMouseMouse PadAudio
Corsair Air carbide 540 Steelseries Ikari Laser Steelsereies QCK+ sound Blaster Z 
Audio
Sennheiser HD 598 
  hide details  
Reply
post #2657 of 3997
Quote:
Originally Posted by DiceAir View Post

How did you get the NVVDD to work. I tried it on my 980ti and it doesn't work. It doesn't even read my Voltage whatsoever. You can do that with bios mod

The NVVDD tool was the only that worked for me when it comes to increasing voltage but I saw no real benefits in terms of overclocking so I just reverted back.
post #2658 of 3997
Hi all! I have KFA2 980 Ti HOF. Can you send me good bios? With stable voltage,gpu/memory. ASIC 73,5%
Edited by DeltaMassimo - 11/9/15 at 1:03pm
post #2659 of 3997
hi bro, can you send me your bios with 1,5Ghz/7900 ?
post #2660 of 3997
Really not happy with my purchase so far, well I was. Temperatures were fine, pretty damn quiet with minimal coil whine.

Ordered it on 10/20/15, was playing ac black flag, metro last light, 2033, etc. All the demanding games I could get my hands on and for the most part it ripped through them like butter aside from black flag, which is just severely unoptimized to this day.

Started playing fallout 4 last night, went almost the whole day without an issue then late at night I noticed my video started to black screen, restart computer to find my 980ti HOF isn't loading my nvidia drivers, just default 640X480. Try running memtest, works fine no issues. rerun nvidia driver setup only to find halfway through installation my computer reboots, get to my windows 10 logo followed by a black screen with green blocks littering it.

I registered my GPU with galax today, trying to get ahold of them for an RMA but no response yet, I'm guessing since it's a holiday I won't see any action until tomorrow. I bought my GPU from galaxstore.net, I noticed they also had an RMA section but to be honest this whole thing has been a bit confusing so I just left a RMA request on http://support.galaxytechus.com/

Packed everything up in the box that originally came with it and reinstalled my gtx 580, which still runs great, lol. Sucks this card was so promising yet it died not even a month in.

I really hope they get back to me soon and don't try and send me some refurbished crap.

Really just want my pc back, this blows so hard.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] Galax (Galaxy / KFA2) HOF Owner's Club