Overclock.net › Forums › Components › Mice › Mouse disconnect/reconnect.
New Posts  All Forums:Forum Nav:

Mouse disconnect/reconnect.

post #1 of 6
Thread Starter 
I have had an issue with my m60 disconnecting reconnecting and I figured it was the mouse so I got an m90 (i like the claw grip lol) and it's still doing the same thing.

I've tried disabling the usb power saving option people frequently ask to do, I've also went to the hubs/usb items in the device manager and disabled the ability to turn off the device. What can be causing this?

I've attached a copy of usbdeview if anyone needs it. The most recent disconnect happened 15 minutes ago and it's the top 4 entries... this list is sorted by most recently added/disconnected.

Untitled.jpg 633k .jpg file
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
post #2 of 6
Looks like you've got a mixer plugged in via USB - could be an issue with the USB header not providing enough power. I had the same issue with using an external DAC on a mini ITX mobo - mouse and keyboard would both disconnect and reconnect at random intervals.
post #3 of 6
Thread Starter 
The line 6? I usually leave it on since I use it for my amp's tones (guitarist lol). Think disabling it would fix the issue when I'm not using it then?
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by chevymeister View Post

The line 6? I usually leave it on since I use it for my amp's tones (guitarist lol). Think disabling it would fix the issue when I'm not using it then?

I agree with broseidon, you are probably just overdrawing in terms of current from the USB hub.
L1m1t
(22 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 GHz ASUS P8Z68-V LX ASUS DirectCU II GTX 770 OC Patriot G2 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black Kingston SSDNow Cooler Master Hyper 212+ Windows 8.1 x64 
MonitorKeyboardPowerCase
ASUS VG248QE SteelSeries 6Gv2 MX Red Corsair TX650 NZXT Source 210 
MouseMouse PadAudioAudio
Zowie FK1 Puretrak Talent ASUS Xonar DG Sennheiser PC350 
AudioAudioAudioAudio
Creative Fatal1ty HS-800 Shure SRH440 Audio Technica ATH-M40x AKG K701 
AudioAudio
beyerdynamic DT770 AKG K550 
  hide details  
Reply
L1m1t
(22 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5 GHz ASUS P8Z68-V LX ASUS DirectCU II GTX 770 OC Patriot G2 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black Kingston SSDNow Cooler Master Hyper 212+ Windows 8.1 x64 
MonitorKeyboardPowerCase
ASUS VG248QE SteelSeries 6Gv2 MX Red Corsair TX650 NZXT Source 210 
MouseMouse PadAudioAudio
Zowie FK1 Puretrak Talent ASUS Xonar DG Sennheiser PC350 
AudioAudioAudioAudio
Creative Fatal1ty HS-800 Shure SRH440 Audio Technica ATH-M40x AKG K701 
AudioAudio
beyerdynamic DT770 AKG K550 
  hide details  
Reply
post #5 of 6
Thread Starter 
Hmm, I'll keep the x3 off from now on and see if it happens. Thanks guys, appreciate it smile.gif
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
chevymeister
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5-4670k Gigabyte UD4H EVGA GTX970 Corsair Vengeance 8Gb CL9 
Hard DriveOSMonitorKeyboard
3tb WD, 3 500gig WDs Win 10 3 Dell U2211H's Corsair K60 
PowerCaseMouse
Corsair AX860 FD R5  Corsair M90 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by chevymeister View Post

Hmm, I'll keep the x3 off from now on and see if it happens. Thanks guys, appreciate it smile.gif

Hopefully it solves the problem - worth a try, at least thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Mouse disconnect/reconnect.