Overclock.net › Forums › Components › Network Hardware › No default gateway on NetGear N600 wireless router?
New Posts  All Forums:Forum Nav:

No default gateway on NetGear N600 wireless router?

post #1 of 11
Thread Starter 
Hello people,

Over the weekend my mother's D-Link Wireless Router died on us and I picked up a NetGear N600 wireless router for her, problem is the computer (laptop Windows Vista) will only connect to "Local Only". I also noticed that there's no default gateway at all for this router! Vista is fully updated, these NetGear Dual band N600 wireless routers are a ***** to setup. I even tried their genie, still no gateway.

I called Netgear support and they took remote control of the computer and he showed me that there were 34 failed Vista important updates so when the tech told me that he wanted $300 dollars to fix it I told him to get lost! Then he stated there were 34 registry errors I then went to look at the update history and there wasn't a single failed update at all. I ran CCleaner and it didn't find anything wrong, computer is fast and seems in good health.

What the heck is the problem?

Any feedback greatly appreciated! smile.gif
post #2 of 11
Default Gateway IP is going to be the routers LAN IP address.... it will automatically apply that to the DHCP settings, if you use DHCP.

If you go into the Advanced Settings... you can actually change the default LAN IP settings

(default IP is 192.168.1.1 with a /24 subnet 255.255.255.0)



ps. I have a half dozen used Dlink DIR-655s... If you want, I will throw some up in the for sale area.
Edited by cgipson1 - 3/24/14 at 1:42pm
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Default Gateway IP is going to be the routers LAN IP address.... it will automatically apply that to the DHCP settings, if you use DHCP.

If you go into the Advanced Settings... you can actually change the default LAN IP settings

(default IP is 192.168.1.1 with a /24 subnet 255.255.255.0)



ps. I have a half dozen used Dlink DIR-655s... If you want, I will throw some up in the for sale area.

It's setup up just like you've showed, still no gateway. It states "unidentified network".
Edited by Systemlord - 3/24/14 at 1:51pm
post #4 of 11
Quote:
Originally Posted by Systemlord View Post

It's setup up just like you've showed, still no gateway. It states "unidentified network".

What security do you have the router set to? What was the old router set to?

Recommended is WPA2 (I prefer AES)... But I can't remember if Vista will work with WPA2... I see there is a good bit of info on the 'net stating that Vista has issues with WPA2... at least how it is implented on the N600. That is probably where your issue is.

http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/is-windows-vista-with-service-pack-2-not/c32e52fd-2258-44ea-acd7-66bb32a821bf

Try disabling the IPV6.... and trying either WPA personal or WPA2 personal... see what happens...

manually enter an IP on the PC... something like:

IP 192.168.1.10
Subnet 255.255.255.0
Gateway 192.168.1.1

That should allow it to connect....


Old VISTA patch to enable WPA2:

Microsoft KB917021 (Formally KB893357) to enable WPA2 on your machine.
http://www.microsoft.com/en-us/download/details.aspx?id=24561

You may need to manually enter the wireless network connection....



I have not touched Vista in Forever... so this is all from memory and googles...
Edited by cgipson1 - 3/24/14 at 2:06pm
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

What security do you have the router set to? What was the old router set to?

Recommended is WPA2 (I prefer AES)... But I can't remember if Vista will work with WPA2... I see there is a good bit of info on the 'net stating that Vista has issues with WPA2... at least how it is implented on the N600. That is probably where your issue is.

http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/is-windows-vista-with-service-pack-2-not/c32e52fd-2258-44ea-acd7-66bb32a821bf

Try disabling the IPV6.... and trying either WPA personal or WPA2 personal... see what happens...

manually enter an IP on the PC... something like:

IP 192.168.1.10
Subnet 255.255.255.0
Gateway 192.168.1.1

That should allow it to connect....


Old VISTA patch to enable WPA2:

Microsoft KB917021 (Formally KB893357) to enable WPA2 on your machine.
http://www.microsoft.com/en-us/download/details.aspx?id=24561

You may need to manually enter the wireless network connection....



I have not touched Vista in Forever... so this is all from memory and googles...


The picture you provided to me I did exactly as shown, it will not allow me to enter anything manually. After I try to setup a network manually it says, "The settings on this computer for the network do not match the requirements for this network".Setup Error,

After trying to install the patch for WPA2 Personal it says,"Not enough storage is available to process this command", "installation did not complete". I have 59GB of storage available. This is driving me crazy, I can't even install that Microsoft patch so I can use WPA2 Personal, it fails to install. I tried to even create an open no authentication network and even that won't work, it seems no matter what I try nothing works!

This computer is fighting me with every step of the way, I can't move forward at all! mad.gif

God how I HATE Vista!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Edited by Systemlord - 3/24/14 at 2:46pm
post #6 of 11
Quote:
Originally Posted by Systemlord View Post



This computer is fighting me with every step of the way, I can't move forward at all! mad.gif

God how I HATE Vista!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

If at all possible, I would strongly suggest an OS upgrade... but I know that is not always feasible. It sounds like that systems has some problems...

Good luck with it...
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #7 of 11
Thread Starter 
It seems there's more going on than I first realized, after restoring this laptop back to factory defaults I was unable to connect to the internet wired and wireless, each time there's never a gateway address so there's never anything to connect to! It seems both the D-Link wireless router and the laptops wired ethernet and wireless card are dead! My mother purchased a new Toshiba laptop loaded with Windows 8.1, quite a large step up from the Acer Aspire 5315 Celeron 560 2.13Ghz 533MHz FSB 1MB L-2 cache.
post #8 of 11
The new system connects to the new router with no issues?
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

The new system connects to the new router with no issues?

Yes no issues at all. How much money would it take to repair the wireless unit in the laptop?
post #10 of 11
Quote:
Originally Posted by Systemlord View Post

Yes no issues at all. How much money would it take to repair the wireless unit in the laptop?

That depends on brand, warranty, availability, etc...

You would probably be better off finding a USB or PCMCIA wireless card and use that... would be cheaper, and have more capability. The problem might find one that has drivers for Vista....
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Network Hardware
Overclock.net › Forums › Components › Network Hardware › No default gateway on NetGear N600 wireless router?