Overclock.net › Forums › Graphics Cards › NVIDIA › 670MX problem, Screen flickers only when a light gray color is present
New Posts  All Forums:Forum Nav:

670MX problem, Screen flickers only when a light gray color is present

post #1 of 16
Thread Starter 
Hello Community,

I hope someone can help me fix this problem, first of all I am running an ASUS G75VX with the 670MX gpu. I recently unlocked the bios that has a volt mod of 1.025 volts and the current clocks are 900mhz on the core and 2400mhz on the memory.

I am having a problem when there is a light gray screen... my screen kind of flickers, but it is only noticeable on the light gray portions, all other colors seem to be fine with no distortion or flickering. I will include a link to a webpage that has the noticeable flicker.

http://unigine.com/

The light gray on the left and the right of the main image in the center flickers... for anyone who plays Battlefield 4, I also notice it severely when I am killed and the kill cam at the bottom shows the name of the person who killed me... that screen will flicker... in that game I also notice faint single green lines moving upwards inside that light gray box.

I have ran the software from EVGA and had it look for any artifacts and it says it does not find any. I am a little worried, because I do not want my overclock to fry my card which is why I was planning on re-applying the thermal compound and thermal pads when I get the parts in the mail. I can play battlefield 4 for hours and the temps will stay in the low 80's which is from what I heard acceptable for kepler based cards ( correct me if I am wrong ).

I hope someone can help me!!

Thank you!
post #2 of 16
Have you reinstalled the drivers after flashing the Bios?

Also, drop the core & memory clocks by 40MHz and check.


Here's how to put your rig(s) in your sig if you'd like:
http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig/0_20
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 16
Thread Starter 
I believe e I did try reinstalling the driver's.. I will do it once more and then I will drop the clocks as you say. I don't know if it matters, but I am on the latest drivers.. Not by my computer right now so I can not tell you the number.
post #4 of 16
Quote:
Originally Posted by Mphill View Post

I believe e I did try reinstalling the driver's.. I will do it once more and then I will drop the clocks as you say. I don't know if it matters, but I am on the latest drivers.. Not by my computer right now so I can not tell you the number.

I think they are the 335.23 WHQL.

I'd recommend you use the same drivers before the flash that you're sure didn't have any flickering so we can eliminate the drivers as a cause.
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #5 of 16
Thread Starter 
You are correct.. I was on 335.23 before this occurred. Also do you know what THE STOCK max voltage is on the 670mx? Currently my core is at 1.025 by default but I normally lower it by
.025 to get the core voltage to 1.000

I tried several other games such as counter strike global offensive and starcraft 2 and I do not notice it. It's weird that I notice it a lot in bf4 and on some Web pages yet nothing on the other two games. I don't even notice it in photoshop or autocad which both predominantly have light grayish backgrounds as the working surface.

I am so puzzled by this.. I thought I messed my card up because a few times when I was overclocking I had my screen fill with real artifacts that caused the driver to crash then it recovered once I restored default settings of 900/2400 1.025volts.
post #6 of 16
Quote:
Originally Posted by Mphill View Post

You are correct.. I was on 335.23 before this occurred. Also do you know what THE STOCK max voltage is on the 670mx? Currently my core is at 1.025 by default but I normally lower it by
.025 to get the core voltage to 1.000

I tried several other games such as counter strike global offensive and starcraft 2 and I do not notice it. It's weird that I notice it a lot in bf4 and on some Web pages yet nothing on the other two games. I don't even notice it in photoshop or autocad which both predominantly have light grayish backgrounds as the working surface.

I am so puzzled by this.. I thought I messed my card up because a few times when I was overclocking I had my screen fill with real artifacts that caused the driver to crash then it recovered once I restored default settings of 900/2400 1.025volts.

If it doesn't happen in all games then it could be as simple as playing with the in-game settings for BF4.

Try switching between HBAO & HDAO, Post Processing, Shadows...etc.

My BF3 worked fine for a few months then out of the blue with no change to my setup, every thing outside that was hit by light regardless of the map flickered (more like constant on-off flashing) like crazy.

Reinstalled same drivers and the flickering disappeared.
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #7 of 16
Did you visit that web page and looked at exactly that gray area before you did the change to the vBIOS that you are blaming? It might have always been there. I had this exact phenomenon on a monitor I had. I never noticed this except on pages like the one you linked to.

Here's a zoomed in screenshot of that background on the web site (click to open full size):



The problem occurred on that monitor I mentioned because of those stripes interacting with the dithering the monitor did to create 8-bit color channels. The monitor was really using a panel with 6-bit per color. To show full 24-bit color, it flickered between various 6-bit colors. This was never noticeable except for a case like those dark-gray on black stripes.
post #8 of 16
Thread Starter 
Quote:
Originally Posted by deepor View Post

Did you visit that web page and looked at exactly that gray area before you did the change to the vBIOS that you are blaming? It might have always been there. I had this exact phenomenon on a monitor I had. I never noticed this except on pages like the one you linked to.

Here's a zoomed in screenshot of that background on the web site (click to open full size):



The problem occurred on that monitor I mentioned because of those stripes interacting with the dithering the monitor did to create 8-bit color channels. The monitor was really using a panel with 6-bit per color. To show full 24-bit color, it flickered between various 6-bit colors. This was never noticeable except for a case like those dark-gray on black stripes.

Hello deepor,

I am not blaming any of this on the vbios unlock that I performed, I am just quite unsure why this is happening only at certain times. To be honest with you, I can not say for sure if the website always did what it is doing, however I know for certain when I play battlefield 4 it never did what it is doing. I am not sure if you have played battlefield 4, but when the time it is absolutely most noticeable would be when I get into the anti-aircraft tank and when I am on the view inside the tank I will see these faint green lines with a mild amount of distortion , no odd shaped polygons, but rather this faint green line that travels upwards on my screen.

It might help to not that this is a laptop and I have tried an hdmi cable to a external monitor and I get the same results which tells me it can not be the monitor? Please correct me if I am wrong.

I am going to try to see if I can capture a video and upload it to youtube so you can see exactly what I am seeing... I have a feeling I am trying to explain something that is to difficult for someone to try to interpret.

Will post the link when I get it done, probably within the next hour or two.

On an off subject, does anyone know what ASUS used for the VRAM, it almost looks like thermal paste because it is so gooey, either that or they used a cheap thermal pad. That is a project I am going to undertake soon. I do not think I am getting near the amount of heat transfer I should... my cpu vent blows very warm air while my gpu vent blows relatively cool to warm air... I touched the heat sink and it was cool to the touch, yet where the vram chips are located were extremely hot, hot enough I could not keep my finger on the heat sink that covers the vram. I am quite puzzled why the heat sink that covers the vram would be hot and the heat pipe is cool to the touch... seems like that heat coming off the vram should transfer to the heat sink plate that covers it then transfer it to the heat pipe and throw the heat out the back of the laptop like the cpu does.
post #9 of 16
Thread Starter 
Ok guys, I have posted a video on youtube, I think this will make it much easier for you to see my concern. While I was recording I could really see a lot of stuff my eye normally missed. I do not know what to think of this whether it is texture corruption or what. I have ran multiply tests and none of the programs pick up artifacts. When I exit the vehicle, everything appears to be normal which is why I do not understand what is going on.

Thanks for all your comments thus far, looking forward to seeing what everyone thinks.



http://www.youtube.com/watch?v=ki6C-HGHmYw

Best Regards,

Matt
post #10 of 16
Yes, you're right. The strange problem about the panel I mentioned shouldn't apply to what you're seeing if you have seen it on a second monitor.

Thermal paste applications in a notebook are often a bit terrible. You're usually able to improve on what the person that did it in the factory managed to do. While they'll have infinitely more practice than you, you'll beat it because you have a lot more time. They are not exactly careful with what they are doing, have to go at it fast and use too much paste to make sure to never use too little. They might have used so much that you're mistaking it for a thermal pad?
Edited by deepor - 3/26/14 at 1:04pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 670MX problem, Screen flickers only when a light gray color is present