Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › I may have just fried 3x R9 290 :((
New Posts  All Forums:Forum Nav:

I may have just fried 3x R9 290 :((

post #1 of 32
Thread Starter 
Hey guys... So as you can see, my beautiful mining rig has been seriously compromised. I got greedy and increased my mem clock from 1250 to 1500. Since then, my drivers crash relentlessly and I get constant black screen and windows reboot.

I've tried removing and reinstalling drivers to no avail. I've also tried reinstalling windows but I keep black screening during the process and now my windows won't even complete installation as it says "missing file."

Is it possible that I fried the cards or is it likely that I somehow corrupted windows while removing AMD software?

Super lost on this issue and would really appreciate some insight from you guys!

Thank you so much!
post #2 of 32
1500 is far far too high for cards on air dude, sounds like they're probably dead.
What's the rest of your rig consisting of?
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
post #3 of 32
Quote:
Originally Posted by Magical Eskimo View Post

1500 is far far too high for cards on air dude, sounds like they're probably dead.
What's the rest of your rig consisting of?

Lol without increasing voltage you won't kill any hardware by bumping the clocks, unless they miraculously run stable long enough to increase your temps. The reason why he's booting to a black screen is probably because whatever tool he's using to overclock is attempting to increase his clocks to 1500 during startup.

EDIT: I skipped over the "I've also tried reinstalling windows but I keep black screening during the process and now my windows won't even complete installation as it says "missing file."

You didn't modify the card's BIOS right?
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 32
Those things need to be taken out and tested individually in a different rig.
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
Dark Star
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Core i5 4690K  Gigabyte Z97 UD3H EVGA 670 FTW 4GB EVGA 670 FTW 4GB 
RAMHard DriveOptical DriveCooling
16GB Samsung Green 30nm  Samsung 850 512GB Asus Blu Ray Burner Custom Water 
OSMonitorKeyboardPower
Windows 10 QX2710 PLS 27" Matte Ducky DK9008G2 MX Black Seasonic SS-760XP2 
CaseMouseAudioAudio
Enthoo Pro Steelseries Sensei Raw Frost Blue Asus Xonar DX Logitech Z-5500 
  hide details  
Reply
post #5 of 32
an overclock to 1500 on memory without changing voltage shouldn't give you those issues. Like someone said earlier maybe those clocks get applied at boot up when u start windows.

Deinstall your overclocking program and your problems should go away. If you cant boot into windows use Safe mode press F8 repeatedly during computer startup until u get into safe mode.

Only way cards die is due to extra voltage
    
CPUMotherboardGraphicsRAM
Intel 4770k Haswell 3.9GHz @ 1.066v GIGABYTE GA-Z87X-OC MSI GeForce GTX 1080 Ti GAMING X 11G Samsung 16GB MV-3V4G3D/US 1600 7-8-8-24-1T 1.55... 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 500GB SSD 1TB Samsung F3 Windows 7 Ultimate 64-bit BenQ XL2411Z 24' 144hz, 1080p 
MonitorKeyboardPowerCase
Asus MS238H 23inch 2ms 1920x1080 Logitech G15 Enermax EMR1500EWT Fractal Design Define S with window 
MouseMouse PadAudio
Logitech G5 Razer Goliathus onboard motherboard 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 4770k Haswell 3.9GHz @ 1.066v GIGABYTE GA-Z87X-OC MSI GeForce GTX 1080 Ti GAMING X 11G Samsung 16GB MV-3V4G3D/US 1600 7-8-8-24-1T 1.55... 
Hard DriveHard DriveOSMonitor
Samsung 850 Evo 500GB SSD 1TB Samsung F3 Windows 7 Ultimate 64-bit BenQ XL2411Z 24' 144hz, 1080p 
MonitorKeyboardPowerCase
Asus MS238H 23inch 2ms 1920x1080 Logitech G15 Enermax EMR1500EWT Fractal Design Define S with window 
MouseMouse PadAudio
Logitech G5 Razer Goliathus onboard motherboard 
  hide details  
Reply
post #6 of 32
When you say reinstall Windows, are we talking about a clean reformat of the drive and clean install? Or are you attempting some kind of repair install or install over an install? To me this sounds more like a corrupted OS, failing hard drive, unstable RAM etc.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #7 of 32
Thread Starter 
Quote:
Originally Posted by Emmanuel View Post

Lol without increasing voltage you won't kill any hardware by bumping the clocks, unless they miraculously run stable long enough to increase your temps. The reason why he's booting to a black screen is probably because whatever tool he's using to overclock is attempting to increase his clocks to 1500 during startup.

EDIT: I skipped over the "I've also tried reinstalling windows but I keep black screening during the process and now my windows won't even complete installation as it says "missing file."

You didn't modify the card's BIOS right?

I made no changes to the BIOS, I simply increased the memclock to 1500 in the CGminer program. I deleted the CGminer program in case that was attempting to increase my clocks during startup like you have said, but this hasn't helped either.
Quote:
Originally Posted by Emmanuel View Post

When you say reinstall Windows, are we talking about a clean reformat of the drive and clean install? Or are you attempting some kind of repair install or install over an install? To me this sounds more like a corrupted OS, failing hard drive, unstable RAM etc.

I was attempting to install over an install through Microsoft 8.1 download.

Basically, I had my system mining stable for 72 hours straight with no issues. As soon as I increased the memclock to 1500, my drivers crashed and kept crashing in and outside of the mining program. I removed the drivers, reinstalled, but I blackscreened during the reinstall process for the drivers also. I think what is happening is my software becomes corrupt upon reinstalling because I keep blackscreening during the process, but I'm not sure what to do about that at this point.

Thank you guys so much for all the replies, I really hope I'm not out $1800 in GPU's!

--Side note; should I create a bootable USB and try reinstalling Windows 8.1 that way?
Edited by envym3 - 3/25/14 at 10:17am
post #8 of 32
Quote:
Originally Posted by Emmanuel View Post

Lol without increasing voltage you won't kill any hardware by bumping the clocks, unless they miraculously run stable long enough to increase your temps. The reason why he's booting to a black screen is probably because whatever tool he's using to overclock is attempting to increase his clocks to 1500 during startup.

EDIT: I skipped over the "I've also tried reinstalling windows but I keep black screening during the process and now my windows won't even complete installation as it says "missing file."

You didn't modify the card's BIOS right?

My old 9800GT died when I went silly on the clocks without any voltage bump, maybe it was just coincidence and would have died anyway.
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
STORMTIDE
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel i5 3570k 4.5GHz @1.272v MSI Z77A-GD55 EVGA GTX780Ti ACX 8GB Corsair Vengance LP 
Hard DriveHard DriveHard DriveCooling
64GB Crucial M4 x2 RAID0 500GB Seagate Barracuda 2TB Samsung Spinpoint EK Supremacy Plexi CSQ CPU Block 
CoolingCoolingCoolingCooling
EK FC-670GTX Plexi CSQ GPU Block x2 EK XT240 EK X3 250 Res Laing D5 Vario 
CoolingOSMonitorKeyboard
EK D5 Pump Top Plexi Windows 7 Ultimate 64bit 24" BenQ XL2420T CM Quickfire TK MX Browns 
PowerCaseMouseMouse Pad
Seasonic G Series 600W CM storm trooper Saitek R.A.T 5 Razer Goliathus Control Edition 
AudioAudioOther
Beyerdynamic DT990 Pro Schiit Modi/Magni Razer Naga Molten Edition 
CPUGraphicsRAMHard Drive
i5 3317U 640M 4GB DDR3 128gb crucial m4 
OSMouse
Windows 8 Pro 64bit Razer Naga Molten 
  hide details  
Reply
post #9 of 32
Try clean install of Windows 8.1 It's the only way to have truly clean and error free install. I think that your memory overclock is stuck on drivers and they keep corrupting because it's not stable.
Omega Ray
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4,3GHz Asus X99-A USB 3.1 Palit Jetstream GTX 1070 16GB Kingston 2666MHz DDR4 
Hard DriveHard DriveCoolingOS
OS: Intel 520 180GB  Games: Crucial BX100 500GB  Noctua NH-D15S Windows 10 Pro X64 
MonitorKeyboardPowerCase
Acer Predator XB270HU  Ozone Tenkeyless MX Brown Corsair AX860i Cooltek W2 Window 
MouseAudio
Mionix Naos 7000 Schiit Modi & Vali + Beyerdynamics DT 990 Pro 
  hide details  
Reply
Omega Ray
(16 items)
 
  
CPUMotherboardGraphicsRAM
5820K @ 4,3GHz Asus X99-A USB 3.1 Palit Jetstream GTX 1070 16GB Kingston 2666MHz DDR4 
Hard DriveHard DriveCoolingOS
OS: Intel 520 180GB  Games: Crucial BX100 500GB  Noctua NH-D15S Windows 10 Pro X64 
MonitorKeyboardPowerCase
Acer Predator XB270HU  Ozone Tenkeyless MX Brown Corsair AX860i Cooltek W2 Window 
MouseAudio
Mionix Naos 7000 Schiit Modi & Vali + Beyerdynamics DT 990 Pro 
  hide details  
Reply
post #10 of 32
Every card (even of the same exact type) has a different limit when overclocking; we refer to it as the silicon lottery. Next time I recommend being patient and testing each card's limits slowly, individually, and with fault testing at each interval.
It can be a painful process but it'll save you from things like this in the future.

In this case, it does sound like one of your cards is toast, but it's hard to say for sure without more troubleshooting. I'm assuming you cranked up the voltage to get to 1500. Take them all out and try them individually. If you can isolate the card this way, try the BIOS switch; it probably won't work, but whatever that's all you can do. Send it back.
If all three give you the same issue, there's an issue with drivers/software but the cards are probably all okay. Use safe mode to boot to windows, and flick the BIOS switches on your cards; if you still have the problem, take all your cards out and reformat windows; then start over.
Trash Box
(15 items)
 
 
G73JH-A1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 980x @ 4.4GHz Asus P6X58D-E Gigabyte 8GB GTX 1070 G1 Gaming 24GB Corsair Dominators 1600MHz 
Hard DriveHard DriveMonitorKeyboard
2x256GB C300's R0 1TB Samsung 850 Pro ASUS MG279Q, Catleap Q270 G19 
PowerCaseMouse
Corsair AX1200 Silverstone RV-02 G9x 
CPUMotherboardGraphicsRAM
AMD 965BE 125W Asus M4A77D Asus 5770 Cucore 4GB Kingston 800MHz 
Hard DriveOptical DriveOSKeyboard
2x750GB Seagates 22x LG DVD-RW w7 Ultimate 64-bit  G15 
PowerCase
Antec Earthwatts 430W 80+ Antec New Solution NSK6580B 
CPUMotherboardGraphicsRAM
720QM AsusTek Mobility HD5870 8GB Kingston 1600MHz 
Hard DriveOptical DriveOSMonitor
256GB C300/500GB Seagate Bluray Combo w7 Ultimate 64-bit 17'' 1080P 
Case
G73JH-A1 
  hide details  
Reply
Trash Box
(15 items)
 
 
G73JH-A1
(13 items)
 
CPUMotherboardGraphicsRAM
i7 980x @ 4.4GHz Asus P6X58D-E Gigabyte 8GB GTX 1070 G1 Gaming 24GB Corsair Dominators 1600MHz 
Hard DriveHard DriveMonitorKeyboard
2x256GB C300's R0 1TB Samsung 850 Pro ASUS MG279Q, Catleap Q270 G19 
PowerCaseMouse
Corsair AX1200 Silverstone RV-02 G9x 
CPUMotherboardGraphicsRAM
AMD 965BE 125W Asus M4A77D Asus 5770 Cucore 4GB Kingston 800MHz 
Hard DriveOptical DriveOSKeyboard
2x750GB Seagates 22x LG DVD-RW w7 Ultimate 64-bit  G15 
PowerCase
Antec Earthwatts 430W 80+ Antec New Solution NSK6580B 
CPUMotherboardGraphicsRAM
720QM AsusTek Mobility HD5870 8GB Kingston 1600MHz 
Hard DriveOptical DriveOSMonitor
256GB C300/500GB Seagate Bluray Combo w7 Ultimate 64-bit 17'' 1080P 
Case
G73JH-A1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › I may have just fried 3x R9 290 :((