Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte Z87-UD3 Motherboard Power On Problem?
New Posts  All Forums:Forum Nav:

Gigabyte Z87-UD3 Motherboard Power On Problem?

post #1 of 8
Thread Starter 
So I bought a Z87 UD3 board a while back for my main desktop. And there seems to be an issue where after being shut down by the operating system, (Windows 7) It will not turn on properly the next time I try to power it on, there will be a black screen after posting beep. And this problem is always resolved by powering off the computer completely and just power it back on via the power switch.

Tried updating the bios, but it seems to be an issue with the system going into hibernation instead of shutting down and being unable to wake up after that? Not 100% sure, any help would be greatly appreciated.
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #2 of 8
What code are you seeing with the black screen? If it's A0 then it's already in Windows but your video is not working.
post #3 of 8
Thread Starter 
Quote:
Originally Posted by mandrix View Post

What code are you seeing with the black screen? If it's A0 then it's already in Windows but your video is not working.

No code with the black screen, don't think my display is even getting a signal
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #4 of 8
Oh...I thought the pc was running but with a blank screen. Are you saying it's shutting down completely and then boots up next try??
post #5 of 8
Thread Starter 
Quote:
Originally Posted by mandrix View Post

Oh...I thought the pc was running but with a blank screen. Are you saying it's shutting down completely and then boots up next try??

Yea after what I think is shutting down completely on next startup, it won't display anything
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
I7 Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k 4.5GHz  MSI X99A XPower AC Motherboard Gigabyte GTX 980TI G1  48GB Crucial Ballistix DDR4 2666MHz 
Hard DriveHard DriveOSMonitor
Crucial M550 500GB x2 RAID 0 Samsung 850 500GB EVO x2 RAID 0  Windows 10 Pro  ASUS MG279Q 1440P 144Hz Primary 
MonitorKeyboardPowerCase
QNIX Q270 27" 1440P PLS Monitor Secondary Razer Blackwidow Chroma X  Corsair RM850 PSU Corsair 700D 
MouseMouse PadAudio
Zowie FK1 Mouse 800DPI, Source/Quake Sensitivit... Roccat Taito Cloth Pad ASUS STXII with Sennheiser HD598 w/ Modmic 4.0 
  hide details  
Reply
post #6 of 8
Tried updating the BIOS?
post #7 of 8
Have you tried holding the power button for ten seconds with the power supply switched off and unplugged? This will reset the bios settings and clear the CMOS. And it may also clear your settings. Make sure to backup your boss settings before doing so in case you need to setup it again.

This may fix the problems for you (also try loading default bios settings after doing this if it still doesn't work.)
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by riflepwnage View Post

So I bought a Z87 UD3 board a while back for my main desktop. And there seems to be an issue where after being shut down by the operating system, (Windows 7) It will not turn on properly the next time I try to power it on, there will be a black screen after posting beep. And this problem is always resolved by powering off the computer completely and just power it back on via the power switch.

Tried updating the bios, but it seems to be an issue with the system going into hibernation instead of shutting down and being unable to wake up after that? Not 100% sure, any help would be greatly appreciated.

So which is it? Does the problem occur after being shut down or after hibernating or both?
Simply Green
(24 items)
 
NAS
(11 items)
 
CPUMotherboardGraphicsGraphics
Core i5 4670k Gigabyte G1.Sniper Z87 - ATX - LGA 1150 Zotac GeForce GTX 760 2GB Zotac GeForce GTX 760 2GB 
RAMHard DriveHard DriveCooling
G.Skill Sniper 8GB (2 x 4GB) DDR3-1600 Memory  Samsung 840 EVO 120GB 2.5" Solid State Disk Samsung 850 EVO 120GB 2.5" Solid State Disk EK-Supreme LTX - Nickel CSQ 
CoolingCoolingCoolingCooling
XSPC RX 360 Monsoon Hardline Economy Fittings - Matte Black Bitspower Rotary 90 Degree Fittings - Matte Black NoiseBlocker Black Silent Pro PLPS PWM 120mm (Q... 
CoolingCoolingCoolingCooling
Aquacomputer Aquaero 5 LT EK D5 Vario Pump with X-Top Bitspower Water Tank Z-Multi 150 V2 1/2" x 3/8" PETG Rigid tubing 
CoolingCoolingCoolingCooling
EK-FC670 GTX (Qty 2) EK-FC670 GTX Backplate - Black (Qty 2) EK-FC Bridge DUAL Parallel 3-Slot CSQ Plexi XSPC RX 240 
OSPowerCaseOther
Windows 7 Professional 64-Bit Corsair AX760 Corsair Obsidian 750D RGB LED Strips w/ Controller 
  hide details  
Reply
Simply Green
(24 items)
 
NAS
(11 items)
 
CPUMotherboardGraphicsGraphics
Core i5 4670k Gigabyte G1.Sniper Z87 - ATX - LGA 1150 Zotac GeForce GTX 760 2GB Zotac GeForce GTX 760 2GB 
RAMHard DriveHard DriveCooling
G.Skill Sniper 8GB (2 x 4GB) DDR3-1600 Memory  Samsung 840 EVO 120GB 2.5" Solid State Disk Samsung 850 EVO 120GB 2.5" Solid State Disk EK-Supreme LTX - Nickel CSQ 
CoolingCoolingCoolingCooling
XSPC RX 360 Monsoon Hardline Economy Fittings - Matte Black Bitspower Rotary 90 Degree Fittings - Matte Black NoiseBlocker Black Silent Pro PLPS PWM 120mm (Q... 
CoolingCoolingCoolingCooling
Aquacomputer Aquaero 5 LT EK D5 Vario Pump with X-Top Bitspower Water Tank Z-Multi 150 V2 1/2" x 3/8" PETG Rigid tubing 
CoolingCoolingCoolingCooling
EK-FC670 GTX (Qty 2) EK-FC670 GTX Backplate - Black (Qty 2) EK-FC Bridge DUAL Parallel 3-Slot CSQ Plexi XSPC RX 240 
OSPowerCaseOther
Windows 7 Professional 64-Bit Corsair AX760 Corsair Obsidian 750D RGB LED Strips w/ Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte Z87-UD3 Motherboard Power On Problem?