Overclock.net › Forums › AMD › AMD - General › Just finished a build but having problems...
New Posts  All Forums:Forum Nav:

Just finished a build but having problems... - Page 2

post #11 of 14

Hmm. I'm stumped.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #12 of 14
Have you tried using a PS2 keyboard and leaving the mouse unplugged until you need it? Also try resetting the BIOS or even updating the BIOS if all else fails. Make sure you're using no extensions and try alternating the ports you're using on the motherboard. I had an issue once where 4/6 usb ports on a new motherboard didn't work properly until I installed the driver inside windows.
post #13 of 14
I built a system a couple years ago with that mobo and had a similar issue with usb. I ended up using a ps2 keyboard for the whole windows install (up, down, enter, etc) after disabling the usb controller in the bios. Once windows was up and running I enabled the controller and had smoooth sailing afterwards. Might be worth a try.
post #14 of 14
Turn off IOMMU in BIOS. For linux you'll need to set the machine to run IOMMU "soft" mode. (look it up) in order to regain the use of all your USB and ethernet ports, but you should be able to at least install the OS with IOMMU disabled. Alternatively, the USB 3.0 ports will probably work for the mouse/keyboard with IOMMU enabled. YMMV.

As for windows, I would suspect that installing the motherboard drivers will solve the issue and allow you to run with IOMMU enabled or disabled in BIOS, but I have not tested that.
     
CPUMotherboardGraphicsRAM
FX-8350 990X EVO R2.0 Sparkle GTX460 768MB ballistix tactical 2 x 8GB 
Hard DriveHard DriveOptical DriveCooling
Toshiiba THNSNH 256GB Enterprise RE3 1TB Asus BD combo drive Artic A30 
OSMonitorMonitorMonitor
Manjaro Linux Samsung 21.5" LCD E2009WFP E2009WFP 
PowerCase
Seasonic G 550W Modular Fractal Design Core 3500 
CPUMotherboardGraphicsRAM
FX-6300, 4.7 GHZ@1.43V GA-970A-UD3P GTX 460 768MB Mixed DIMMs. 2x4GB + 2x8GB @ 1600-8-8-8 
Hard DriveHard DriveHard DriveHard Drive
Toshiba THNSNH 19nm 256GB 1TB Spinpoint F3 WD RE3 1TB WD RE3 1TB 
Optical DriveCoolingOSOS
yes CM Seidon 120V SolydK OpenSuse 13.1 
OSOSMonitorMonitor
Linux Mint 9-32 bit // Linux Mint 17-64 bit  Manjaro Xfce Samsung 21.5" HannsG 21.5" sideways! 
KeyboardPowerCaseMouse
Sticky ATNG Rosewill Green 630W NZXT Gamma Basic Microsoft corded 
CPUMotherboardGraphicsRAM
A10-6800k 4.8GHZ @ 1.375V, 1.2GHZ iGPU Gigabyte GA-F2A85XN-WIFI HD8670D Ripjaws 
Hard DriveOptical DriveCoolingOS
Seagate ST1000DM003 Asus BC-12B1ST/BLK/B/AS Zalman CNPS5X Linux Mint 15 
MonitorKeyboardPowerCase
LG IPS224V-PN Logitec K360 FSP 400W Aurum S 80+ gold Prodigy 
Mouse
logitec M235 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 990X EVO R2.0 Sparkle GTX460 768MB ballistix tactical 2 x 8GB 
Hard DriveHard DriveOptical DriveCooling
Toshiiba THNSNH 256GB Enterprise RE3 1TB Asus BD combo drive Artic A30 
OSMonitorMonitorMonitor
Manjaro Linux Samsung 21.5" LCD E2009WFP E2009WFP 
PowerCase
Seasonic G 550W Modular Fractal Design Core 3500 
CPUMotherboardGraphicsRAM
FX-6300, 4.7 GHZ@1.43V GA-970A-UD3P GTX 460 768MB Mixed DIMMs. 2x4GB + 2x8GB @ 1600-8-8-8 
Hard DriveHard DriveHard DriveHard Drive
Toshiba THNSNH 19nm 256GB 1TB Spinpoint F3 WD RE3 1TB WD RE3 1TB 
Optical DriveCoolingOSOS
yes CM Seidon 120V SolydK OpenSuse 13.1 
OSOSMonitorMonitor
Linux Mint 9-32 bit // Linux Mint 17-64 bit  Manjaro Xfce Samsung 21.5" HannsG 21.5" sideways! 
KeyboardPowerCaseMouse
Sticky ATNG Rosewill Green 630W NZXT Gamma Basic Microsoft corded 
CPUMotherboardGraphicsRAM
A10-6800k 4.8GHZ @ 1.375V, 1.2GHZ iGPU Gigabyte GA-F2A85XN-WIFI HD8670D Ripjaws 
Hard DriveOptical DriveCoolingOS
Seagate ST1000DM003 Asus BC-12B1ST/BLK/B/AS Zalman CNPS5X Linux Mint 15 
MonitorKeyboardPowerCase
LG IPS224V-PN Logitec K360 FSP 400W Aurum S 80+ gold Prodigy 
Mouse
logitec M235 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Just finished a build but having problems...