Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Windows Loading Login Screen Before Keyboard and Mouse
New Posts  All Forums:Forum Nav:

Windows Loading Login Screen Before Keyboard and Mouse

post #1 of 5
Thread Starter 

I have a somewhat rather OCD Issue here.  Hopefully this is the best place to post.  I  Just slapped my first SSD in my system.  I am very amazed and excited of how FAST these things are!

 

When powering on my PC, It POSTs and begins to load windows.  Then I am presented with my Login screen where I then have to wait an additional 7-8 seconds for my keyboard to initialize in order to type my password?!

 

I am using a Logitech G15 keyboard with the most current drivers.   Doing some research I have discovered some people suggest turning on "Legacy USB Device" in BIOS/UEFI.    This does not seem to make any difference. 

 

Just to put it out there..  this keyboard does function during POST, allowing me to go into BIOS/UEFI or open Boot Menu

 

Any Ideas guys?


Edited by morbid_bean - 3/26/14 at 6:22pm
Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
post #2 of 5
Never had any issues like that, but I might have something that works.
This is something I ALWAYS do. Plug in the mouse and keyboard to the top USB slots (native controller) as native controller usually comes first when loading. Having it on the native controller has always worked better for me in certain applications/bios/windows installs. So even if it doesn't fix your problem it can be worth doing anyways.
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 5
Thread Starter 
Yea I kind of wondered if the USB ports were a culprit. But I have the keyboard and mouse plugged into the top two ports. It never hurts to try the other ports.. Think I will give that a shot.
Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
post #4 of 5
You could also try to either use the driver that comes with the M/K or uninstall the drivers. Either one could help your case.
I had some issues with a keyboard some years back, and uninstalling the driver made it faster to pop up.
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #5 of 5
Thread Starter 

Just wanted to Post an update in case anyone down the road runs into this minor but annoy issue.  Turns out by Unplugging my USB WiFi Adapter before/during bootup seems to have corrected this problem.  Kind of odd :headscrat 

Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
Hades
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Z270 Gaming K6 EVGA GeForce GTX 980 SC G.SKILL Ripjaws V Series 32GB (2x16GB) 
Hard DriveHard DriveHard DriveCooling
Western Digital Blue 1TB Samsung 850 PRO Western Digital Black 1TB NZXT Kraken X61 
OSMonitorMonitorMonitor
Windows 10 Pro Asus VG248QE Samsung Syncmaster 2494 LG LF5600 42-Inch 1080p LED TV 
KeyboardPowerCaseMouse
Logitech G710 Seasonic Platinum 660XP 660W NZXT H440 Logitech G502 Proteus Core 
Mouse PadAudioAudio
Glorious Extended Gaming Mouse Mat Klipsch Promedia 2.1 Sennheiser HD 558 
CPUGraphicsRAMHard Drive
Quad core Krait 450 CPU 2.7GHz (Qualcomm Snapdr... Adreno 420 GPU 3GB RAM 32GB 
OSMonitor
Android Lollipop 5.0.1 6" 1440x2560 display (493 ppi) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Windows Loading Login Screen Before Keyboard and Mouse