post #1 of 1
Thread Starter 
Hi, my 7950 Vapor-X that I bought about a year ago and the fans are making a somewhat high pitch sound once the fans are at 43% speed or higher, I don't believe it's coil whine because it only does it at 43% speed or higher. I currently have the card overclocked and I have tried resetting the clocks and everything else back to its normal speeds in afterburner then set the fan speeds to 43% and it still does it. I have a OCZ ZS Series 750W 80PLUS Bronze power supply if that helps (http://ocz.com/consumer/psu/zs-serie...w-power-supply). I can handle the noise but I would prefer not to hear the noise if I can. I use to have a GTX 670 and it never made any weird sounds so I don't think it's the power supply. If I have to make a video of the sound it makes then I'll try to. Thanks
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply
Current Build
(10 items)
 
Next/Dream Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 4670k ASUS Maximus VI Formula (whenever that comes out) Custom Watercooled ASUS GTX 780 Corsair Vengeance Pro 8GB 2133MHz Memory 
Hard DriveOptical DriveCoolingOS
Western Digital Green 1TB HDD External LG Slim DVDRW Custom Watercooling Microsoft Windows 8 64 bit 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 Corsair AX750 Watt w/ Corsair sleeved cable set... NZXT Switch 810 Logitech G700 
Audio
Built in audio w/ Razer Tiamat 7.1 Surround Sou... 
  hide details  
Reply