Overclock.net › Forums › Intel › Intel CPUs › Hey there Pretty New here and need alittle help
New Posts  All Forums:Forum Nav:

Hey there Pretty New here and need alittle help

post #1 of 17
Thread Starter 
Need some help please just did a new build with the maximus vi hero and a 4670k the problem is when I turn it on there is a black screen that says CPU OVERVOLTAGE ERROR go into the bios and it say 0 volts going to the CPU then I can proceed to exit to desktop and it is normal Any ideas? Thanks
post #2 of 17
This is more general but have you:

-removed any overclock
-tried clearing cmos and tried at base clocks for ram etc. If you installed windows on a drive in ahci it may default to ide. that's nerd raged me a few times.
-updated the bios. There should be a pretty simple process for updating the bios either via a windows based program or a usb stick.
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
Bessy
(13 items)
 
   
CPUMotherboardGraphicsGraphics
i7 3770k Msi Z77 MPower MSI R7950 Twinfrozr MSI R7950 Twinfrozr 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum (4x4gb) ddr3 2133 CM... Western Digital 2tb Black Samsung 840 Pro Series 256gb SSD Corsair H100i 
OSPowerCase
Windows 8 Pro 64bit Corsair Professional Gold 850w Corsair Obsidian 650D 
  hide details  
Reply
post #3 of 17
Thread Starter 
Tried to clear the cmos with jumper did nothing and windows is on a hard drive from a previous build
post #4 of 17
To be honest, that sounds like a faulty motherboard. Try speaking to Gigabyte and see what they said. I've never seen a error occur like this before.

But try checking the CPU Voltage through CPU-Z / HWinfo64 / HWMonitor etc. If it really says 0V there as well, then it could either be the motherboard reading incorrectly or a somewhat defective CPU.
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
post #5 of 17
Thread Starter 
Opened CPU-Z and at idle it does say

Core VID 0.725 and is fluctuating up to 1.125
Edited by Pbman91 - 3/27/14 at 7:53am
post #6 of 17
Quote:
Originally Posted by Pbman91 View Post

Tried to clear the cmos with jumper did nothing and windows is on a hard drive from a previous build

So you are saying that you did not re install windows when you installed the HDD in to this build ? The windows install is from a previous build ?
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
post #7 of 17
If you're using a hard drive with an installation of windows from a previous build then everything such as motherboard drivers is tied to that board and it could be messing with your new motherboard. If this is the case i would perform a clean install of windows to prevent any weird issues.
Starkiller
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Maximus VIII Formula SLI EVGA GTX 1070 SC 16GB Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 950 Pro 500gb Samsung 850 Evo 3TB WD Caviar Green  2TB WD Caviar Green 
CoolingOSMonitorCase
Corsair H100i V2 Windows 10 Home  Asus PB278Q Be Quiet! Dark Base Pro 900 
  hide details  
Reply
Starkiller
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Maximus VIII Formula SLI EVGA GTX 1070 SC 16GB Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 950 Pro 500gb Samsung 850 Evo 3TB WD Caviar Green  2TB WD Caviar Green 
CoolingOSMonitorCase
Corsair H100i V2 Windows 10 Home  Asus PB278Q Be Quiet! Dark Base Pro 900 
  hide details  
Reply
post #8 of 17
Might not necessarily help you, but with the clear cmos jumper sometimes you have to leave it for at least 15 mins to work.
post #9 of 17
You could also try removing the CMOS battery as well.
Starkiller
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Maximus VIII Formula SLI EVGA GTX 1070 SC 16GB Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 950 Pro 500gb Samsung 850 Evo 3TB WD Caviar Green  2TB WD Caviar Green 
CoolingOSMonitorCase
Corsair H100i V2 Windows 10 Home  Asus PB278Q Be Quiet! Dark Base Pro 900 
  hide details  
Reply
Starkiller
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6700K Asus Maximus VIII Formula SLI EVGA GTX 1070 SC 16GB Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 950 Pro 500gb Samsung 850 Evo 3TB WD Caviar Green  2TB WD Caviar Green 
CoolingOSMonitorCase
Corsair H100i V2 Windows 10 Home  Asus PB278Q Be Quiet! Dark Base Pro 900 
  hide details  
Reply
post #10 of 17
I am almost willing to guarantee that if the current windows install is from another machine that you have motherboard driver conflicts on start-up and these are causing your issues. If this is the case a full format of the hard drive and a fresh windows install will most certainly fix your issue.
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Hey there Pretty New here and need alittle help