Overclock.net › Forums › Intel › Intel Motherboards › Another 2nd GPU not detected thread!
New Posts  All Forums:Forum Nav:

Another 2nd GPU not detected thread!

post #1 of 5
Thread Starter 
Hey Guys,

Having a bit of an issue. I have a Maximus IV Extreme P67 and it suddenly stopped detecting the 2nd GPU. Both cards are installed in slots 1 and 3, they both were working fine until I updated my drivers. I figured putting back the previous drivers may help..no go. Tried updating the BIOS (running the latest now 3604), same deal. Searched numerous forums for an answer..no joy yet again. I've tried swapping around the cards to see if it was the cards themselves. Both are fine. Tried booting them alone individually, all good there.

I did notice that it did say running at native 8x. So to me, it seems it partially(?) sees the 2nd GPU. I say this because once I physically removed the 2nd card, it went to 16 native. This now rules out the board being defective.

I tried running both cards on slots 2 and 4 (NF200). No display, which is what I kind of expected. removed my sound card as one person tried and it worked for them, not so much for me.

I'm at my wits end!

Any and all advice/help is VERY appreciated.

Here's the numbers:

2700K
EVGA GTX 580 x2
XFi Fatality Sound Card
Corsair vengence 8GB
Maximus IV Extreme 1155
post #2 of 5
welcome to OCN! thumb.gif
you can use rigbuilder (top right under ad banner) to enter specs for your PC and edit signature to show rig.

if the cards check out (worked when swapped) then it most likely is your power or your board.
have you tried switching the power connectors between first and second card?
also take out board and verify there is no damage ie.- warping
check the pcie slot and make sure the plastic is sitting firmly on the board.

you can download a temp monitoring program like HWinfo64 and see if it can read any sensors on second card.
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Blue Dragon View Post

welcome to OCN! thumb.gif
you can use rigbuilder (top right under ad banner) to enter specs for your PC and edit signature to show rig.

if the cards check out (worked when swapped) then it most likely is your power or your board.
have you tried switching the power connectors between first and second card?
also take out board and verify there is no damage ie.- warping
check the pcie slot and make sure the plastic is sitting firmly on the board.

you can download a temp monitoring program like HWinfo64 and see if it can read any sensors on second card.

Tried your suggestions... still nothing. I'd really hate for this board to be scrap or at least gimped to the point where I can't use it for SLi =/
The program you recommended does not pick up my 2nd card.

I have no doubt in my mind that this board is un-RMAable lol.
post #4 of 5
only other longshot I can think of is get a third GPU. not sure with Nvidia, but with AMD you can select to only use 2 out of 3 cards when you Tri-Fire. maybe you could run a cheap GPU in one slot and still SLI your two good cards. manual says you'd use slot 1, 2, & 4. but again, you'd have to ask some guys who do 3 way SLI to verify that is an option.
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
post #5 of 5
Thread Starter 
I have a friend who is going to let me borrow an ATI card to see if it is detected in the 3rd slot I know i cant run them. Just need to check them in the BIOS.

Hopefully, something comes of that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Another 2nd GPU not detected thread!