Overclock.net › Forums › Intel › Intel Motherboards › MSI Z87 X-Power motherboard error on boot
New Posts  All Forums:Forum Nav:

MSI Z87 X-Power motherboard error on boot

post #1 of 2
Thread Starter 
Before I go to bed I put my desktop in sleep mode. When I power it on the next day I received the following error, which has happened twice now:

"All settings were reset to default values. The previous overclock settings have failed, system has been restored to its default settings.
Press F1 to run setup.
Press F2 to load default values."

Keep in mind I have never overclocked my CPU and only had my RAM set to 1866 Mhz.

Anyone have any idea why this is happening ?
post #2 of 2
When you computer is sleeping it really isn't. It''s still doing a lot of stuff.
Yours is doing something that causes it to crash.
I don't know if it keeps logging during sleep, but checking Windows Event Viewer to see what was going on may be helpful.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI Z87 X-Power motherboard error on boot