Overclock.net › Forums › Components › Sound Cards and Computer Audio › **FIXED** Can't type o when playing Dota 2 - Creative SoundBlaster Z problem - **FIXED**
New Posts  All Forums:Forum Nav:

**FIXED** Can't type o when playing Dota 2 - Creative SoundBlaster Z problem - **FIXED**

post #1 of 4
Thread Starter 
Like the title says it all I have encountered this problem and figured it out that the cause of this problem is my soundblaster Z (didn't have this problem when i was using different soundcard in the past). I have tried to use CCleaner to fix registry errors but it doesn't solve this problem completely but rather temporarily. Any tips are more than welcome smile.gif
post #2 of 4
Quote:
Originally Posted by f0rld View Post

Like the title says it all I have encountered this problem and figured it out that the cause of this problem is my soundblaster Z (didn't have this problem when i was using different soundcard in the past). I have tried to use CCleaner to fix registry errors but it doesn't solve this problem completely but rather temporarily. Any tips are more than welcome smile.gif

Delete the audio drivers with driver sweeper and then try to reinstall the driver OR use a 3rd party PX drivers. (I have only read about the pax drivers, so I am not 100% convinced it will work.)
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Tjj226 Angel View Post

Delete the audio drivers with driver sweeper and then try to reinstall the driver OR use a 3rd party PX drivers. (I have only read about the pax drivers, so I am not 100% convinced it will work.)
Didn't help at all :S
post #4 of 4
Thread Starter 
Bump. Seems like the problem occurs (if hasn't already once I started dota 2) right after I have tabbed to desktop and switched back to dota 2.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › **FIXED** Can't type o when playing Dota 2 - Creative SoundBlaster Z problem - **FIXED**