Overclock.net › Forums › AMD › AMD - General › MSI Afterburner/Over-clock issues
New Posts  All Forums:Forum Nav:

MSI Afterburner/Over-clock issues

post #1 of 2
Thread Starter 



This is from a fresh start up:

I then changed my core-clock by 1


Now at times even if I do change the memory or core clock it wont change the clocks
I use Valley (with the MSI Afterburner on screen display) and GPU-Z to verify the clocks.
Suggestions?
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #2 of 2
Thread Starter 
Seems the over-clock chooses when it wants to apply itself.
Playing a game and tried getting it to work as it as I started it up/as I was playing it.
10 minutes later I look at the top and the over-clock was applied, I forgot to turn down my settings and crashed (maybe 5 minutes later.
I restarted the computer and it said MSI Afterburner was corrupt.
I uninstalled MSI Afterburner and Nvida driver stuff (I had a 780 lightning prior to my 270x)
Couldn't get the computer to display correctly so now going back and reinstalling the AMD and MSI drivers.
(I'm using my integrated graphics atm).

Now I've officially hit a brick wall.
If I use integrated I can get into to the desktop and do whatever I need.
I put in the GPU and the motherboard screen comes up, goes away like normal.
A black screen then comes up, After a bit if I move the mouse the mouse is put back into the center of the screen, but still the blank screen stays.
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › MSI Afterburner/Over-clock issues