Overclock.net › Forums › Graphics Cards › NVIDIA › Strange Issue With 780 Ti
New Posts  All Forums:Forum Nav:

Strange Issue With 780 Ti - Page 3

post #21 of 26
Thread Starter 
Quote:
Originally Posted by seward View Post

Whoa, good deal!

2 bad cards at the same time...odds just seemed astronomical.

Fortunately for me the odds were in my favor. These things are cooler than the 780's H20 cooled.
Thanks for your help.
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
post #22 of 26
Thread Starter 
I spoke too soon. My screen is black again........
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
post #23 of 26
Quote:
Originally Posted by theseekeroffun View Post

I spoke too soon. My screen is black again........
lol, that was ankward
post #24 of 26
Well, if it's any help...at this point, I'm wondering if it might be the motherboard. Which would still be a PITA (RMA etc.).

See e.g. (from NewEgg):

"The PCI-E ports are messed up, board is glitchy and slow in every way possible -_- If you place a (PCI-E) card above the graphics card, the computer won't start (or won't display image on monitor)...Problem with SLI (tried every driver there is and checked for faulty cards [there isn't], still has problems). Computer will turn on for about 3 seconds, then shut off for about another 3 seconds, and then turn back on and start. I had heard of this happening to others before. Tried all possible fixes (including new PSU) and still has the problem."

Have you tried either of those cards with a different motherboard/rig?
Edited by seward - 3/30/14 at 10:12am
post #25 of 26
Thread Starter 
Quote:
Originally Posted by seward View Post

Well, if it's any help...at this point, I'm wondering if it might be the motherboard. Which would still be a PITA (RMA etc.).

See e.g. (from NewEgg):

"The PCI-E ports are messed up, board is glitchy and slow in every way possible -_- If you place a (PCI-E) card above the graphics card, the computer won't start (or won't display image on monitor)...Problem with SLI (tried every driver there is and checked for faulty cards [there isn't], still has problems). Computer will turn on for about 3 seconds, then shut off for about another 3 seconds, and then turn back on and start. I had heard of this happening to others before. Tried all possible fixes (including new PSU) and still has the problem."

Have you tried either of those cards with a different motherboard/rig?

Everything appears to be resolved now. I believe it may have been a seating issue, but it seems to be good.
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
DUALBRAIN
(15 items)
 
  
CPUCPUMotherboardGraphics
Xeon X5680 Xeon X5680 eVGA SR-2 eVGA GTX 780 Ti 
GraphicsRAMHard DriveCooling
eVGA GTX 780 Ti 24 GB Corsair Dominator Samsung 840 Pro Aqua Kryos x 2 CPU, Aqua Nickel Ti x 2, MIPS MB... 
OSMonitorKeyboardPower
Win 7 Ultimate Dell U3415W Func KB 460 & Happy Hacker Pro 2 Corsair 1200 AXi 
CaseMouseAudio
Case Labs TH 10 Func Audio Engine A5+ 
  hide details  
Reply
post #26 of 26
Quote:
Originally Posted by theseekeroffun View Post

Quote:
Originally Posted by seward View Post

Well, if it's any help...at this point, I'm wondering if it might be the motherboard. Which would still be a PITA (RMA etc.).

See e.g. (from NewEgg):

"The PCI-E ports are messed up, board is glitchy and slow in every way possible -_- If you place a (PCI-E) card above the graphics card, the computer won't start (or won't display image on monitor)...Problem with SLI (tried every driver there is and checked for faulty cards [there isn't], still has problems). Computer will turn on for about 3 seconds, then shut off for about another 3 seconds, and then turn back on and start. I had heard of this happening to others before. Tried all possible fixes (including new PSU) and still has the problem."

Have you tried either of those cards with a different motherboard/rig?

Everything appears to be resolved now. I believe it may have been a seating issue, but it seems to be good.

Dude you've got us on an emotional roller coaster ride!tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Strange Issue With 780 Ti