Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner/Clock issues.
New Posts  All Forums:Forum Nav:

MSI Afterburner/Clock issues.

post #1 of 3
Thread Starter 

Over-clocked to 1270 core 1500 memory.
Games read 1000 core 1400 memory.
Stock clocks are 1050 core 1400 memory.
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
post #2 of 3
It could be because you run in windowed mode, try fullscreen. Other than that, it might be a little demanding game so it doesn't need to clock up. Try another more demanding game to see if it still persists.
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
The up/downgrade
(14 items)
 
  
CPUMotherboardGraphicsRAM
|Intel 6800K @ 4ghz 1.24v| |Asus ROG Strix X99| |Gainward GTX 1070 @ ~2ghz| |4x4gb Corsair XMS 3000mhz CL14| 
Hard DriveOSMonitorKeyboard
|840 Pro 256gb| |OCZ Vertex 2 120gb| |WD Red 2tb| |Windows 10 Pro x64| |27" QNIX QX2710 @ 2560x1440 120hz| |Logitech G810 Orion Spectrum RGB| 
PowerCaseMouseAudio
|EVGA SuperNOVA 1000 G2| |Corsair 750D| |Logitech G502 Proteus Spectrum RGB|  |JBL L890 speakers| 
AudioAudio
|Emotiva XDA-2 receiver| |2x Advanced Acoustic MAA-705 @ 200w 8ohm| 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by go4life View Post

It could be because you run in windowed mode, try fullscreen. Other than that, it might be a little demanding game so it doesn't need to clock up. Try another more demanding game to see if it still persists.
Only used windowed mode to display the onscreen display from MSI Afterburner, otherwise it's a black screen on the screen shot.
I few days ago I was able to run the over-clock in game.
Now I can't get the Over-clock to display on a game or Valley.
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
Main Computer
(13 items)
 
  
CPUMotherboardHard DriveHard Drive
i7 - 4770k Asrock Z87 Extreme 4 Crucial MX300 525GB SSD Western Digital 5 Terabyte Hard Drive 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 64-bit (Pro) 27" Qnix 1440p DVI 27" Qnix 1440p Multi-Input 
KeyboardPowerCaseMouse
Logitech G710 Corsair AX760 Phanteks Enthoo Pro Mionix 7000 
Mouse Pad
Mionix 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › MSI Afterburner/Clock issues.