Overclock.net › Forums › Cooling › Water Cooling › H80i not being detected by corsair link software, any help?
New Posts  All Forums:Forum Nav:

H80i not being detected by corsair link software, any help?

post #1 of 6
Thread Starter 
My h80i isn't appearing on the corsair link software and the usb thingo is plugged in... don't really know what is going wrong.

I'm on windows 8.1.

Thanks for any fixes had to do this quick sorry, will fill in any needed detail later.
post #2 of 6
Thread Starter 
frown.gif
post #3 of 6
What version of Corsair Link are you using?
Lightning IIII
(22 items)
 
ASUS N61JV-X2
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5Ghz 1.28v ASRock Z68 Extreme3 Gen3 Gigabyte GTX 970 G1 Gaming 8GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 250G SSD WD Blue EZEX 1TB (RAID 0) WD Blue EZEX 1TB (RAID 0) 2TB WD My Book USB3 
Optical DriveCoolingOSMonitor
TSSTcorp DVD-RW Corsair H80i Windows 10 Pro x64 24" BenQ GL2440HM 
MonitorKeyboardPowerCase
24" Phillips 247E Gigabyte K8100 InWin Commander III 700W 80+ Gold Thermaltake Dokker 
MouseMouse PadAudioAudio
Razer Deathadder 2013 Razer Goliathus Plantronics 777 7.1 Gaming Headset Logitech X530 5.1 Surround System 
OtherOther
4x Corsair AF120s ASUS PCE-AC68 
CPUMotherboardGraphicsRAM
Intel Core i5 520M Intel HM55 Nvidia GeForce GT 325M 4GB DDR3 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB (7200 RPM) Super Multi Optical Disk Drive Windows 7 Professional x64 16" HD LED LCD-backlit Widescreen 
Audio
Altec Lansing SRS Premium Sound 
  hide details  
Reply
Lightning IIII
(22 items)
 
ASUS N61JV-X2
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5Ghz 1.28v ASRock Z68 Extreme3 Gen3 Gigabyte GTX 970 G1 Gaming 8GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 250G SSD WD Blue EZEX 1TB (RAID 0) WD Blue EZEX 1TB (RAID 0) 2TB WD My Book USB3 
Optical DriveCoolingOSMonitor
TSSTcorp DVD-RW Corsair H80i Windows 10 Pro x64 24" BenQ GL2440HM 
MonitorKeyboardPowerCase
24" Phillips 247E Gigabyte K8100 InWin Commander III 700W 80+ Gold Thermaltake Dokker 
MouseMouse PadAudioAudio
Razer Deathadder 2013 Razer Goliathus Plantronics 777 7.1 Gaming Headset Logitech X530 5.1 Surround System 
OtherOther
4x Corsair AF120s ASUS PCE-AC68 
CPUMotherboardGraphicsRAM
Intel Core i5 520M Intel HM55 Nvidia GeForce GT 325M 4GB DDR3 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB (7200 RPM) Super Multi Optical Disk Drive Windows 7 Professional x64 16" HD LED LCD-backlit Widescreen 
Audio
Altec Lansing SRS Premium Sound 
  hide details  
Reply
post #4 of 6
Thread Starter 
the latest non betaa one that's on the website.

trying out the beta one now that hopefully fixes the issues.
post #5 of 6
Thread Starter 
Oh sweet it works smile.gif detects everything now and before there was just my cpu and gpu.
post #6 of 6
Yeah, the latest non beta doesn't work with 8.1. Glad I could help, kinda redface.gif
Lightning IIII
(22 items)
 
ASUS N61JV-X2
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5Ghz 1.28v ASRock Z68 Extreme3 Gen3 Gigabyte GTX 970 G1 Gaming 8GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 250G SSD WD Blue EZEX 1TB (RAID 0) WD Blue EZEX 1TB (RAID 0) 2TB WD My Book USB3 
Optical DriveCoolingOSMonitor
TSSTcorp DVD-RW Corsair H80i Windows 10 Pro x64 24" BenQ GL2440HM 
MonitorKeyboardPowerCase
24" Phillips 247E Gigabyte K8100 InWin Commander III 700W 80+ Gold Thermaltake Dokker 
MouseMouse PadAudioAudio
Razer Deathadder 2013 Razer Goliathus Plantronics 777 7.1 Gaming Headset Logitech X530 5.1 Surround System 
OtherOther
4x Corsair AF120s ASUS PCE-AC68 
CPUMotherboardGraphicsRAM
Intel Core i5 520M Intel HM55 Nvidia GeForce GT 325M 4GB DDR3 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB (7200 RPM) Super Multi Optical Disk Drive Windows 7 Professional x64 16" HD LED LCD-backlit Widescreen 
Audio
Altec Lansing SRS Premium Sound 
  hide details  
Reply
Lightning IIII
(22 items)
 
ASUS N61JV-X2
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5Ghz 1.28v ASRock Z68 Extreme3 Gen3 Gigabyte GTX 970 G1 Gaming 8GB Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 250G SSD WD Blue EZEX 1TB (RAID 0) WD Blue EZEX 1TB (RAID 0) 2TB WD My Book USB3 
Optical DriveCoolingOSMonitor
TSSTcorp DVD-RW Corsair H80i Windows 10 Pro x64 24" BenQ GL2440HM 
MonitorKeyboardPowerCase
24" Phillips 247E Gigabyte K8100 InWin Commander III 700W 80+ Gold Thermaltake Dokker 
MouseMouse PadAudioAudio
Razer Deathadder 2013 Razer Goliathus Plantronics 777 7.1 Gaming Headset Logitech X530 5.1 Surround System 
OtherOther
4x Corsair AF120s ASUS PCE-AC68 
CPUMotherboardGraphicsRAM
Intel Core i5 520M Intel HM55 Nvidia GeForce GT 325M 4GB DDR3 1066MHz 
Hard DriveOptical DriveOSMonitor
500GB (7200 RPM) Super Multi Optical Disk Drive Windows 7 Professional x64 16" HD LED LCD-backlit Widescreen 
Audio
Altec Lansing SRS Premium Sound 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › H80i not being detected by corsair link software, any help?