Overclock.net › Forums › Components › Sound Cards and Computer Audio › Trouble setting up my SPDIF output settings [first time using SPDIF]
New Posts  All Forums:Forum Nav:

Trouble setting up my SPDIF output settings [first time using SPDIF]

post #1 of 2
Thread Starter 
Yes first time using SPDIF and its CHAOS!

I tought i done good by setting the encoder settings. VLC and some games work.
But then other games and windows/browser as in the normal computer sounds dont work.


I realy have no clue what i am doing, ive read almost every google result i could find , and most point to some settings but it just keeps happening that the sound is changing.

Funny note when sound works or i get it working, after reboot it doesnt work anymore. I find this strange!?

If anybody got some links for how-to setup SPDIF or such id be happy.





Thanks if your reading this =)
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T Asrock 870 Extreme3 Xfx dual fan Ati Radeon HD 6870 Corsair XMS3 2gb 1333mhz 
RAMHard DriveHard DriveOptical Drive
Corsair XMS3 2gb 1333mhz 1TB western digital 7200rpm sata3 64mb 250GB Western Digital Back-up Drive Plextor PX-891SA 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8 Pro with mediacenter pack LG Flatron E2240 LED (1080p) Medion Erazer 
PowerCaseMouseMouse Pad
Adata 650W HM Series  Aerocool Vx-r Razer Abysus Steelseries Mop limited edition 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM 0874P6 ATI Mobility Radeon HD 5470  Hyundai Electronics  
RAMCoolingOSMonitor
Elpida  Cooler Master NotePal U3 Windows 7 1080p LED 
Audio
SRS Premium Sound 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T Asrock 870 Extreme3 Xfx dual fan Ati Radeon HD 6870 Corsair XMS3 2gb 1333mhz 
RAMHard DriveHard DriveOptical Drive
Corsair XMS3 2gb 1333mhz 1TB western digital 7200rpm sata3 64mb 250GB Western Digital Back-up Drive Plextor PX-891SA 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8 Pro with mediacenter pack LG Flatron E2240 LED (1080p) Medion Erazer 
PowerCaseMouseMouse Pad
Adata 650W HM Series  Aerocool Vx-r Razer Abysus Steelseries Mop limited edition 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
CPUMotherboardGraphicsRAM
Intel Core i7 720QM 0874P6 ATI Mobility Radeon HD 5470  Hyundai Electronics  
RAMCoolingOSMonitor
Elpida  Cooler Master NotePal U3 Windows 7 1080p LED 
Audio
SRS Premium Sound 
  hide details  
Reply
post #2 of 2
I'm assuming you have connect the Titanium sound card (using optical) to a A/V receiver?

Does your Titanium software provide DDL (Dolby Digital Live) or DTS-Connect software?
Edited by Tacoboy - 3/29/14 at 11:04am
ENIAC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 7600k Asus M5A99FX Pro 2.0 AMD 470 8GB 16GB DDR3  
Hard DriveOptical DriveCoolingOS
Samsung EVO 500GB Lite-On Blu-ray Burner 4 case fans Win 7 Pro 64-bit 
MonitorKeyboardPowerCase
Yamakasi DS270 SE 27"  Logitech G110 Cooler master 700 Watt Cooler Master 690 II 
MouseMouse PadAudio
Logitech G500 My desk Audio-GD NFB-15.32 
  hide details  
Reply
ENIAC
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 7600k Asus M5A99FX Pro 2.0 AMD 470 8GB 16GB DDR3  
Hard DriveOptical DriveCoolingOS
Samsung EVO 500GB Lite-On Blu-ray Burner 4 case fans Win 7 Pro 64-bit 
MonitorKeyboardPowerCase
Yamakasi DS270 SE 27"  Logitech G110 Cooler master 700 Watt Cooler Master 690 II 
MouseMouse PadAudio
Logitech G500 My desk Audio-GD NFB-15.32 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Trouble setting up my SPDIF output settings [first time using SPDIF]