Overclock.net › Forums › Cooling › Water Cooling › Water evaporating from reservoir?
New Posts  All Forums:Forum Nav:

Water evaporating from reservoir?

post #1 of 19
Thread Starter 

Is it normal for the water level within the reservoir to evaporate over time?

    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
post #2 of 19
Quote:
Originally Posted by werds View Post

Is it normal for the water level within the reservoir to evaporate over time?

Evaporates through the rad fins, or the level of the reservoir lowers as your system gets rid of air bubbles over time.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #3 of 19
If you have a closed system no water is able to leave the system. However in your res it can evaporate slightly and condense on the sides or just fill the air void. Unless you are losing several ml a day, there shouldn't be any issue.
post #4 of 19
A very small amount of water will in fact evaporate through vinyl tubes so it's normal to see the level go down slowly. I don't think anything's going to evaporate through the metal fins of your rad though.
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
post #5 of 19
Quote:
Originally Posted by threephi View Post

A very small amount of water will in fact evaporate through vinyl tubes so it's normal to see the level go down slowly. I don't think anything's going to evaporate through the metal fins of your rad though.

This is correct. OP is probably seeing evaporation through tubing over time.
Simply Green
(24 items)
 
NAS
(11 items)
 
CPUMotherboardGraphicsGraphics
Core i5 4670k Gigabyte G1.Sniper Z87 - ATX - LGA 1150 Zotac GeForce GTX 760 2GB Zotac GeForce GTX 760 2GB 
RAMHard DriveHard DriveCooling
G.Skill Sniper 8GB (2 x 4GB) DDR3-1600 Memory  Samsung 840 EVO 120GB 2.5" Solid State Disk Samsung 850 EVO 120GB 2.5" Solid State Disk EK-Supreme LTX - Nickel CSQ 
CoolingCoolingCoolingCooling
XSPC RX 360 Monsoon Hardline Economy Fittings - Matte Black Bitspower Rotary 90 Degree Fittings - Matte Black NoiseBlocker Black Silent Pro PLPS PWM 120mm (Q... 
CoolingCoolingCoolingCooling
Aquacomputer Aquaero 5 LT EK D5 Vario Pump with X-Top Bitspower Water Tank Z-Multi 150 V2 1/2" x 3/8" PETG Rigid tubing 
CoolingCoolingCoolingCooling
EK-FC670 GTX (Qty 2) EK-FC670 GTX Backplate - Black (Qty 2) EK-FC Bridge DUAL Parallel 3-Slot CSQ Plexi XSPC RX 240 
OSPowerCaseOther
Windows 7 Professional 64-Bit Corsair AX760 Corsair Obsidian 750D RGB LED Strips w/ Controller 
  hide details  
Reply
Simply Green
(24 items)
 
NAS
(11 items)
 
CPUMotherboardGraphicsGraphics
Core i5 4670k Gigabyte G1.Sniper Z87 - ATX - LGA 1150 Zotac GeForce GTX 760 2GB Zotac GeForce GTX 760 2GB 
RAMHard DriveHard DriveCooling
G.Skill Sniper 8GB (2 x 4GB) DDR3-1600 Memory  Samsung 840 EVO 120GB 2.5" Solid State Disk Samsung 850 EVO 120GB 2.5" Solid State Disk EK-Supreme LTX - Nickel CSQ 
CoolingCoolingCoolingCooling
XSPC RX 360 Monsoon Hardline Economy Fittings - Matte Black Bitspower Rotary 90 Degree Fittings - Matte Black NoiseBlocker Black Silent Pro PLPS PWM 120mm (Q... 
CoolingCoolingCoolingCooling
Aquacomputer Aquaero 5 LT EK D5 Vario Pump with X-Top Bitspower Water Tank Z-Multi 150 V2 1/2" x 3/8" PETG Rigid tubing 
CoolingCoolingCoolingCooling
EK-FC670 GTX (Qty 2) EK-FC670 GTX Backplate - Black (Qty 2) EK-FC Bridge DUAL Parallel 3-Slot CSQ Plexi XSPC RX 240 
OSPowerCaseOther
Windows 7 Professional 64-Bit Corsair AX760 Corsair Obsidian 750D RGB LED Strips w/ Controller 
  hide details  
Reply
post #6 of 19
Thread Starter 

Well you all are saying a small amount. But does that mean the whole reservoir? I have an IandH StealthRes 175 in this rig which I know I have generally had to top off every year with a small amount of distilled. But the last time I topped off was in August, only the other night I suddenly started to hear a sloshing sound... this scared me as I thought a tube had started gushing! I looked in side the PC and I could see (while running) that the reservoir was pretty much empty when running and the sloshing sound was from the water at the very bottom of the reservoir...

 

Is that normal? Worried there might be some bigger issue I need to deal with in my loop. Granted I topped it off and I still don't see any leaks anywhere I was just thrown that it needed a refill so soon... first time I had seen the water level drop so fast since I had put together the loop.

    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
post #7 of 19
I never seen any evaporate on any of my loops. Until the time I ran 2 GPU's at full load for a 2 months. Then I really saw it. That Rad was pretty warm 24/7.

So I just want to throw that out there. It really has alot to do with how warm the loop is getting and if you don't have enough radiators you may see it even more.
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by werds View Post

Well you all are saying a small amount. But does that mean the whole reservoir? I have an IandH StealthRes 175 in this rig which I know I have generally had to top off every year with a small amount of distilled. But the last time I topped off was in August, only the other night I suddenly started to hear a sloshing sound... this scared me as I thought a tube had started gushing! I looked in side the PC and I could see (while running) that the reservoir was pretty much empty when running and the sloshing sound was from the water at the very bottom of the reservoir...

Is that normal? Worried there might be some bigger issue I need to deal with in my loop. Granted I topped it off and I still don't see any leaks anywhere I was just thrown that it needed a refill so soon... first time I had seen the water level drop so fast since I had put together the loop.
Nope, that is definitely not normal. As you saw the previous two years, normal is only a little loss of water per year. Have you rebuilt or swapped in any new components at all recently? Or has your loop been running for two+ years as you mentioned without any changes?

It's likely that you have a slow leak somewhere, or several, possibly at a fitting, or maybe a hairline crack in the res itself. A very slow leak can evaporate away so you might not see any pooling or dripping if that were happening, and it would probably have to be at multiple spots to mysteriously lose the volume of coolant you've lost. If you haven't rebuilt the loop in a few years, it's definitely time for a tear-down and inspection. O-rings can degrade over time, and it's also possible that you could have a little bit of corrosion along a seal somewhere.
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
Blinky
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 @4.034 GHz Asus Rampage III Formula GeForce GTX 770 6GB Crucial Ballistix 1600MHz 
Hard DriveCoolingCoolingOS
Samsung 840 Pro SSD EK Supreme HF (full nickel) Danger Den Monsoon Dual-Bay Reservoir/Pump Win 7 Pro 64 
MonitorKeyboardPowerCase
Dell U2410 Rosewill RK-9000 Seasonic X-650 Cosmos 1000 
Other
Lamptron FC5-V2 
  hide details  
Reply
post #9 of 19
Water loss is normal, rapid water loss is not.

Water can evaporate in the res for many reasons, the biggest one is tubing. Tubing will dry out, since there's liquid in there it will also absorb water. Water can also naturally evaporate, turbulence in the reservoir and pressure in the loop can cause an "Atomizer" effect and cause this to occur even when it's no where near boiling point. Even given this you shouldn't notice liquid loss within a few days, it shouldn't be anywhere near noticeable for at least a month, usually longer, it all depends on your loop. You likely have a leak somewhere. I'd drain it all and dismantle it. Block one of the ports on the rad and blow in the other. It's not uncommon for a loop without corrosion inhibitors to eat through a rad. If that's not it I'd move onto the blocks, then the res, then the pump. If non of them fail to be air tight, then it's probably an issue with one of the fittings.
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
post #10 of 19
Thread Starter 

Awesome thanks for all the good info. Will take a look at tearing down my loop this coming weekend then!

    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 3570K Gigabyte GA-77X-UD5H IGP Intel HD4000 G.SKILL Ripjaws X Series 8GB (2x4GB) DDR3 1600 
Hard DriveOptical DriveOSMonitor
512gb Crucial M4 & 2x750GB WD Blacks in Raid 0 Lite-On iHAS424-98 Windows 7 Ultimate SP1 64-Bit Acer G24 24" 2ms@1920x1200 
KeyboardPowerCaseMouse
USB Keyboard SILVERSTONE ST1000-P 1000W Case Labs MH10 #1 Logitech Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Water evaporating from reservoir?