Overclock.net › Forums › Graphics Cards › AMD/ATI › R7 260X - FPS 10 ?
New Posts  All Forums:Forum Nav:

R7 260X - FPS 10 ?

post #1 of 11
Thread Starter 
Hi,

I have a R7260X sapphire OC card for about 2 months now and all of a sudden all my games, LoL,CS:GO,rust,etc all are lagging really badly and stuttering. I am not sure what to do as I have made no system changes and the gpu temp is at 38c according to GPU-Z.

I don't think heat is a issue at all, if anyone could suggest something would be great.

Thanks !thumb.gif
post #2 of 11
What are your other system specs ?? Are the drivers up to date ??
post #3 of 11
Your GPU may possibly be running PCI-E @x1 instead of x16. You can check that in GPU-Z
Normandy
(19 items)
 
Secondary rig
(7 items)
 
Galaxy S5
(7 items)
 
CPUMotherboardGraphicsRAM
4690K Gigabyte Z97 D3H XFX 290X DD Kingston HyperX Fury 1866 MHz (1X8) 
Hard DriveHard DriveHard DriveOS
Samsung EVO 850 500gb WD Caviar Green 2TB 2x 500GB WD Caviar Black/Blue Windows 10 Pro (64-Bit) 
MonitorKeyboardPowerCase
QNIX QX2710 27" 1440P Razer Blackwidow Ultimate Cooler Master GX-750W Bitfenix Colossus 
MouseMouse PadAudioAudio
Razer Deathadder Razer Goliathus Control Edition Soundblaster Audigy RX 7.1 Denon AVR 1507 7.1 Surround System 
AudioAudio
Fiio E17 ALPEN DAC/AMP Sennheiser HD 558 
CPUMotherboardGraphicsRAM
C2Q Q8300 @3.0 GHz MSI P45-Neo2 HD 5450 Samsung 2x 2 
Hard DriveOSCase
Samsung 160gb Win 8.1 Pro 64-bit Brandless Mid-Tower 
CPUGraphicsRAMHard Drive
2.50GHz Qualcomm Snapdragon 801 Adreno 330 2GB 16GB Internal Storage 
OSMonitorPower
Adroid KitKat 4.4.2 5.10" - 1080x1920 2800 mAh 
  hide details  
Reply
Normandy
(19 items)
 
Secondary rig
(7 items)
 
Galaxy S5
(7 items)
 
CPUMotherboardGraphicsRAM
4690K Gigabyte Z97 D3H XFX 290X DD Kingston HyperX Fury 1866 MHz (1X8) 
Hard DriveHard DriveHard DriveOS
Samsung EVO 850 500gb WD Caviar Green 2TB 2x 500GB WD Caviar Black/Blue Windows 10 Pro (64-Bit) 
MonitorKeyboardPowerCase
QNIX QX2710 27" 1440P Razer Blackwidow Ultimate Cooler Master GX-750W Bitfenix Colossus 
MouseMouse PadAudioAudio
Razer Deathadder Razer Goliathus Control Edition Soundblaster Audigy RX 7.1 Denon AVR 1507 7.1 Surround System 
AudioAudio
Fiio E17 ALPEN DAC/AMP Sennheiser HD 558 
CPUMotherboardGraphicsRAM
C2Q Q8300 @3.0 GHz MSI P45-Neo2 HD 5450 Samsung 2x 2 
Hard DriveOSCase
Samsung 160gb Win 8.1 Pro 64-bit Brandless Mid-Tower 
CPUGraphicsRAMHard Drive
2.50GHz Qualcomm Snapdragon 801 Adreno 330 2GB 16GB Internal Storage 
OSMonitorPower
Adroid KitKat 4.4.2 5.10" - 1080x1920 2800 mAh 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by Jordan32 View Post

Hi,

I have a R7260X sapphire OC card for about 2 months now and all of a sudden all my games, LoL,CS:GO,rust,etc all are lagging really badly and stuttering. I am not sure what to do as I have made no system changes and the gpu temp is at 38c according to GPU-Z.

I don't think heat is a issue at all, if anyone could suggest something would be great.

Thanks !thumb.gif

Uninstall and reinstall drivers. It sounds like your card is not going into 3d mode for some reason.
Cougartown
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asrock extreme 4 z77 powercooler r9 290 Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Crucial Technology  Ocz agility 3 240gb Samsung Spinpoint F4EG 2 TB SATA2 5400rpm 32 MB... Light-on drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212+ Windows 8.1 Seiki 39inch 4k television rosewill rk-9000 with cherry blues 
PowerCaseMouseMouse Pad
CORSAIR Gaming Series GS700 700W ATX12V v2.3 80... Cougar Evolution Goldensunksy gaming mouse 3 dollar mouse pad from target 
Audio
TV audio 
  hide details  
Reply
Cougartown
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asrock extreme 4 z77 powercooler r9 290 Crucial Technology  
RAMHard DriveHard DriveOptical Drive
Crucial Technology  Ocz agility 3 240gb Samsung Spinpoint F4EG 2 TB SATA2 5400rpm 32 MB... Light-on drive 
CoolingOSMonitorKeyboard
Coolermaster Hyper 212+ Windows 8.1 Seiki 39inch 4k television rosewill rk-9000 with cherry blues 
PowerCaseMouseMouse Pad
CORSAIR Gaming Series GS700 700W ATX12V v2.3 80... Cougar Evolution Goldensunksy gaming mouse 3 dollar mouse pad from target 
Audio
TV audio 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by salamachaa View Post

Uninstall and reinstall drivers. It sounds like your card is not going into 3d mode for some reason.
Uninstalled drivers and re installed them. still seems to stutter around, in cs:go I use to get around 200+fps now I get around 30-40.


Quote:
Originally Posted by Crouch View Post

Your GPU may possibly be running PCI-E @x1 instead of x16. You can check that in GPU-Z
I just checked with GPU-Z it says currently running at x16 v1.1, when I do the render test it jumps to v.3.0. I think that is normal?


Quote:
Originally Posted by huzzug View Post

What are your other system specs ?? Are the drivers up to date ??
PC specs are:

CPU:4670K - not Overclocked
CPU cooler:hyper 212
PSU:550w Seasonic Gold
RAM:Viper 2400mhz
SSD:HyperX 120gb
GPU:R7260X
MOBO:ASUS Z87I-PRO
Monitor:BENQ@60hz
Case:bitfenix prodigy
post #6 of 11
Could you do a benchmark run with GPU-Z running to see what clocks it runs at ?? Do you have a spare system to test the card ??
post #7 of 11
Thread Starter 
Quote:
Originally Posted by huzzug View Post

Could you do a benchmark run with GPU-Z running to see what clocks it runs at ?? Do you have a spare system to test the card ??

I do have another system, I will try that after I insert these screen captures of GPU-Z





That is whilst running the benchmark.

Thanks
post #8 of 11
Make sure the power management in bios is disabled, I've run into several times making amd card throttle after a few minutes
post #9 of 11
Thread Starter 
Quote:
Originally Posted by baltaco View Post

Make sure the power management in bios is disabled, I've run into several times making amd card throttle after a few minutes

What setting would I find this under in the bios ?

I am looking around and everything seems to be fine.
post #10 of 11
Thread Starter 
Would this most likely be a graphics card issue ?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › R7 260X - FPS 10 ?