Overclock.net › Forums › Graphics Cards › AMD/ATI › The mighty quest to solve my random blackscreens!!1!
New Posts  All Forums:Forum Nav:

The mighty quest to solve my random blackscreens!!1!

post #1 of 9
Thread Starter 
Hi.

tl;dr I'm travelling the various subforums of OC.net trying to work out who killed my father and why I have a birthmark like an Ocelot on my... HAHAHA NO NOT REALLY.

I'm trying to find an answer to why when my monitor powers down it sometimes doesn't power back up. Everything's nominal with the system itself, but there's no signal from the monitor (it fails to wake, or reports "no signal"). The perplexing thing is it's persisted through several hardware refreshes.

Stuff I've refreshed:

HDD (moved to SSD)
Win 7 to Win 8
6950 to 280X to 290
Acer VH243 to QNIX 2710
Mobo upgrade
New monitor cables

My OS is set to never sleep - HDDs turn off after 20m. It's overclocked to 4.5GHz.

What could it be?

Old thread:

http://www.overclock.net/t/1476773/help-me-solve-an-ancient-problem/0_100
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #2 of 9
K here's my deal. I *WAS* running SLI 560 2gb models for about 3 years -- then I started getting blackscreens. Not even while gaming, often while doing nothing at all. This is running high performance mode, with sleep/monitor off disabled. Tried more than one fresh windows installs etc, even on different HDDs. Figured it must be one of my gfx cards as everything else (cpu, HDD etc, were passing stress tests)


5 days ago my r9 290 arrived. Same thing still occurring. Then last night my PSU started whining at weird times -- like when I'd LAUNCH a game, then it would normalize while actually playing. This includes the most intensive games I run like BF4.


PSU replaced -- no blackscreens yet. I should note, I also went from an 1100T core AMD cpu, to an extremely power-hungry AMD FX-8350 which I was running @ 4.0ghz. The CPU upgrade was roughly two months ago.

If the blackscreens STILL CONTINUE unfortunately that means it probably my MOBO. Which pisses me off the MOST as if I was gonna buy a new MOBO I would've just switched to Intel when I bought my new cpu 2 months ago -- and just as annoying as replacing a power supply as I basically had to remove everything from my case to do THAT as well (granted it's a relatively cheap mid-tower with poor cable management inside)
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #3 of 9
ALSO -- my power supply is a Corsair TX850w. Now I'm not sure if running SLI 560s or a single r9290 draws more power, but the 8350 I switched to 2 months ago certainly eats a lot more power than my old 1100T used to.

Again, PSU will be 4 years old this coming August; not sure how old yours is but I'd bet a 2500k @ 4.5ghz and an R9290 draws somewhere between 5-600w. Then adding in the rest of your components I wouldn't be surprised if your PSU is having trouble keeping that 2500k/290 going like it used to.
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
4790k EVGA GTX 980 Ripjaws 1866 Intel 730 
CoolingMonitorCase
silent wings ASUS Vga 236h define r5 
  hide details  
Reply
post #4 of 9
Thread Starter 
Hi.

Thanks for the input - but it's not happening mid-game or under load.

It's only when the monitor turns off to save power; when woken, the monitor blackscreens. The system is still responsive and if I unplug/replug the DVI cable then it is just fine with no issues. No crashes or stability issues at all.

Thanks for the suggestion though biggrin.gif
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #5 of 9
Thread Starter 
Anyone?

Monitor goes to sleep, can't get a picture until I replug the DVI cable.
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #6 of 9
I have something of interest. I do not get black screens on my 290x however, I get a high pitched sound from my gpu if I use display port when my monitor goes to sleep and I awaken it. In addition, the noise continues unless I reboot. Does not happen if I use HDMI port or dvi.
What
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6950X X99 Deluxe ASUS GTX Titan Black 32GB @ 3200 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro Windows 10 Pro x64 Dell UltraSharp U3014 Microsoft SideWinder X4 
PowerCaseMouseAudio
Corsair AX860 NZXT Switch 810 Mionix Castor Asus Xonar STX + 2x LME49860NA OPs + HD650s 
  hide details  
Reply
What
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7-6950X X99 Deluxe ASUS GTX Titan Black 32GB @ 3200 
Hard DriveOSMonitorKeyboard
Samsung 960 Pro Windows 10 Pro x64 Dell UltraSharp U3014 Microsoft SideWinder X4 
PowerCaseMouseAudio
Corsair AX860 NZXT Switch 810 Mionix Castor Asus Xonar STX + 2x LME49860NA OPs + HD650s 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by L36 View Post

I have something of interest. I do not get black screens on my 290x however, I get a high pitched sound from my gpu if I use display port when my monitor goes to sleep and I awaken it. In addition, the noise continues unless I reboot. Does not happen if I use HDMI port or dvi.

Interesting, thanks very much. It's not a solution, but it is interesting biggrin.gif
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #8 of 9
Thread Starter 
Anyone?

I've just tried another cable and disabling the on-board graphics, but it's still happening.

EDIT: checking my reciepts - turns out I haven't had a mobo upgrade so it might be something BIOS or mobo related.
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
HAL 9005
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600K Asus z170i Pro Gaming Nvidia 1070 Inno3D 8 GB 2x8GB 3200 
Hard DriveOptical DriveCoolingCooling
256GB Samsung 830D + 2TB WD Eco Green + 2TB WD Red External, for silence's sake.  Corsair GTX H100i  6xEKV Vardar 2250 PWM rpm slaved to AOI 
OSMonitorKeyboardPower
W10 64 Dell U2515H 1440p CM Storm Quickfire Red w/ O-rings Seasonic M12 700W modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 240 Logitech G700s CM Storm G930 
  hide details  
Reply
post #9 of 9
Ok I have had this same problem with an older 2010 Monitor.Various hardware changes.
The monitor would just not wake up,I done the pull the cable plugged it back in and it worked fine,then I stopped unplugging and just hit power button on the monitor and it it worked fine but annoying as hell.
This went on for a couple months,got tired of monitor not turning on after sleep.

I do not have the technical answer on what the cause is but, I may have a simple solution for you to try. Reset CMOS.I know you already changed motherboard.

Pull power plug, remove battery from motherboard, press the on button to denergize any residual power that was left ,reset cmos with jumper or button.

Leave computer in this state for 1/2 hour or so.
Replace battery, plug back in start system and go to BIOS and reset to your liking,and try your system again.

Now this worked for me for a week until I had a screw up with Nvidia drivers,had to reformat machine.
Never had the problem since after clear of Cmos and reformat ,with a reformat it is the last thing you want to do.

I am sure there is a real answer out there,I just do not know what it is.Hope it works out for you.

Edit:This was not an AMD or Nvidia issue.It happened with with both camps.
Edited by gerardfraser - 4/9/14 at 9:23pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › The mighty quest to solve my random blackscreens!!1!