Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › amdacpusrsvc process is draining my CPU
New Posts  All Forums:Forum Nav:

amdacpusrsvc process is draining my CPU

post #1 of 7
Thread Starter 
Hi!

I have this process always hogging my cpu sometimes in excess of 10% even when my machine sits in idle.

I've tried googling but didn't find any answer...anyone can tell me exactly what is this process and why is draining my cpu? biggrin.gif

Password Cracker
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4930K RAMPAGE IV EXTREME R9 290 R9 290 
GraphicsGraphicsRAMHard Drive
R9 290 R9 290 G.Skill samsung 840 PRO 256 
Hard DriveHard DriveHard DriveHard Drive
crucial m4  WD black 1TB WD blue 1TB WD black 500GB 
Hard DriveCoolingOSMonitor
WD GREEN 4TB Corsair H100i Windows 8.1 PRO ASUS PB287Q 
KeyboardPowerCaseOther
Ozone Strike Pro Corsair AX1200i Corsair 750d Cosair TX850M 
  hide details  
Reply
Password Cracker
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4930K RAMPAGE IV EXTREME R9 290 R9 290 
GraphicsGraphicsRAMHard Drive
R9 290 R9 290 G.Skill samsung 840 PRO 256 
Hard DriveHard DriveHard DriveHard Drive
crucial m4  WD black 1TB WD blue 1TB WD black 500GB 
Hard DriveCoolingOSMonitor
WD GREEN 4TB Corsair H100i Windows 8.1 PRO ASUS PB287Q 
KeyboardPowerCaseOther
Ozone Strike Pro Corsair AX1200i Corsair 750d Cosair TX850M 
  hide details  
Reply
post #2 of 7
It's part of the AMD driver. Try reinstalling the drivers or use a different driver version.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 7

Edited your thread title to make it a bit more informative.

post #4 of 7
Quote:
Originally Posted by smartdroid View Post

Hi!

I have this process always hogging my cpu sometimes in excess of 10% even when my machine sits in idle.

I've tried googling but didn't find any answer...anyone can tell me exactly what is this process and why is draining my cpu? biggrin.gif


    While I don't know what it is, it is probably unnecessary.  Press [Win]+[R], type "net.exe stop amdacpusrsvc", and press [Enter] and see if it goes away.  If it does, use your computer to make sure that you aren't missing any functionality.  If all is good, the service can be set to Manual or Disabled start in Services.msc to prevent it from starting when you boot your computer.
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
post #5 of 7
Thread Starter 
It seems to be a bit more complicated than i thought...that process will be active if my motherboard has no debug code (AA) if the motherboard get debug code 40 (quiet common) it isn't active redface.gif

So probably something triggered by the latest bios update?!
Password Cracker
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4930K RAMPAGE IV EXTREME R9 290 R9 290 
GraphicsGraphicsRAMHard Drive
R9 290 R9 290 G.Skill samsung 840 PRO 256 
Hard DriveHard DriveHard DriveHard Drive
crucial m4  WD black 1TB WD blue 1TB WD black 500GB 
Hard DriveCoolingOSMonitor
WD GREEN 4TB Corsair H100i Windows 8.1 PRO ASUS PB287Q 
KeyboardPowerCaseOther
Ozone Strike Pro Corsair AX1200i Corsair 750d Cosair TX850M 
  hide details  
Reply
Password Cracker
(20 items)
 
  
CPUMotherboardGraphicsGraphics
I7-4930K RAMPAGE IV EXTREME R9 290 R9 290 
GraphicsGraphicsRAMHard Drive
R9 290 R9 290 G.Skill samsung 840 PRO 256 
Hard DriveHard DriveHard DriveHard Drive
crucial m4  WD black 1TB WD blue 1TB WD black 500GB 
Hard DriveCoolingOSMonitor
WD GREEN 4TB Corsair H100i Windows 8.1 PRO ASUS PB287Q 
KeyboardPowerCaseOther
Ozone Strike Pro Corsair AX1200i Corsair 750d Cosair TX850M 
  hide details  
Reply
post #6 of 7
I had this crap AMD\amdacpusrsvc.exe startup too after installing 14.4 whql drivers for my 290x but it was running of a folder that drivers create for temporary extraction.... this makes no sense, gj amd on really crappy install. I disabled and deleted this crap already as there was no info as to why or what this does.
post #7 of 7
Quote:
Originally Posted by djsatane View Post

I had this crap AMD\amdacpusrsvc.exe startup too after installing 14.4 whql drivers for my 290x but it was running of a folder that drivers create for temporary extraction.... this makes no sense, gj amd on really crappy install. I disabled and deleted this crap already as there was no info as to why or what this does.

Just done the same after trying to delete C:/AMD and finding it locked because of that process - killed the process and deleted the folder - nothing should be running from there, like you say its a temp folder for the driver installation
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › amdacpusrsvc process is draining my CPU