Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win32k.sys on the fritz, even after fresh install
New Posts  All Forums:Forum Nav:

win32k.sys on the fritz, even after fresh install

post #1 of 3
Thread Starter 
I'm running out of ideas. I started having this problem a while back and really didn't care because I've been working so much. If I awoken the computer from sleep the screen would flash, it would blue screen me. Now I couldn't figure it out so I just reinstalled windows since it had been a while.

I'm on a brand new few day fresh install and it's still doing it to me. I went in to play Batman and the screen flashed for the game changing something and blam, I get the win32K.sys blue screen. I updated the drivers for my AMD card to the latest beta drivers thinking that might be the issue, still does it.

I have NO idea where to go from here and it's getting aggrivating. Since the refresh, nothing's overclocked.

I did notice one of my HDD's went awol on me, it's just a storage drive but it hasn't been fixed yet, could that be the issue?
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
post #2 of 3
I'm wondering if that notification you missed while playing Batman was telling you the Aero was being switched off. Although you state you tried the beta drivers for your graphics card I am still feeling like this is a display adapter/driver thing.

Are they any other graphics-related symptoms?

Any chance you could post up the event viewer log of one of these crashes?
post #3 of 3
Thread Starter 
Found out it was two complete different issues.

First issue was the new devs for the Batman game sucks. Period. They need to go back to bagging groceries.

Second issue was my Samsung Spinpoint apparently randomly decided to take a dump on me. I unplugged it and all blue screens stopped and my boot times sped WWAAAYYYY up
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
Hobbes
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4790K GA-Z97X-SOC Gigabyte GTX 1080 Gaming Samsung MV-3V4G3D/US 16GB 
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250GB EK Predator 240mm Windows 7 x64 Das Keyboard 4 Professional CherryMX Blue 
PowerCaseMouseAudio
Seasonic X750 Gold Corsair Carbide Air 540 Logitech G900 Schiit Bifrost Uber W/ USB Gen 2 DAC 
AudioAudioAudioAudio
Schiit Asgard 2 Headphone Amp Audioengine N22 Speaker Amp AudioQuest Nighthawk Audioengine P4 Monitors. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › win32k.sys on the fritz, even after fresh install