Overclock.net › Forums › Cooling › Water Cooling › Help! I have no idea what this gunk is!
New Posts  All Forums:Forum Nav:

Help! I have no idea what this gunk is!

post #1 of 7
Thread Starter 
I've recently gotten a water block for by 780ti from EK, full copper. I've been running the loop for about 3 weeks now and was shocked when I first took peek at my reservoir about a week in. The water had turned grey and little gunks of grey stuff floating on the surface of the water (sorry don't have a picture for that). I checked the blocks and they seemed fine so I simply flushed my system with distilled water and left it running again.

However just yesterday, I found the same problem sitting in my res, this time albeit worse. This time there were black gunks in the water blocks so I drained the loop and opened up the blocks. This is what I found.



These images were taken after a little scrubbing with a toothbrush and some vinegar.

I have no idea what this black residue is neither where it came from. Copper seems shiny underneath with a gentle scratch with my fingernail, however the toothbrush only managed to get the big chunks out.

I'm running a full copper loop, with EK supremacy for the cpu block and aquacomputer ams as my rad. I'm also using distilled water with some primochill liquid utopia so I kind of ruled out galvanic corrosion and it seems pretty too quick for oxidation of copper + doesn't really make sense with the floating gunk?

Right now I'm still finding a way to get these blocks shiny again but it seems rather slow with the vinegar toothbrush method.
Furthermore I'm pretty sure my rad is in a similar condition and I have no idea how to clean its internals!

Anyone have any suggestions as to where it's coming from or what should I do?

Greatly Appreciated! smile.gif
post #2 of 7
I have seen that some radiators come with junk in them. Did you rinse it out before installing?
post #3 of 7
Looks like the stuff that I've flushed out of both my rads before I installed them. That's my guess. To clean a rad first boil water. Then fill the rad 1/2 or 2/5 full. After that put your fingers over the outlets and shake it like you're trying to murder it. Be careful if you have womanish hands, radiators are made to dissipate heat.
Wild One
(18 items)
 
  
CPUMotherboardGraphicsRAM
3770k z77 up5 780 CLASSY.  Mushkin Redline 
RAMHard DriveHard DriveOS
Mushkin  Sandisk Ultra 256gb Barracuda 2TB Windows 7 Ultimate 
MonitorMonitorKeyboardPower
asus 27" 1080p 27" 1440p Ducky shine 3 1000w OCZ ZX 
CaseMouseMouse PadAudio
Enthoo Luxe DeathAdder Chroma XTRAC Ripper XL HAHAHA LOTS OF IT 
OtherOther
Lamp Coffee mug 
  hide details  
Reply
Wild One
(18 items)
 
  
CPUMotherboardGraphicsRAM
3770k z77 up5 780 CLASSY.  Mushkin Redline 
RAMHard DriveHard DriveOS
Mushkin  Sandisk Ultra 256gb Barracuda 2TB Windows 7 Ultimate 
MonitorMonitorKeyboardPower
asus 27" 1080p 27" 1440p Ducky shine 3 1000w OCZ ZX 
CaseMouseMouse PadAudio
Enthoo Luxe DeathAdder Chroma XTRAC Ripper XL HAHAHA LOTS OF IT 
OtherOther
Lamp Coffee mug 
  hide details  
Reply
post #4 of 7
Thread Starter 
Yeap I did do a simple rinse and shake but without the boiling water bit. I'll try again and let you guys know! Thanks!
post #5 of 7
If it is an Aquacomputer AMS rad it should have zero stuff inside it just because it isn't made like other rads. It isn't soldered together so should be perfectly clean. They can be completely disassembled to check but I doubt it is the problem.

To clean copper you really need the chemical reaction between vinegar and white salt to work fast rather than just vinegar. There is tons of info on cleaning copper on the net. The problem is once you do it the first time the protective passivation layer is removed and the blocks will need cleaning again sooner.

If whatever is on them scratches off then it doesn't really sound like oxidation but maybe more like something growing. This is strange one though to happen so quickly and when using a water additive.
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
post #6 of 7
Thread Starter 

I managed to find some time to open up my rad tonight. I found a filter in it with the similar black stuff. The copper pipes seem to be in the same condition as the blocks but no blockage whatsoever, just staining. Still trying to find more time to check and clean everything.

Still have no idea where's all this coming from though. Right now just running the pump and the rad through more distilled water to remove the bugger chunks
post #7 of 7
Thread Starter 

This is a shot of my cpu block untouched
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Help! I have no idea what this gunk is!