Overclock.net › Forums › Components › Monitors and Displays › Big problem LG 22EA53
New Posts  All Forums:Forum Nav:

Big problem LG 22EA53

post #1 of 8
Thread Starter 
Hello guys i'm new and i apologize if this isn't right topic! The problem is this: https://drive.google.com/file/d/0B2pkwRpMQ8vKSzhPRzVMWVJObVE/edit?usp=sharing
I have been using this monitor for months a no problem so far, but now this came up with no reason! I tried to change the source and no matter what i choose (HDMI, DVI or VGA) or the source (i have 2 laptop and 1 desktop) the problem still remains! Can you help me? thanks!
post #2 of 8
Quote:
Originally Posted by dave1292 View Post

Hello guys i'm new and i apologize if this isn't right topic! The problem is this: https://drive.google.com/file/d/0B2pkwRpMQ8vKSzhPRzVMWVJObVE/edit?usp=sharing
I have been using this monitor for months a no problem so far, but now this came up with no reason! I tried to change the source and no matter what i choose (HDMI, DVI or VGA) or the source (i have 2 laptop and 1 desktop) the problem still remains! Can you help me? thanks!

I have seen similar issues from faulty cables. however if you have tried multiple inputs i would say the closest guess is that something inside the monitor is going or has gone bad. Check the warranty on it. Listed at 1 year warranty.
post #3 of 8
Thread Starter 
Quote:
Originally Posted by XanderTheGoober View Post

I have seen similar issues from faulty cables. however if you have tried multiple inputs i would say the closest guess is that something inside the monitor is going or has gone bad. Check the warranty on it. Listed at 1 year warranty.

Thanks for the reply! So you don't think this is a wrong monitor settings problem, but a faulty internal somewhat. RMA?
post #4 of 8
Quote:
Originally Posted by dave1292 View Post

Thanks for the reply! So you don't think this is a wrong monitor settings problem, but a faulty internal somewhat. RMA?
How long have you been using the monitor?
If you have tried the auto config and it still does it on multiple inputs across multiple machines faulty hardware is really the only thing i can think of. I have had acer, dell, gateway, and other monitors flat screen and old crts and as for the flat screens the only time i have seen discoloration is from a faulty cable. and that was one time.
pretty much all the monitors i have bought used and new that were flat screens never had this type of issue. If it were only on 1 pc i would say cable or graphics driver. this is not the case as you have tried multiple computers. only thing i can think of is physical hardware failure on the monitors end.
post #5 of 8
Thread Starter 
Quote:
Originally Posted by XanderTheGoober View Post

How long have you been using the monitor?
If you have tried the auto config and it still does it on multiple inputs across multiple machines faulty hardware is really the only thing i can think of. I have had acer, dell, gateway, and other monitors flat screen and old crts and as for the flat screens the only time i have seen discoloration is from a faulty cable. and that was one time.
pretty much all the monitors i have bought used and new that were flat screens never had this type of issue. If it were only on 1 pc i would say cable or graphics driver. this is not the case as you have tried multiple computers. only thing i can think of is physical hardware failure on the monitors end.

Now it's 5 months! I tried DVI VGA and 2 different HDMI and for VGA i can press auto settings but nothing to do the problem is still here! frown.gif
post #6 of 8
Quote:
Originally Posted by dave1292 View Post

Now it's 5 months! I tried DVI VGA and 2 different HDMI and for VGA i can press auto settings but nothing to do the problem is still here! frown.gif

There are color adjustments on this monitor but i highly doubt this has anything to do with it being as how it happened suddenly after working fine, is that correct?
post #7 of 8
Thread Starter 
Quote:
Originally Posted by XanderTheGoober View Post

There are color adjustments on this monitor but i highly doubt this has anything to do with it being as how it happened suddenly after working fine, is that correct?
Yes.. All of sudden this happened!
post #8 of 8
Quote:
Originally Posted by dave1292 View Post

Yes.. All of sudden this happened!

I would RMA. still under the 1 year warranty so there's no reason they should not replace it for you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Big problem LG 22EA53