Overclock.net › Forums › Components › Power Supplies › 1300 G2 really loud?
New Posts  All Forums:Forum Nav:

1300 G2 really loud?

post #1 of 3
Thread Starter 
My HX850 died so I went out and got a 1300 G2.

I'm reading 54dB ~ 10 inches away. It's just standard fan sound, nothing troubling. But the PSU fan speed is not going down at idle? It's almost like its stuck on full blast.

I wanna get your guys opinions on this before I contact EVGA. To be honest I rather replace the fan myself... but that clearly didn't help my HX850 wink.gif
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
post #2 of 3
I noticed it was slightly louder than my previous ax860, otherwise pretty standard, I dont think it has the silent fan technology the corsairs have when at idle etc
ReD MiSt
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7-6700k 4.8 24/7 Asus Impact VIII / Swiftech Apogee XL SeaHawk EK X 1080 Ti G Skill Trident Z 4000mhz C18 16GB 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A 
KeyboardPowerCaseAudio
Cyborg S.T.R.I.K.E 7 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
CPUMotherboardGraphicsRAM
i5 6600k 4.6ghz ASUS Z170-E MSI GTX 1070 TwinFrozr G SKILL RIPJAWZ 3200mhz 8GB 
Hard DriveCoolingMonitorPower
240gb OCZ SSD Swiftech H220 Asus VG278HV 144hz 1080p RM850 
Case
Fractal Design R4 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.6Ghz 1.23v L419B655 HERO 7 GTX 780 Ti Matrix / Acetal Nickel GTX 780 Ti Matrix / Acetal Nickel 
RAMHard DriveHard DriveMonitor
16GB XTREEM LV 2600Mhz C10 4 x 4GB 840 PRO 256GB Samsung 1TB F3 Asus ROG swift PG278Q 27'' 144Hz 
PowerCaseAudio
CORSAIR AX1200i Corsair 760T BLACK Meridian Explorer 
  hide details  
Reply
ReD MiSt
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7-6700k 4.8 24/7 Asus Impact VIII / Swiftech Apogee XL SeaHawk EK X 1080 Ti G Skill Trident Z 4000mhz C18 16GB 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A 
KeyboardPowerCaseAudio
Cyborg S.T.R.I.K.E 7 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
CPUMotherboardGraphicsRAM
i5 6600k 4.6ghz ASUS Z170-E MSI GTX 1070 TwinFrozr G SKILL RIPJAWZ 3200mhz 8GB 
Hard DriveCoolingMonitorPower
240gb OCZ SSD Swiftech H220 Asus VG278HV 144hz 1080p RM850 
Case
Fractal Design R4 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.6Ghz 1.23v L419B655 HERO 7 GTX 780 Ti Matrix / Acetal Nickel GTX 780 Ti Matrix / Acetal Nickel 
RAMHard DriveHard DriveMonitor
16GB XTREEM LV 2600Mhz C10 4 x 4GB 840 PRO 256GB Samsung 1TB F3 Asus ROG swift PG278Q 27'' 144Hz 
PowerCaseAudio
CORSAIR AX1200i Corsair 760T BLACK Meridian Explorer 
  hide details  
Reply
post #3 of 3
Thread Starter 
As per this chart:


My fan is spinning at roughly 2k rpm when the system is at idle. I only have one GPU and C states enabled on CPU, power draw should be pretty low at idle

Since the PSU is undeniably the loudest component in my PC, I should be able to detect speed changes as per the internal fan controller. But there is none. It's stuck at a fixed RPM it seems.

[edit] called up EVGA looks like my unit might have a botched thermal sensor. Apparently it should be in the 30's (decibels) at idle. Oh well, at least they do advanced RMA. That's partly why I went with EVGA, their customer service is A+++
Edited by Scorpion667 - 4/1/14 at 6:01pm
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
3930k 4.7 1.368v RIVE BIOS 2105 680L 1330/7011 16GB Samsung 2133Mhz  
Hard DriveCoolingOSMonitor
Crucial M4 240GB  H110 after 4x H220 RMA Win 8.1 64bit XL2420T Lightboost  
KeyboardPowerCaseMouse
SS 6Gv2  EVGA 1300G2  Arc Midi R2 Zowie AM, many opticals 
Mouse PadAudioAudioAudio
SS QCK+ Xonar Essence STX AK100 MKII Shure SE846  
AudioAudioOther
Ultrasone Pro 900 Sennheiser HD700 Intel EXPI9301CT NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › 1300 G2 really loud?