Overclock.net › Forums › Intel › Intel CPUs › Overclocking not shown in OS
New Posts  All Forums:Forum Nav:

Overclocking not shown in OS - Page 3

post #21 of 30
Thread Starter 
updates bios to 1402. still the same issue. have tried with Auto, Adaptive and manual modes in the BIOS.
post #22 of 30
Power settings in OS set to High power?
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
Le Box of Black
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 Gigabyte X58A-UD7 r2.0 GTX 770 16GB Corsair Vengeance in Triple channel mode ;) 
Hard DriveHard DriveHard DriveHard Drive
Ocz Vertex 2  Samsung F1  Samsung F3 Samsung F1 
Optical DriveOSMonitorKeyboard
Sammie Dvd rw Windows 7 64Bit HZ281HPB 1200p / HP IPS 1080p / Samsung Syncmas... Qpad MK80 (Blue switch), SteelSeries 7G (Cherry... 
PowerCaseMouseMouse Pad
HX1000 CM-Stacker 832 Flipped Naos 3200,G5,G400,G400s, G300, Kone+ Razor Destructor and Steelseries Qck 
AudioAudioAudio
X-Fi Fatal1ty  ATH-T500 / AH-D510 Samson CO1U PAK Condenser Mic  
  hide details  
Reply
post #23 of 30
Thread Starter 
also im running High performance in Windows power settings with CPU min 5% and max at 100%.
post #24 of 30
Thread Starter 
Hi all, I'm still having trouble getting my OC to show. Would it be worth re-installing the OS?
post #25 of 30
The Windows High Performance profile has the CPU Min and Max both set to 100%. By changing the Min to 5%, you changed your High Performance profile to be exactly the same as the Balanced profile.

When I looked at your CPU-Z data I saw that the multiplier request register in MSR 0x199 was set to many different values depending on the thread. When you are using the Windows High Performance profile, the bios is supposed to set this register to the same value for all 8 threads. This might be part of your problem. Re-installing Windows is not going to help if the problem is with the bios.
post #26 of 30
maybe it's time to email asus with a URL link to this thread.
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
post #27 of 30
Thread Starter 
I've updated the BIOS twice this year, it's now the latest version. I will set CPU Min to 100%.

I tried registering at ROG forums but I cannot:
Code:
Fatal error:

    A required field called field5 is missing or has an invalid value.
    A required field called field6 is missing or has an invalid value.

Unable to proceed with save while $errors array is not empty in class vB_DataManager_User in [path]/includes/class_dm.php on line 849

i also tried getting to the asus support website but it's taking forever to load.
Edited by GodAtum - 4/9/14 at 8:27am
post #28 of 30
Run Prime 95 and while that is running run CPU-Z again and take another snapshot of your registers.

MSR 0x199 needs to contain either the highest multiplier or the value FF which tells the CPU that this will not limit your maximum multiplier.

0x00002D00 is the code for a 45 multiplier
0x0000FF00 is the code for unlimited.

If you see something like

0x00002700

that is the code for the 39 multiplier which by default is the maximum multiplier for this CPU when not overclocking.

All 8 threads should show one of the first 2 values.
post #29 of 30
Thread Starter 
I reset my BIOS again and inputted the OC, and this is the output: http://pastebin.com/c9q1zv6k
Edited by GodAtum - 4/9/14 at 1:59pm
post #30 of 30
Code:
MSR 0x00000199          0x00000000      0x0000FF00

All 8 threads are now showing the FF that I was looking for so that register is not causing this problem.

There is one more register that needs to be checked but CPU-Z does not read it.

Unfortunately the mods at overclock.net have asked me not to promote or discuss the free tools that I write for the user community which are designed to fix problems like this. They have also asked me not to post links in the forums for users to download these free overclocking tools. You will have to send me a PM if you would like me to try and help you further.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Overclocking not shown in OS