Overclock.net › Forums › Intel › Intel CPUs › installed new cpu, keeps restarting?
New Posts  All Forums:Forum Nav:

installed new cpu, keeps restarting?

post #1 of 3
Thread Starter 
seems abit weird, my brother took his i5 3330 out his msi h61 & put a i5 3570k in, now everytime it gets to the windows logo screen it restarts..

but the first time he did it , it actually went into windows then after 5 mins it cut off & restarted? what do you guys think bios? isnt it supposed to support that cpu if it supports the i5 3330?
ReD MiSt
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7-6700k 4.8 24/7 Asus Impact VIII / Swiftech Apogee XL SeaHawk EK X 1080 Ti G Skill Trident Z 4000mhz C18 16GB 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A 
KeyboardPowerCaseAudio
Cyborg S.T.R.I.K.E 7 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
CPUMotherboardGraphicsRAM
i5 6600k 4.6ghz ASUS Z170-E MSI GTX 1070 TwinFrozr G SKILL RIPJAWZ 3200mhz 8GB 
Hard DriveCoolingMonitorPower
240gb OCZ SSD Swiftech H220 Asus VG278HV 144hz 1080p RM850 
Case
Fractal Design R4 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.6Ghz 1.23v L419B655 HERO 7 GTX 780 Ti Matrix / Acetal Nickel GTX 780 Ti Matrix / Acetal Nickel 
RAMHard DriveHard DriveMonitor
16GB XTREEM LV 2600Mhz C10 4 x 4GB 840 PRO 256GB Samsung 1TB F3 Asus ROG swift PG278Q 27'' 144Hz 
PowerCaseAudio
CORSAIR AX1200i Corsair 760T BLACK Meridian Explorer 
  hide details  
Reply
ReD MiSt
(14 items)
 
   
CPUMotherboardGraphicsRAM
i7-6700k 4.8 24/7 Asus Impact VIII / Swiftech Apogee XL SeaHawk EK X 1080 Ti G Skill Trident Z 4000mhz C18 16GB 
Hard DriveHard DriveCoolingMonitor
INTEL 750 400GB U.2 SanDisk Extreme Pro 960GB EK D5 PWM Acer X34A 
KeyboardPowerCaseAudio
Cyborg S.T.R.I.K.E 7 EVGA 750 G2 In-Win D-Frame Mini Meridian Explorer 
CPUMotherboardGraphicsRAM
i5 6600k 4.6ghz ASUS Z170-E MSI GTX 1070 TwinFrozr G SKILL RIPJAWZ 3200mhz 8GB 
Hard DriveCoolingMonitorPower
240gb OCZ SSD Swiftech H220 Asus VG278HV 144hz 1080p RM850 
Case
Fractal Design R4 
CPUMotherboardGraphicsGraphics
i7 4790k @ 4.6Ghz 1.23v L419B655 HERO 7 GTX 780 Ti Matrix / Acetal Nickel GTX 780 Ti Matrix / Acetal Nickel 
RAMHard DriveHard DriveMonitor
16GB XTREEM LV 2600Mhz C10 4 x 4GB 840 PRO 256GB Samsung 1TB F3 Asus ROG swift PG278Q 27'' 144Hz 
PowerCaseAudio
CORSAIR AX1200i Corsair 760T BLACK Meridian Explorer 
  hide details  
Reply
post #2 of 3

I think that it's the power supply, but I don't know for sure. Still, what is the make and model of it?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 3
Have you tried resetting the bios settings?
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
Gaming Computer
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asustek P5Q-PRO Nvidia 9800 GTX+ Kingston DDR2 8gb 
Hard DriveOptical DriveCoolingOS
Western Digital 1 TB Pioneer Noctua NH-U9B Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Dell Monitor Logitech G110 Antec 750W Thermaltake Aluminium Old Case 
MouseMouse PadAudio
Logitech G500 Gaming Mouse Generic Mousepad Soundblaster 5.1 VX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › installed new cpu, keeps restarting?