Overclock.net › Forums › AMD › AMD CPUs › PC turns off after I press the power button, but turns back on? Help!
New Posts  All Forums:Forum Nav:

PC turns off after I press the power button, but turns back on? Help!

post #1 of 16
Thread Starter 
After I built my PC 6 months ago everything worked as it should for months but one day I powered it on and it shutdown after a second or so, but it turned itself back on and started up normally. It normally turns off and on 2 times before booting up without any other issues. Is it a Power supply issue or what? I have no idea. If you have any idea I'd love to hear it.
post #2 of 16
Please post your system specs, especially cpu, ram, motherboard, cooler and psu model numbers.

Do you have a Gigabyte board ? Double posting is quite common for them.
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #3 of 16
My asus M6E does that when i make changes in the bios. It will reset twice.

It also does it after it has been turned off. If i remember right it has something to do with it needing to restart to adjust a voltage controller. I was noticing on my OC panel that the cpu multiplier wouldn't be where i set it to until after the extra reset.
ROG - D-Frame
(26 items)
 
  
CPUMotherboardGraphicsRAM
4770k Maximus VI Extreme Asus GTX 780 DCII Gskill Trident 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston v300 Caviar Black Asus External Slim Blu Ray Drive Corsair AF120 Performance Edition 
CoolingCoolingCoolingCooling
EK XTX CoolStream 480 RAD EK M6E Nickel Motherboard Block EK DDC X-Res 140 w/ 3.25 DDC Pump EK Asus GTX780 DCII GPU Block 
CoolingCoolingCoolingOS
PrimoChill 1/2" Rigid Acrylic Tube - Red PrimoChill Ghost Compression Fittings - Ano Black Corsair SP120 PWM Performance Edition Microsoft Windows 8.1 Pro 
MonitorKeyboardPowerCase
X-Star 1440p 27" IPS Display Logitech G710+ EVGA Supernova NEX 1500 In-Win D-Frame 
MouseMouse PadAudioOther
Logitech G602 Corsair Vengeance MM200 Asus Xonar Phoebus Custom CNC Case Riser / Radiator Housing 
OtherOther
Pioneer SP-PK22BS & SW-8MK2 5.2 Channel Speakers Sony STR-DH550 5.2 Channel A/V Receiver  
  hide details  
Reply
ROG - D-Frame
(26 items)
 
  
CPUMotherboardGraphicsRAM
4770k Maximus VI Extreme Asus GTX 780 DCII Gskill Trident 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
Kingston v300 Caviar Black Asus External Slim Blu Ray Drive Corsair AF120 Performance Edition 
CoolingCoolingCoolingCooling
EK XTX CoolStream 480 RAD EK M6E Nickel Motherboard Block EK DDC X-Res 140 w/ 3.25 DDC Pump EK Asus GTX780 DCII GPU Block 
CoolingCoolingCoolingOS
PrimoChill 1/2" Rigid Acrylic Tube - Red PrimoChill Ghost Compression Fittings - Ano Black Corsair SP120 PWM Performance Edition Microsoft Windows 8.1 Pro 
MonitorKeyboardPowerCase
X-Star 1440p 27" IPS Display Logitech G710+ EVGA Supernova NEX 1500 In-Win D-Frame 
MouseMouse PadAudioOther
Logitech G602 Corsair Vengeance MM200 Asus Xonar Phoebus Custom CNC Case Riser / Radiator Housing 
OtherOther
Pioneer SP-PK22BS & SW-8MK2 5.2 Channel Speakers Sony STR-DH550 5.2 Channel A/V Receiver  
  hide details  
Reply
post #4 of 16
My Gigabyte 990xa does this, I looked into it once and it turns out that this is normal behaviour for some motherboards, so I don't think you have to worry to much. rolleyes.gif
Currently main
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800k @ 4.2Ghz MSI X99A Sli Plus USB 3.1 MSI GTX 1070 ARMOR OC 8Gb GGDR5 16Gb's DDR4 Corsair Vengence White LED 3000Mhz 
Hard DriveHard DriveHard DriveCooling
256GB Samsung 840 Pro SSD  240GB Kingston UV400 SSD 1TB WD(X2) + 500GB WD Be Quiet BK019 Dark Rock Pro3 
OSMonitorMonitorMonitor
Windows 7 Home Premium 64bit LG 29" 29UM58-P IPS 21:9 Ultrawide  LG 22" 22M47VQ IPS Samsung S24D300HS 24"  
MonitorKeyboardPowerCase
Samsung S24D300HS 24"  MOTOSPEED Inflictor CK104 OCZ StealthXStream 2 600w Thermaltake View 27 Mid tower 
MouseMouse PadAudio
Logitech G402 Hyperion Fury Razer Golothus Speed Corsair Void RGB USB Headset + Logitec Z333 Spe... 
  hide details  
Reply
Currently main
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800k @ 4.2Ghz MSI X99A Sli Plus USB 3.1 MSI GTX 1070 ARMOR OC 8Gb GGDR5 16Gb's DDR4 Corsair Vengence White LED 3000Mhz 
Hard DriveHard DriveHard DriveCooling
256GB Samsung 840 Pro SSD  240GB Kingston UV400 SSD 1TB WD(X2) + 500GB WD Be Quiet BK019 Dark Rock Pro3 
OSMonitorMonitorMonitor
Windows 7 Home Premium 64bit LG 29" 29UM58-P IPS 21:9 Ultrawide  LG 22" 22M47VQ IPS Samsung S24D300HS 24"  
MonitorKeyboardPowerCase
Samsung S24D300HS 24"  MOTOSPEED Inflictor CK104 OCZ StealthXStream 2 600w Thermaltake View 27 Mid tower 
MouseMouse PadAudio
Logitech G402 Hyperion Fury Razer Golothus Speed Corsair Void RGB USB Headset + Logitec Z333 Spe... 
  hide details  
Reply
post #5 of 16
Is your system overclocked? Have you made any hardware changes recently?

I've ran into this problem quite a few times before, I usually start checking for the problem by..
-Resetting the BIOS, reseat / replace the CMOS battery.
-Remove the components, check the pins, and check for loose connections as you're plugging them back in.

As said, it could just be your motherboard and may be harmless, though irritating. redface.gif
post #6 of 16
Thread Starter 
CPU: Fx-6300 OC'd to 4.3
MB: Gigabyte 990FXA-UD3
Ram: 8 GB DDR3 OC'd to 2000 Mhz
Cooler: Hyper 212 Evo
PSU: Thermaltake Smart M750W
GPU: Radeon 7770 1GB GDDR5

So you're saying its just building Voltage for my Cpu? I've never heard of that before lol
post #7 of 16
Thread Starter 
Sounds like I'm panicking for no reason then. It is irritating though :/
post #8 of 16
My Intel board used to do that on cold nights/morning before I got new ram.
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #9 of 16
Quote:
Sounds like I'm panicking for no reason then. It is irritating though

Yep, its irritating and a pain to have to wait the extra seconds.

A lot if not most of the P35 and P45 intel boards would do that too.

But it is weird that your symptoms only started to show up after 6 months or so. Did you do a bios update or something ?
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #10 of 16
My old EVGA P55 used to do it twice when it started up, it was a normal function built in for overclocking.
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
  • PC turns off after I press the power button, but turns back on? Help!
Overclock.net › Forums › AMD › AMD CPUs › PC turns off after I press the power button, but turns back on? Help!