Overclock.net › Forums › Graphics Cards › NVIDIA › URGENT!! Low FPS and low GPU usage!
New Posts  All Forums:Forum Nav:

URGENT!! Low FPS and low GPU usage!

post #1 of 25
Thread Starter 
Hello guys i need a giant help here, i have a Gygabyte OC GTX 770 but i notice that recently when i play some games the GPU usage is only at 40, 50% and i got low fps (35-40), this never happened before, what is wrong?

I have a FX 8120 Oced to 4.5, i dont think its a bottleneck problem.

Some help will be very welcome!
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
post #2 of 25
Which games?
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
post #3 of 25
Thread Starter 
Battlefield 3, Battlefield 4, Crysis 3... With Titanfall i get 70% but solid 60 FPS... Its strange.

EDIT: Using BF4 as example, i got 50FPS with 65% of usage, why the game dont use 100% to give me more FPS???
Edited by Ghostman1911 - 4/6/14 at 5:26pm
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
post #4 of 25
With titanfall you get 60fps regardless of usage because max framerate is locked at 60. Try to monitor MSI afterburner or GPU-z while playing crysis 3 to see if card is downclocking. As for battlefield you may have an unstable overclock and your CPU is throttling. Normally having that low framerate/usage means the CPU isn't feeding the GPU properly but a 4.5Ghz 8120/770 combo is capable for more than that- I tried BF4 on an old Athlon II X4 640@3.5 paired with a 560Ti (mix of med/low/high settings) and outside SoS I was mostly sitting between 45-65fps so you should be getting more. You might have parked cores as well.
Edited by Kuivamaa - 4/6/14 at 6:48pm
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
post #5 of 25
Thread Starter 
Ok, i made the tests, the card is not downclocking, i check CPU and isnt throttling i think, the CPU temp is 45C, GPU 50C. And all cores are unparked.

I dont have any freezing caused by CPU throotling, i just have low fps and low gpu usage, i will check the cpu usage to see what is going on.
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
post #6 of 25
Have you tried setting nVidia control panel>manage 3d settings>your game>power management mode>prefer maximum performance?
post #7 of 25
Thread Starter 
Quote:
Originally Posted by csimon View Post

Have you tried setting nVidia control panel>manage 3d settings>your game>power management mode>prefer maximum performance?

Yep, but i think its bottleneck, heres why:

I tried Battlefield 3 again, but when i was looking to a rom i got 95FPS and 90% usage, when i looked to an open area the FPS dropped to 33 and usage to 35%!!!!! So i think that when the game has a lot of area to show my CPU cant handle and GPU drops usage and FPS, can be this?

NEW UPDATE: Tried with Assassin Creed 4, my GPU usage was 70%, i got 40FPS and my CPU was at 50% all the time. Why this? Again when i go to large areas GPU usage drops so the FPS, and CPU always at 50%, never more...
Edited by Ghostman1911 - 4/7/14 at 4:57pm
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
post #8 of 25
It can't be the CPU, I ran some BF4 test today with that Athlon again. clocked@3.5Ghz which is probably less than half as strong as your processor@4.5Ghz and I only saw 33fps for a split second in Siege of Shanghai 64p Rush, it usually hovers between 55-90fps with 337.50 drivers. Reinstall drivers, check whether your PSU feeds the system ,do a CPU stability test and if all else fails,perhaps reinstall windows.
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
Mastodon Ryzen
(12 items)
 
HP Z220
(8 items)
 
 
CPUMotherboardGraphicsRAM
R7 1800X Asus Crosshair VI Hero Sapphire RX Vega 64 reference Gskill TridentZ 
Hard DriveOptical DriveCoolingOS
Pny SSD 240GB Crucial MX100 CM Nepton 280L Win 10 
MonitorPowerCaseMouse
Acer Predator XG270HU Freesync XFX 750W Pro HAF XM Logitech G502 
CPUMotherboardGraphicsCooling
i7 3770 HP Quadro K2000 HP 
OSPowerCaseMouse
Win 7  HP 400W HP CMT RAT 7 
  hide details  
Reply
post #9 of 25
Thread Starter 
Ok, found the problem, its bottleneck frown.gifmad.gif

I played Bf3 at 1080p getting 50% of GPU usage and 50fps, i down to 720p and i got the same 50fps but 40% of usage. But how im getting bottleneck if my 8120 is oced to 4.5???
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8350 @4.7 Vcore 1.4 Asus M5A99FX PRO 2.0 NVIDIA GeForce GTX 770 Windforce X3 OC Corsair Vengeance DDR3 1600 4x4gb 
CoolingKeyboardPowerCase
Corsair H100i Razer Deathstalker Thermaltake TR2 700w NZXT H440 White 
Mouse
Razer Deathadder Chroma 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by Ghostman1911 View Post

Ok, found the problem, its bottleneck frown.gifmad.gif

I played Bf3 at 1080p getting 50% of GPU usage and 50fps, i down to 720p and i got the same 50fps but 40% of usage. But how im getting bottleneck if my 8120 is oced to 4.5???

Weak single thread performance. That's why. AMD or shall I say Bulldozer is particularly bad at this.
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › URGENT!! Low FPS and low GPU usage!